Codierung wird einfach angehalten - Was kann ich tun?

Sven-Rieling schrieb am 06.04.2021 um 20:39 Uhr

Moin liebe Community,

ich verwende das Programm Magix Video Deluxe 2019er Version. Ich möchte gerne meine Videos, die ich mit der GoPro Hero 7 Black gemacht habe auf eine BluRay brennen. Die Videos sind in 2,7k bei 60fps aufgezeichnet worden (mp4-Format).

Jetzt kommt das Problem:

Wenn ich ein Projekt erstellt habe (Kapitel, Menutext, Überschrift) und es zum codieren (Klick auf brennen) freigebe, dann startet der Codiervorgang. Es wird bald auch eine Restzeit angezeigt, die der Vorgang bis zum Brennen der Image-Datei noch benötigt. Das heißt die Zeit, die die Codierung benötigt läuft vorwärts. Die Zeit zum Ende stückweise rückwärts.

Nun passiert es: Irgendwann (völlig random) verändert sich die Zeit, die rückwärts läuft nicht mehr weiter. Das Programm scheint bei der Codierung quasi still gefreezt zu sein.... Auch wenn ich länger warte, dann läuft es nicht mehr weiter.

Wenn ich dann den Task-Manager aufrufe und das Programm darüber beende, dann starte ich den Rechner meistens neu, erstelle die Kapitel neu (automatisch erstellen) und lasse ihn erneut codieren. Beim zweiten Mal scheint es dann immer zu klappen mit der Codierung. Auch das Brennen am Ende ist erfolgreich.

Warum klappt das nie beim ersten mal??? :-( Das kostet mir Zeit und auch leider Strom und ist immer sehr ärgerlich.

Ich habe einen I7-PC mit 3,5 GHZ und 16 GB Ram und Windows 10. Eine Fehlermeldung gibt das Programm ja leider auch nicht aus... es redet ja nun mal nicht mit einem User.... Den PC lasse ich auch während des Codierens komplett in Ruhe.

Hat da jemand eine Idee? Das Programm ist updatemäßig auf dem neuesten Stand.

Vielen Dank schon jetzt und bleibt gesund! Liebe Grüße

Kommentare

Renter11 schrieb am 07.04.2021 um 08:46 Uhr

@Sven-Rieling,

was ist das für eine I7 CPU? Welcher PC Hersteller, welcher Typ?

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

Sven-Rieling schrieb am 07.04.2021 um 10:39 Uhr

@Sven-Rieling,

was ist das für eine I7 CPU? Welcher PC Hersteller, welcher Typ?

PC ist von der Marke Captiva und die CPU ist eine Intel Core I7 Prozessor.

Renter11 schrieb am 07.04.2021 um 11:15 Uhr

@Sven-Rieling,

ach herje ... es gibt z.B. eine I7-4770. I7-850, I7-6700, ... usw. warum kann man das nicht schreiben ...??
Auch von Captiva gibt es mehrere Modelle. Sorry ich will und kann das nicht raten.

Zuletzt geändert von Renter11 am 07.04.2021, 11:18, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

Sven-Rieling schrieb am 07.04.2021 um 12:46 Uhr

@Sven-Rieling,

ach herje ... es gibt z.B. eine I7-4770. I7-850, I7-6700, ... usw. warum kann man das nicht schreiben ...??
Auch von Captiva gibt es mehrere Modelle. Sorry ich will und kann das nicht raten.

Ich kann leider nicht riechen, was Sie für Daten haben möchten von mir sorry, aber das muss noch erfunden werden. Da steht an der Seite Captiva PC 49642 und die CPU ist eine Intel I7-6700

Renter11 schrieb am 07.04.2021 um 13:10 Uhr

@Sven-Rieling,

d.h. der Rechner ist ungefähr 5-6 Jahre alt. Gut, der Rechner hat also keine extra Graphikkarte? Ich frage nach, da Google mir sagt, dass dieses Model auch mit dedizierte GraKa ausgeliefert wurde.

ok. Nächste Frage: Auf dem Rechner ist Windows 10 installiert? Wenn ja, würde ich gerne den Patchstand wissen. Den kann man über die Eingabe von „winver“ in der Kommandozeile herausfinden.

Senn das bekannt ist, muss man eventuell noch Patches nach installieren bzw. den Intel GraKa Treiber danach aktualisieren.

Übrigens ist das eine Anwenderforum in dem man sich mit „Du“ anspricht.

Zuletzt geändert von Renter11 am 07.04.2021, 22:29, insgesamt 2-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

Sven-Rieling schrieb am 07.04.2021 um 21:53 Uhr

Also ich habe mich bei der CPU verschrieben. Es handelt sich laut BIOS um eine Intel Core I7-9700k @ 3,6GHz. Der Rechner wurde am 04.09.2019 gebaut. Memory Size: 16384 MB.

Patchstand von Windows 10 ist: Version 20H2 (Build 19042.867)

Grafikkarte ist: NVIDIA GeForce GTX 1660 (Treiber ist auf aktuellem Stand laut "Treiber aktualisieren"-Button) Treiberversion ist 27.21.14.5671 (30.09.2020).

Habe heute folgendes getestet: Bereits erfolgreich erstellte Image-Datei im Ordner von Magix entfernt. Codiervorgang erstmals gestartet - hat geklappt.(Zufall?).
Werde nach Patches suchen.

geschi schrieb am 08.04.2021 um 09:12 Uhr

Dann hast du 2 Grakas in deinen System, die INTEL UHD 630 und die NVIDIA.

Was hast du für ein Treiberdatum bei der INTEL?

NVIDIA GeForce GTX 1660

Der Treiber ist sicher nicht aktuell, da kommt alle Monate ein neuer:

https://www.nvidia.com/en-gb/drivers/results/171739/

Renter11 schrieb am 08.04.2021 um 11:00 Uhr

@Sven-Rieling,

dein Rechner ist also recht aktuell und die erstgenannten Infos waren nicht korrekt. Neben dem Vorschlag von geschi, würde ich dir empfehlen deine Hardware einem Stresstest zu unterziehen. Das geht einfach mit dem Tool "Sandra Lite", das du auch dem Netz kopieren kannst. Damit könntest du testen, ob Hardware oder Wärmeprobleme auftreten.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10