Die Tonspur bei mp4 Dateine "kratzt" / knister

Meik-Obrock schrieb am 22.09.2022 um 09:55 Uhr

Hallo zusammen, ich arbeite mit Video Pro X7. Seit gestern abend 21.9.2022 habe ich Probleme mit der Tonspur von mp4 Dateien.
Wenn ich diese Videodatei importiere /kratzt und knistert die Tonspur extrem. Die gleich Datei konnte ich letzte Woche importieren, ohne Problem zu haben und funktioniert auch mit Adobe und jedem anderen Videoplayer.
Was kann ich machen uns woher kommt das Problem?
Ich freue mich auf Eure Antworten!

Maxic Pro X7 / 14.0.0.0115
System Windows Home 11 / 22621.521 / Windows Feature Experience Pack 1000.22634.1000.0

Kommentare

marion51 schrieb am 22.09.2022 um 12:21 Uhr

Es bleibt zumindest festzustellen, dass Deine Version nicht für win 11 konzipiert wurde.

Weitere detaillierte Infos hast Du leider nicht mitgeliefert.

Meik-Obrock schrieb am 22.09.2022 um 12:31 Uhr

vielen Dank, welche Details würden sonst weiterhelfen?

Meik-Obrock schrieb am 22.09.2022 um 12:35 Uhr

nur aus Interesse war es denn bisher Zufall, das es funktionierte?

Marc-Goder schrieb am 22.09.2022 um 12:47 Uhr

@Meik-Obrock

Ist das nur bei einer Datei?

Wenn ja dann konvertiere dir die Tonspur als aac oder mp3 Audiodatei mit XMedia Recode oder Handbrake und schau was passiert wenn du die Audio Datei alleine in die Timeline von Magix Video ProX ziehst.

Meik-Obrock schrieb am 22.09.2022 um 13:29 Uhr

Es betrifft alle Dateien. Mich wundert, dass ich die gleichen Dateien schon verwenden konnte und erst seit gestern das Problem be

steht.

Danke für den Tipp, das Probiere ich mal aus.

Katschmarek schrieb am 22.09.2022 um 13:39 Uhr

Die erste Maßnahme wäre, VProX über Datei / Einstellungen "Programmeinstellungen auf Standardwerte zurücksetzen".

Und den PC einmal "NEU starten" wählen, nicht nur herunterfahren und starten.

Zuletzt geändert von Katschmarek am 22.09.2022, 13:43, insgesamt 1-mal geändert.

VideoDeluxe2022 Premium, VDL 2016 Premium

Asus PC Intel I7-10700, RAM 16GB, Grafik: Intel UHD Graphics 630, Gigabyte Nvidia RTX3060 12GB.

Windows10 Pro. (Windows11 Pro).

MB: ASUS PRIME H570M-PLUS

Netzteil Gigabyte 750 Watt

M2 SSD 1 TB

SSD 512 GB

2X HDD 2 TB

 

 

Meik-Obrock schrieb am 22.09.2022 um 19:11 Uhr

Hi, besten Dank, das hat leider auch nichts gebracht. Schade, war eine gute Idee.

BilderMacher schrieb am 22.09.2022 um 19:50 Uhr

Wurden die "Programmeinstellungen / Wiedergabe" auch mal geprüft?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------