Effekt Kamera / Zoomfahrt werden nicht mit gerendert

Deep schrieb am 11.07.2022 um 18:06 Uhr

Hallo,
ich habe folgendes Problem. Ich habe den Effekt Kamera / Zoomfahrt an einigen Stellen im Video. Dieser Effekt wird nicht mit gerendert, das Bild bleib an dieser Stelle schwarz. Das Video spielt normal weiter Musik, nächste Szene usw.
Spur ist nicht gesperrt oder gemutet.
Hat da einer von euch einen Tipp.

Software ist Video deluxe Premium 2022
NVIDIA und Windows Updates sind aktuell, NVIDIA extra noch mal gemacht
WIN11 / I9 / 64GB

Kommentare

Renter11 schrieb am 11.07.2022 um 22:59 Uhr

@Deep,

da nicht jede NVidia GraKa geeignet ist, nutzt es wenig zu schreiben, dass NVidia Updates aktuell sind. Auch deine CPU ist leider unbekannt. So ist es schwierig zu helfen. Nenne konkrete Daten …

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Deep schrieb am 12.07.2022 um 00:37 Uhr

CPU hatte ich doch erwähnt
I9 / Intel i9
Geforce Treiber ist 51659 vom 28.6.22
Der Effekt wird korrekt im Schnittfenster dargestellt.

Marc-Goder schrieb am 12.07.2022 um 02:59 Uhr

@Deep

Hast du es mal in den Programm Optionen ausprobiert mit der Intel I-GPU bei Export und dann zu exportieren???

Oder kannst du die Sequenz alleine seperat in einem neuen Projekt exportieren ?

Ich habe gerade versucht was einen Fehler verursachen kann mit dem Kamera Zoom Effekt aber es läuft bei mir fehlerfrei.

Zuletzt geändert von Marc-Goder am 12.07.2022, 03:01, insgesamt 1-mal geändert.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , I7-10870H , Nvidia RTX 3060 (6GB), RAM 16GB,

Windows 10

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

Renter11 schrieb am 12.07.2022 um 07:31 Uhr

@Deep,

es gibt mehrere I9 CPU (z.B. I9-9900K) welche nun und auch deine NVidia Bezeichnung (z.B. GTX1060) fehlt immer noch … in den Programmeinstellungen deines Projektes (Taste Y) kannst du die unterschiedlichen GraKas einstellen.

Je nachdem welche CPU du genau hast, musst du auch den Treiber der integrierten HD GraKa mit dem Intel Driver Assistent prüfen und eventuell updaten.

Zuletzt geändert von Renter11 am 12.07.2022, 07:38, insgesamt 2-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Deep schrieb am 12.07.2022 um 16:34 Uhr

@Deep

 

Oder kannst du die Sequenz alleine seperat in einem neuen Projekt exportieren ?

 

Werde ich mal ausprobieren.

Deep schrieb am 13.07.2022 um 19:20 Uhr



Ich musste diese Einstellung auf CPU stellen, dann wurde der Effekt korrekt gerendert. Hat dann auch 3x mal so lange gedauert, hat aber funktioniert.

Danke noch einmal für die Hilfe.

Renter11 schrieb am 13.07.2022 um 19:34 Uhr

@Deep,

leider bist du immer noch nicht bereit deine konkrete CPU zu nennen, denn sonst könnte man dir ja sagen, welche in die CPU integrierte HD Graphik du zum schnelleren Encodieren nutzen könntest. Aber irgendwie möchtest das gar nicht wissen, ...

Außerdem ist bekannt, dass die GTX1050 mit VdL2022 Probleme bereitet. Nur Modelle bestimmter Hersteller mit dem GraKa Treiber dieses Hersteller funktionieren.

Habe jetzt genügend Geduld aufgebracht, schade ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Matthes2 schrieb am 13.07.2022 um 19:34 Uhr

Hallo @Deep,
da das genau das ist, was Dir bereits @Renter11 geraten hat, schiebe ich auch "die Lösung" auf den Betrag! 😉

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL und Pro X in den jeweils aktuellen Patchleveln
PC: AMD Ryzen 7 5800X mit 32GB RAM, GeForce RTX3060 und genügend HDD-Kapazität; BS: Win 11 64 Bit Professional; Camera: Sony NEX VG 900 mit SELP 18200, SEL2870 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, DJI Pocket 2

Deep schrieb am 13.07.2022 um 19:37 Uhr

Hier meine CPU
Intel(R) Core(TM) i9-9900K CPU @ 3.60GH

 

Renter11 schrieb am 13.07.2022 um 19:38 Uhr

@Matthes2,

das sind Beispiele, wo man schier Zweifel hegen kann, ob die Anfragen wirklich ernst gemeint sind. Ich habe auch nur nochmals geschrieben, weil andere mitlesen, die eventuell die gleichen Themen haben. Das hätte man bereits in der ersten Antwort lösen können.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Deep schrieb am 13.07.2022 um 19:45 Uhr

Hallo @Deep,
da das genau das ist, was Dir bereits @Renter11 geraten hat, schiebe ich auch "die Lösung" auf den Betrag! 😉

Prinzipiell war das einen mögliche Lösung für dieses Projekt, aber zufrieden bin ich damit nicht.
Ich arbeite jetzt zig Jahre damit und auf einmal tritt das wieder auf.
Soll ich mir das nächste mal den Screenshot verkneifen und einfach posten das war im Post sowieso die Lösung.
Für Anwender ist ein Bild manchmal deutlich mehr wert als der Post.
 

Deep schrieb am 13.07.2022 um 19:56 Uhr

@Deep,

l

Außerdem ist bekannt, dass die GTX1050 mit VdL2022 Probleme bereitet. Nur Modelle bestimmter Hersteller mit dem GraKa Treiber dieses Hersteller funktionieren.

Habe jetzt genügend Geduld aufgebracht, schade ...

Wenn man in diesem Forum lebt mag das sein. Mir ist das nicht bekannt. Habe mit der Konstellation schon fas 50 Videos geschnitten, nur halt nicht alle Effekt benutzt.
Ich glaube es zwingt einen hier hauch niemand alles und jeden zu supporten.
Ich habe normal eine Frage gestellt und mich für die Antworten bedankt.😐

korntunnel schrieb am 13.07.2022 um 20:33 Uhr

Hallo @Deep

bitte habe etwas Verständnis für die Helfer hier. Wir machen das gerne, benötigen dafür aber konkrete Angaben, die bei einer solchen Software von Bedeutung sind, und dazu gehört die ausführliche Angabe von Hard- und Software. Das wird auch eingangs einer Frage gefordert, was Du übersehen hast (was leider auch leicht zu übersehen ist).

Du hast z. B. in Deinem System die integrierte UHD 630, wenn ich das richtig sehe. Auf meinem PC nutze ich nur die, ohne Probleme. Allerdings bereitet mir die Nvidia 1050 auch keine Probleme auf dem Laptop, immer vorausgesetzt, man hat die richtigen Treiber.

Hier siehst Du ein Tutorial, was benötigt wird und wo Du es findest. Ich empfehle Dir, das in Deiner Signatur einzustellen, dann steht es für die nächste Frage sofort zur Verfügung. Sieh Dir einfach mal die Signaturen der Helfer hier in diesem Thread an.

https://www.magix.info/de/tutorials/wo-finde-ich-angaben-zu-hard-und-software--1275924/

Viele Grüße

Korntunnel

Zuletzt geändert von korntunnel am 13.07.2022, 20:39, insgesamt 1-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8