Effektmasken lassen sich nicht laden

Toffe1 schrieb am 01.08.2021 um 17:46 Uhr

In Spur 1 habe ich den Film markiert. Im Reiter Bereich Effekte habe ich Verzerrung ausgewählt und bei Sand den Regler auf 10 gestellt. Den Sand-Effekt möchte ich nur in einem bestimmten Bereich des Films anwenden und muss deshalb eine Maske verwenden. Nach Anklicken des kleinen Dreiecks oben rechts bei Verzerrung bleibt der Menuepunkt "Effektmaske laden" ausgegraut. Hier scheint ein Bug vorzuliegen, denn bei Video Premium funktioniert dies mit dieser Herangehensweise. Wer hat ähnliche Erfahrungen gemacht und einen Lösungsvorschlag?

 

Gruß Christoph

Kommentare

BilderMacher schrieb am 01.08.2021 um 17:50 Uhr

Wer hat ähnliche Erfahrungen gemacht und einen Lösungsvorschlag?

Hallo,

diese Erfahrung machen im Moment alle Nutzer von X13, leider. Es gibt leider auch keinen funktionierenden Lösungsvorschlag, die Effektmaske anderweitig zu laden (zum Beispiel über das kleine Icon in der Keyframeleiste), denn die so geladene Effektmaske lässt sich nicht verschieben. Der Dialog Position/Größe/Rotation wird nicht aktiviert, hat man das Masken-Objekt ausgewählt.

Das sind BUGS, die leider erst noch behoben werden müssen.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

wabu schrieb am 01.08.2021 um 17:55 Uhr

Alternativ bleibt nur die alte Methode: Unter Vorlagen die Maske wählen und das Video zu duplizieren...

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Ralph-Peter schrieb am 10.09.2021 um 12:31 Uhr

Hallo zusammen,

ich hatte ein Ticket beim Support deswegen am 15.08.2021 eröffnet. Nach einigem Mailverkehr erhielt ich am 30.08. folgende Mail:

[Sehr geehrter Herr Ralph-Peter,
vielen Dank, dass Sie uns kontaktiert haben.

Ich konnte das Problem nachvollziehen und habe das Problem an die Entwicklung weiter gegeben. Ich bekomme hoffentlich bis spätestens Mittwochs eine Rückmeldung, ob es sich um einen neuen Workaround handelt oder um einen Fehler und ob dieser im nächsten patch behoben wird.--
Mit freundlichen Grüßen
MAGIX Software GmbH] und am 08.09.

[Sehr geehrter Kunde,
vielen Dank, dass Sie uns kontaktiert haben.

Danke für Ihre Geduld. Das Problem wurde beheoben und die Behebung erscheint in den nächsten Tagen als Patch über "Hilfe -> Online aktualisieren".
Mit freundlichen Grüßen
MAGIX Software GmbH]

Dieses zur Info

Gruß Ralph-Peter

Terratrac schrieb am 10.09.2021 um 15:49 Uhr

Ohhh danke viel mal, ich hoffe sehr, dass die vielen Mängel bei. Pro X13 bald behoben werden, ist so mühsam damit zu arbeiten. Zum Beispiel beim nachschärfen von Fotos Videos wird auf dem Display nicht so angezeigt wie nach Export, habe doch die neusten Grafikarte von Intel und Nividia geladen. Ist leider auch bei verschiedenen Vorlagen so fuktioniert vieles nicht.

BilderMacher schrieb am 10.09.2021 um 16:12 Uhr

Zum Beispiel beim nachschärfen von Fotos Videos wird auf dem Display nicht so angezeigt wie nach Export

Du hast nicht zufällig die Effekte bei "Flüssiger Wiedergabe" abgeschaltet?

Denn Schärfen funktioniert - nicht nur nach dem Export.

Wobei die Frage hier gar nicht gestellt wurde von @Toffe1.

Zuletzt geändert von BilderMacher am 10.09.2021, 16:14, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

xray schrieb am 10.09.2021 um 18:11 Uhr

Das neue Magix Pro X 13 stürzte mindestens 20 x unter Win 10 ab, und das bei einem Profi-Programm!

Seit Wochen warte ich auf ein update, derzeit Finger weg von diesem Programm, das alte hatte zwar auch Fehler, die niemals behoben wurden, aber es war soweit brauchbar. Die Neuerungen sind zeitraubend und unlogisch. Arbeite seit einem Jahrzeht mit Magix, aber Version 13 scheint ein Unglücksprogramm zu sein, leider!

BilderMacher schrieb am 10.09.2021 um 18:29 Uhr

@xray, das hat Gründe, wenn etwas abstürzt.

Bild-/Audio-Material, Soft-, Hardware, Anwender.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Ralph-Peter schrieb am 11.09.2021 um 12:23 Uhr

Das neue Magix Pro X 13 stürzte mindestens 20 x unter Win 10 ab, und das bei einem Profi-Programm!


@xray : einen Absturz hatte ich bisher nur einmal