Encodieren dauert ewig - Bisher kein Brennvorgang erfolgreich

juergen-wagner schrieb am 07.01.2018 um 16:47 Uhr

Hallo Freunde dieser irre gewordenen SW. Während es bei Vorversion 2014 in 2 Stunden eine fertige DVD gab, ist es mittlerweile leider so, dass der ganze Brenn - Vorgang nicht fertig wird. Seit 7 Stunden encodiere ich nun, bei 8GB Speicher und 3,5GHZ AMD 8 core Prozessor. Es bewegt sich an dem blauen Balken seit geraumer Zeit nichts mehr und die Zeit schreitet voran. Ausser der Tatsache das die Funktion Stanzformen seit dem letzten 900MB update nicht mehr geht und das Programm auch gerne abstürzt, habe ich mit dieser Magix Software seit dem leichtsinnigen Update auf die 2017er Version KEINEN SPASS MEHR. Hat jemand einen Tip was es bezüglich weiterhin State of the Art Problemen beim Encodieren gibt? Wird Magix irgendwann verstehen, das es mit updates im GB Bereich nicht mehr gehen wird ?

Kommentare

FredW schrieb am 07.01.2018 um 16:57 Uhr

@juergen-wagner,

 Hat jemand einen Tip was es bezüglich weiterhin State of the Art Problemen beim Encodieren gibt? 

Du musst dich schon etwas im Forum umsehen, denn dein Thema wurde schon oft angesprochen. Magix unterstützt aktuell den Intel Encoder, der mit integrierter HD Graphik in den meisten Intel CPUen zusammenarbeitet. Damit erreichst du optimale Encodierzeiten. Du hast einen AMD Prozessor ... zum Rest deines PC fehlen alle Informationen.

Ich weiß also nicht, um welches Projekt es sich handelt, ob DVD oder BR, ich kenne keinerlei Details zum Projekt selbst, das die langen Encodierzeiten erklären würde, ich weiß auch nicht, was du mit "State of the Art Probleme" meinst. Das ist ein Widerspruch in sich.

Wenn du andere Probleme festgestellt hast, musst du diese zuerst lösen, bevor du den Encoder startest. Es kann also durchaus sein, dass der Encoder aufgrund eines Fehlers in deinem an die Wand läuft und nun hängt. Wäre dem so, könntest du dir den bis zum Fehlerzeitpunkt encodierten Film anschauen. Wo dieser endet, ist in deinem Projekt der Fehler enthalten ...

 

juergen-wagner schrieb am 07.01.2018 um 17:13 Uhr

Hallo Fred,

Es handelt sich nur um eine 16:9 DVD, AMD Prozessor 8320 mit 8 core, 3,5GHZ, 8GB Ram. ASUS EAH5450 Grafikkarte.

Es ist schwer hier im Forum das Thema komplett zu sichten und hilft mir auch nichts, da manche Sachen ewig alt sind und es mich interessiert was nach meinem letzten stundenlangen Update der 2017er Version, das ich vor einer Woche durchgeführt habe, die neuesten Erkenntnisse sind. Faktisch ist es so, dass Brennen auf DVD bis zur 2017er Version nie Probleme gab - auch wenn es lange dauerte (2 bis 3 Stunden). In der Version vor dem letzten "Update " brannte das Programm noch, verunstaltete aber sporadisch die Musik durch kurzes Aussetzer (Dips). Laut dem Update wurde das behoben, laut dem update wurden aber x andere Fehler behoben.

Was mich interessieren würde ist, wie lange bei Euch ein Encodieren für eine 1:15h DVD dauert. Die Bitrate kann ich nicht ablesen, da das Programm immernoch aktiv ist - mittlerweile seit 7 Stunden ! Es zeigt aber unverändert an, dass es 2:17Minuten und 38 Sekunden "verbleibend" braucht. Das allerdings seit 2 Stunden !

PS: Das Stanzen funktionierte vor dem Update, seit dem update nicht mehr, ich habe ich bislang keine Lösung gefunden,

 

FredW schrieb am 07.01.2018 um 17:33 Uhr

wie lange bei Euch ein Encodieren für eine 1:15h DVD dauert.

Dann müsste ich dein Projekt bei mir mit deinen Einstellungen, deiner Version und deinem Betriebssystem encodieren, nur dann wäre das Ergebnis vergleichbar. Alleine wenn ich bei mir SmartRender verwende, könnte es in 30 Minuten oder schneller durch sein, wenn ich das ganze Projekt nachschärfe oder sonstige komplexe Optimierung vornehme, könnte es auch mal 1:45h dauern.

Es zeigt aber unverändert an, dass es 2:17Minuten und 38 Sekunden "verbleibend" braucht. Das allerdings seit 2 Stunden !

Dann hat sich der Encoder aufgehängt ...

juergen-wagner schrieb am 07.01.2018 um 17:41 Uhr

Danke, das zeigt zumindest schonmal, das was faul ist. Ich warte nochmal eine Stunde und schiesse es wieder mal ab. Meine Version ist eine gute Frage, es ist an sich das aktuellste Version über den Download der ja "online" als Patch angeboten wird, an sich aber eine KOMPLETT NEUE INSTALLATION ist. A. Merkel lässt grüssen, ich hätte gerne ein 50MBit Internet, habe es aber nicht. Ergo, der Download hat mich über Weihnachten mal wieder einen Tag gekostet (!)

Dann kann ich auch genauere Daten liefern was eingestellt ist. Betriebssystem ist Windows 7 und hat 64Bit. Es ist an sich nichts auserhalb der Spezifikation für den Kauf. Das einzige ist, das die Grafikkarte 512MB offensichtlich DDR RAM hat. Ich versuche dann mal SMART RENDER auch, wo immer das auch ist.

 

FredW schrieb am 07.01.2018 um 17:46 Uhr

@juergen-wagner,

die genaue Version kannst du über dein Programm >> Hilfe erfahren ...

juergen-wagner schrieb am 07.01.2018 um 18:37 Uhr

17.0.2.159 (UDP3) Das ist die Version .......

Die Einstellungen überfordern mich beim encodieren. Keine Ahnung was die bedeuten. Soll man da eigentlich Standard PAL DVD auswählen ?

 

FredW schrieb am 07.01.2018 um 18:45 Uhr

@juergen-wagner,

ok, dann hättet du die aktuelle Version (2018) auf dem aktuellen Stand ... prima

Solltest du vorher schon mal etwas verstellt haben, führe zuerst einen Programmreset durch:

Datei >> Einstellungen >> auf Standardwerte zurückstellen

Dann im Brennen Menü DVD auswählen und PC arbeiten lassen ...

juergen-wagner schrieb am 07.01.2018 um 18:47 Uhr

Danke, hab ich gemacht, die Qualität ist damit reduziert, aber immerhin zeigt er jetzt an, dass er nur noch 2:04:00 Stunden braucht. Gerade ist er am MIxdown und es tut sich langsam was, ich ruhe jetzt erstmal eine Stunde auf dem Sofa und hoffe das nicht wierder nix mehr geht. :-)

FredW schrieb am 07.01.2018 um 20:47 Uhr

@juergen-wagner,

du musst schon deutlich werden ...

Wenn du deine Qualitätsregler hoch gedreht (eventuell sogar auf Anschlag) geregelt hättest (gilt auch für die Bitrate), könntest du ein Ergebnis erhalten, das wieder schlechter wird und viel wichtiger von kaum einem DVD Player angespielt werden könnte. Die vertragen keine sehr hohen Bitraten.

juergen-wagner schrieb am 11.01.2018 um 12:13 Uhr

mit was denn ? Die QUalität war gerade mal auf 5. Es ist immernoch nicht möglich das Encodieren zu beenden.

FredW schrieb am 11.01.2018 um 19:30 Uhr

@juergen-wagner,

bitte habe Verständnis, dass es wenig Sinn macht immer und immer wieder nachzufragen, was du mit „nicht möglich das Encodieren zu beenden“ meinst. Ich kann an den Worten nicht entnehmen, ob du einen Fehler erhältst oderdas Programm hängt.

Daher schon wieder raten ... in deinem temp. Verzeichnis muss der bis zu einem eventuellen Fehler encodierte Film zu finden sein. Findest du dein Verzeichnis nicht, kannst du auch das Projekt in ein anderes Verzeichnis exportieren. Schau dir dann dort den Film an. An der Stelle, an der dieser Film endet, befindet sich der Fehler im Projekt. Das kann ein Effekt sein, eine Blende oder auch ein Fehler im Quellmaterial.

Ausserdem hatte ich dich gebeten, einen Programmreset durchzuführen und nicht am Qualitätsregler zu drehen.

Zuletzt geändert von FredW am 11.01.2018, 19:33, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

juergen-wagner schrieb am 11.01.2018 um 19:39 Uhr

Hallo Fred, den Reset machte ich, mein Rekord liegt bei 8 Stunden für das Encodieren einer DVD und der blaue Fortschrittbalken ist bei maximal 60% gewesen. Dann habe ich abgebrochen. Es tut sich dann gar nichts mehr und kommt kein Fehler, Der Ressourcenmonitor von Windows zeigt auch nicht an, dass der Prozessor noch irgendwas tut.

FredW schrieb am 11.01.2018 um 19:41 Uhr

Wenn du eine DVD erstellst, wird eine dbk.log Datei angelegt, der eventuell was zum Fehler sagt. Stelle den Inhalt der dbk.log hier ein.

juergen-wagner schrieb am 11.01.2018 um 19:54 Uhr

ok, here we are ....

 

-------------------------- 11.01.2018 16:18:41 --------------------------

11.01.2018 16:18:41.672:   DLLAV32.DLL loaded, all entry points available
11.01.2018 16:18:41.672:   AVSDK MsgCbFunc registered
11.01.2018 16:18:41.672:   AVSDK: StatCbFunc registered
11.01.2018 16:18:41.704:   AVSDK Version 13.0.247
11.01.2018 16:18:41.704:   ------------ Reading Device Info ----------------
11.01.2018 16:18:41.704:   AVSDK: 1 device(s) found
11.01.2018 16:18:41.704:   BurnSupport: 1 device(s) found
11.01.2018 16:18:41.704:   Adapter=0  ID=1  LUN=0   D:ASUS DRW-24F1ST   a Revision:1.00
11.01.2018 16:18:41.704:   BurnSupport: 1 record device(s) available
11.01.2018 16:18:41.704:   BurnSupport: D: ASUS DRW-24F1ST   a Rev. 1.00
11.01.2018 16:18:41.704:   ------------ done ----------------
11.01.2018 16:18:41.875:   setting no speed limit
11.01.2018 16:18:41.875:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.01.2018 16:19:00.923:   Open Project: Kreuzfahrt_Dez_2017_Kanaren_Portugal_v4 -- dvd project 2018-01-11
11.01.2018 16:19:00.923:   VideoMode: PAL   Temp Dir: C:\Users\Juergen Wagner\Documents\MAGIX\Video deluxe Premium\Disc Images\
11.01.2018 16:19:00.923:   dll version 6.0.10.2130
11.01.2018 16:19:00.923:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.01.2018 16:19:00.923:   EstimateLayerSplitPoint()...
11.01.2018 16:19:00.923:   Splitpunkt 4271833088 auf Disk mit Größe 4212588544
11.01.2018 16:19:00.923:   Title an Stelle 0, Länge 131072, Typ 0
11.01.2018 16:19:00.923:   Title an Stelle 131072, Länge 131072, Typ 0
11.01.2018 16:19:00.923:   Title an Stelle 262144, Länge 4212326400, Typ 1
11.01.2018 16:19:00.938:   ... Split möglich nach aktuellem Title, -> Abbruch
11.01.2018 16:19:04.589:   Step 1 of 5, Encodiere Film 1 ...

FredW schrieb am 11.01.2018 um 20:08 Uhr

@juergen-wagner,

schaue in diesem Verzeichnis nach ...

Temp Dir: C:\Users\Juergen Wagner\Documents\MAGIX\Video deluxe Premium\Disc Images\

dort findest du deinen Film. Am Ende liegt der Fehler ...

juergen-wagner schrieb am 12.01.2018 um 08:19 Uhr

Danke FredW, der Tip war erstmal gut mit dem PFad. Ich habe ich alles gemacht, es ist nichts auffällig im video gewesen. Habe über Nacht wieder alles gestartet und es ist wieder abgebrochen worden, mit dem Unterschied das diesmal die Software sogar beendet wurde irgendwann in der Nacht. An einer anderen späteren Stelle des Videos war diesmal der Aussstieg, und es war nur der Übergang zwischen 2 Bildern. Die Software funktioniert einfach nicht. Selbst zwischen 2 Bildern zwischen wird ein Hartschnitt mit einem Schwarzbild dazwischen beglückt. Selbst das funktioniert nicht mehr. Heute mache ich den letzten Versuch nochmal. Mir reichts mit Magix - nur Probleme und keinen Spass mehr ! Nächste Woche beschwere ich mich und zwar richtig !

FredW schrieb am 12.01.2018 um 08:32 Uhr

@juergen-wagner,

du hast nun ein Projekt mit dem Problem des Abbruchs! Die ursprünglich genannten Themen mit der langen Encodierlaufzeit könnten man auf deinen AMD-Rechner und deine Einstellungen zurückzuführen.

Was eben bleibt, ist das aktuelle Problem.

Es gibt aber viele weitere Ursachen, die dazu führen können. So z.B. auch ein Überhitzen des PC‘s, wenn dieser intern zugestaubst ist. Genau so gut könnten das auch Treiber sein, da deine GraKa lediglich 512 MB Memory hat und diese sich bei Bedarf RAM dazuholen muss. Hättest du an der Stelle nicht den korrekten GraKa installiert oder wäre durch eine fehlerhafte Installation mit anderen Treibern ein Mischmasch entstanden, kann das auch die Ursache sein. Solche Probleme könnte man mit speziellen Tools wie Sandra Lite herausfinden.

Bevor du nun dich beschwerst, solltest du ein neues Projekt starten und in dieses Projekt mehrere Videoschnipsel importieren, um ein Projekt von ca. 1h zu erhalten. Dies würde ich ich nun ohne weitere Bearbeitung über Datei >> exportieren ... nur mal so zum Test

Zuletzt geändert von FredW am 12.01.2018, 08:34, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

A380 schrieb am 12.01.2018 um 08:44 Uhr
So z.B. auch ein Überhitzen des PC‘s, wenn dieser intern zugestaubst ist.

Dieses Thema, CPU/GPU Temperaturen, würde ich mit Nachdruck mal versuchen zu klären.

juergen-wagner schrieb am 12.01.2018 um 09:13 Uhr

Danke Fred, du bist der einzige der hilft, aber Fred spricht auch wie ein Systemtester vor Freigabe eines CONSUMER Produktes. Das ist eine Mischung aus Typ und Systemtest. Wenn das Fernsehen nicht mit Avid oder Final Cut arbeiten würde, käme die Sportschau mit den Spielen von 12.1 ein Jahr später. Wenn es nur Probleme gibt, dann darf man sowas nicht freigeben. Ich hatte von Anfang bis Ende Probleme seit der 2017er Version. Es kann nicht sein so ein Programm zu verkaufen ! Das einzige was super ist, ist das Videostabilisierungs Plugin. Die Historie ist die:

1) Hardware Anforderungen für 2017er Version sind erfüllt - GPU hat meine Grafikkarte nicht, ist aber auch nicht zwinged gefordert. Überhitzen des PC´s ist quatsch weil der Prozessor nicht an der Grenze arbeitet. Da ist soviel Luft, wenn man in den Windows Ressourcenmonitor reinschaut.

1) erstes (!) Update (wobei update über das Netz bei 3 -4 GB ohne HInweis verkauft wird nicht ok ist) von 2014er Version auf 2017er im Juni letzten Jahres nicht wirklich funktionsfähig, z.B "Ausschnitt" nicht möglich, permanent Abstürze und vieles mehr --> Version war nicht Marktkonform

2) Dann updates die quasi wieder eine Komplettinstallation war (3-4GB). Trotzdem funktionierte das letzte Projekt nicht. Wenn das Brennen fertig war (und wenigstens wurde es fertig), dann "freeze" und man musste das Programm abschiessen mit dem Task Manager. Wenigstens wurde eine DVD fertig. Trotzdem waren beim DVD abspielen sporadische kurze Musik /Toneinbrüche da. Nie an der selben Stelle, nie im Input mpg, nie gleich. Ich habe das ganze 8 mal gebrannt, updates gefahren, DVD Rohlinge gewechselt und sogar eine Reinigung gemacht im Player als auch im PC Brenner. Immer dasselbe Problem bis heute. Ich habe immernoch nicht eine fehlerfreie DVD (!)

3) Jetzt das nächste Projket und ich hoffte daß das update im Dezember 2017 den Mist löst und was ist? Ausser der Tatsache das plötzlich die "Stanzformen" nicht mehr funktionieren (was in der Vorversion ging), und wieder eine 3-4GB Vollinstallation fällig wurde die erstmal Stunden dauert, nur ein Kampf mit dem Programm. Ich versuche seit 2 Wochen eine Version zu brennen, mit niedrigen DVD Anforderungen und ich stelle NICHTS ausergewöhnliches ein. Es geht nichts und es ist ein CONSUMER PRODUKT !

Der Customer Support hat im übrigen auch eine Reaktionszeit von knapp einer Woche, man bot mir gestern einen Anruf an mit online Fern Diagnose zu MEINEM Wunschtermin an, darauf aber wieder keine Antwort. Offensichtlich sind die gut beschäftigt...

Wenn das Ganze nur mit Intel Prozessor und GPU geht, dann muss man das so spezifizieren.

newpapa schrieb am 12.01.2018 um 11:14 Uhr

Hallo,

zu den Handlingproblemen kann ich nichts beitragen, ich bin bei VDL 2016 Prem. geblieben (ist inzwischen für 35 € zu haben) und habe da keine Probleme. Aber zu Deinem Projekt.

Trotzdem waren beim DVD abspielen sporadische kurze Musik /Toneinbrüche da. Nie an der selben Stelle, nie im Input mpg, nie gleich. Ich habe das ganze 8 mal gebrannt, updates gefahren, DVD Rohlinge gewechselt und sogar eine Reinigung gemacht im Player als auch im PC Brenner. Immer dasselbe Problem bis heute. Ich habe immernoch nicht eine fehlerfreie DVD (!)

Auf diese Weise vertust du mehr Zeit als nötig und grenzt den Fehler eigentlich nicht ein.

Festzustellen ist:

- Mit 4212588544 Byte liegt der prognostizierte Speicherplatzbedarf schon recht nahe an der Kapazitätsgrenze der Disk. Ist immer etwas kritisch, kostet aber auf jeden Fall für die Fehlerermittlung unnötig Zeit.

- Ob der Fehler am Rohling / Brenner oder am Programm liegt ist sytematisch schneller und billiger zu klären.

Empfehlung: Encodiere ein kleineres Projekt und encodiere entweder in ein Verzeichnis oder wähle "Image Recorder". Das Ergebnis dann direkt am PC z.B. mit dem VLC-Player prüfen. So weiss man dann erst mal, ob das Programm richtig ausgibt.

juergen-wagner schrieb am 12.01.2018 um 15:42 Uhr

Das Problem mit der Musik ist ein altes, das habe ich dann aufgegeben.

 

Das Problem mit der DVD kann und darf an sich keines sein. Es ist locker 20% weniger als auf die DVD geht und daran scheitert es ja nicht, weil das Encodieren vor dem Brennen kommt. Der DVD PLayer hatte das Vergnügen noch gar nicht. Ich habe neben dem Voirenscanner und den Tune up Utilities schon andere Prozess abgeschossen um weitere Ressourcen zu bieten. Gleiches Ergebnis - Yes we can - NOT !

Heutiger Encodierversuch ist übrigens vorher im Nirvana

 

newpapa schrieb am 12.01.2018 um 16:19 Uhr

Hallo,

Das Problem mit der DVD kann und darf an sich keines sein. Es ist locker 20% weniger als auf die DVD geht und daran scheitert es ja nicht, weil das Encodieren vor dem Brennen kommt.

Habe nur geschrieben, dass es etwas kritisch ist und es sind auch nicht locker 20% weniger.

Es passen 4 271 833 088 Byte auf die Disk und du liegst bei 4 212 588 544.

Der DVD PLayer hatte das Vergnügen noch gar nicht.

Schreibst aber,

Wenigstens wurde eine DVD fertig. Trotzdem waren beim DVD abspielen sporadische kurze Musik /Toneinbrüche da.

Versteh ich alles nicht. Halte ich mich erst mal zurück.

 

 

d.buschlinger schrieb am 12.01.2018 um 17:10 Uhr

Hallo auch,

eine Anfrage: habe VDL plus 2017 per Download installiert , und erhalte die Fehlermeldung bei Effekte, NewBlue TitlerEX die Fehlermeldung Titler.dll loading error 126 dann Update auf Vers. 17.02.159 darübergezogen, das gleiche.

DVD nachbestellt, VdL über Systemsteuerung deinstalliert ,und mit der DVD neu installiert der gleiche Fehler

Hat hier jemand das gleiche Problem, und wie kann man dies lösen.

wabu schrieb am 12.01.2018 um 18:11 Uhr

bitte hänge dich nicht mit einem völlig anderen Thema hier rein - das nutzt dir am wenigsten. Mache einen eigenen thread auf!

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube