Erstellung eines neuen Projektes

manfred-rotzoll schrieb am 11.10.2020 um 23:13 Uhr

Moin,

ich beginne grad ein neues Projekt, jetzt bestehen (von Anfang an) folgende Probleme, die ich bisher nicht kannte:

1. die eingespielten Filmsequenzen lassen sich nicht ruckelfrei abspielen; Proxy-Dateien sind erstellt

2. der Abspielmarker läuft nicht mit und zeigt nicht den aktuellen Abspielpunkt im Video an.

Was ist verstellt, was habe ich zu tun?

Vielen Dank und Gruß, Manfred R

Kommentare

Matthes2 schrieb am 12.10.2020 um 07:22 Uhr

Hallo Manfred,
das ist für uns eine schwierige Frage, denn niemand steht hinter Dir und kann auf Deinen PC schauen!

Möglichkeit 1 (recht banal, aber auch immer wieder zutreffend): es laufen gerade viele Hintergrundprozesse und bremsen das System aus. Abhilfe: Projekt speichern, PC HERUNTERFAHREN und neu starten - Besserung?

Möglichkeit 2: Windows und / oder Treiber sind nicht mehr aktuell.

Möglichkeit 3: Der PC ist nicht stark genug für die genutzten Videosequenzen. Du hast uns nichts über Deinen PC mitgeteilt und auch nichts über die Videos (4k?).

Möglichkeit 4: Einstellungen von VDL sind vor Dir unabsichtlich verstellt worden. Da müsste man die Programmeinstellungen durchgehen und schauen, wo sich was optimieren lässt.

 

Die Liste lässt sich beliebig fortsetzen, ohne genauere Angaben von Deiner Seite ist es schwer, etwas konkretes zu sagen.

Gruß

Matthes

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL und Pro X in den jeweils aktuellen Patchleveln
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 Ti und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket

Wolve schrieb am 12.10.2020 um 09:57 Uhr

ohne genauere Angaben ...

damit du weist was @Matthes2 wissen will, siehe :

https://www.magix.info/de/forum/bitte-beachte-folgendes-bevor-du-dein-thema-erstellst--1098383/

Gruß Wolve

VdL Premium (20.0.1.73) / VdL 2015 Pr. (14.0.0.187) // Windows 10 Home-64Bit - autom.update // AMD Ryzen7 3700X (8x3,60 GHz) / 16 GB RAM // Radeon RX5700 (GDDR 6 / 8 GB) // Blu-Ray Brenner  Pioneer BDR-209 // 500 GB (SSD) + 4 TB (HDD) /// Nikon Z6 + 24-70 mm / 4,0

FredW schrieb am 12.10.2020 um 12:38 Uhr

@Wolve,

ob es Sinn macht nochmals nachzufragen? Auch im letzten Thread gab es kein ausreichendes Feedback auf die Fragen. Also einfach ignorieren ...

https://www.magix.info/de/forum/laden-von-clips-aus-der-festplatte--1247784/

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

manfred-rotzoll schrieb am 12.10.2020 um 16:48 Uhr

Vielen Dank für die Reaktionen. Ganz ehrlich: so richtig weitergekommen bin ich dadurch noch nicht. Leider.

Technische Daten: 1. Rechner: DESKTOP - PBS6VHB, 12 GB R'AM

2. Prozessor: Intel Core i7, 3530 QM CPU, 2.40 GHz.

3. Magix: Video deluxe 2015 Premium

Meine Probleme bestehen nach wie vor. Habe - wie man das eben macht - den Rechner wiederholt neu gestartet. Kein Erfolg. Dieses Filmprojekt ist nicht mein erstes, nur die beschriebenen Probleme sind zum ersten Mal aufgetreten.

Bewusst hatte ich an den Grundeinstellungen nicht herumgespielt, so dass ich dieses auch nicht zurückfahren kann.

Bin weiter ratlos. Jetzt den Support befragen?

Gruß, Manfred

IlyBag schrieb am 12.10.2020 um 16:54 Uhr

@manfred-rotzoll, dann erhältst Du jetzt den ultimativen Tip:

Rechner einmal "Neu starten", und zwar über die Windowsfunktion "Neu starten". Nicht "Herunterfahren" und dann wieder anschalten. Unbedingt "Neu starten" drücken :)

Bitte um kurze Rückmeldung ob es geklappt hat...

Cheers
der Ily

- Workstation: CPU: i7-7700, RAM: 16GB, GFX: IHD630/GFGTX1070, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 500 GB SSD/HDDs
- Cams: Samsung NX500, Canon EOS 550D, kleine Actioncam, Gimbal
- Software: Win10 Pro, VPX, VD, Resolve

manfred-rotzoll schrieb am 12.10.2020 um 17:10 Uhr

Moin, Ily!

Dein Tipp war der ultimative, wirklich! Volltreffer. Es läuft, Problem gelöst. Ich danke Dir.

Und ein Aufrüsten meines (alten, aber wohl nicht zu alten) Rechners war nicht erforderlich.

Es grüßt, Manfred

wabu schrieb am 12.10.2020 um 17:37 Uhr

Das war bei matthes ganz oben der erste Hinweis!

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Irra schrieb am 12.10.2020 um 17:39 Uhr

Matthes hat geschrieben HERUNTERFAHREN und neu starten - das ist leider etwas ganz anderes als neu starten und leider wird es von vielen nicht verstanden.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Matthes2 schrieb am 12.10.2020 um 22:06 Uhr

Es waren wohl zu viele Hinweise, die ich gegeben habe... 😜

Beim nächsten Mal nur einen Tip pro Post!

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL und Pro X in den jeweils aktuellen Patchleveln
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 Ti und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket