Es konnte keine Internetverbindung hergestellt werden

juergenhagen schrieb am 13.12.2014 um 18:24 Uhr

Nach Neuinstallation des Rechners und des (bereits registrierten) Programms:

Fehlermeldung  "Es konnte keine Internetverbindung hergestellt werden" trotz ausgeschalteter Firewall und Antivir.  "Bereitstellen" - Link - also ins Internet - funktioniert aber. So kann ich aber z.B. kein mpeg-Video laden.

Das Forum wurde natürlich durchsucht!

Freundlicher Gruß,

Jürgen Hagen, Traunstein

Kommentare

Rohe schrieb am 13.12.2014 um 18:46 Uhr

VDL 2015 oder?

Internetexplorer -> Sicherheitseinstellung richtig eingestellt?

BilderMacher schrieb am 13.12.2014 um 21:03 Uhr

"Als Administartor ausführen" hast du auch schon ausgeführt und die Registrierung versucht?

Wenn das nicht funktioniert, kannst du auch auf der magix.com-Seite in "Mein Konto" dein Programm registrieren.

 

Zuletzt geändert von BilderMacher am 13.12.2014, 21:03, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

juergenhagen schrieb am 13.12.2014 um 22:20 Uhr

Danke euch beiden, aber "Als Administartor ausführen" bringt nichts, und mein Programm ist ja schon seit 2012 registriert! 

Ich benutze den Firefox. Welche Sicherheitseinstellung ist gemeint?

Ich brauche ja nur die Lizensierung von mpeg. Hier die Fehlermeldungen:

Nochmals: Danke!

 

BilderMacher schrieb am 13.12.2014 um 22:38 Uhr

Es ist egal, welchen Browser du zum Surfen benutzt!

MAGIX benutzt für die Onlinedienste die Internet Explorer-Schnittstelle von Windows. Und da musst du die Internetoptionen Sicherheit für Internet einstellen:

Oder du nutzt die Offline-Aktivierung auf dem Dialog-Fenster.

Zuletzt geändert von BilderMacher am 13.12.2014, 23:28, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

juergenhagen schrieb am 13.12.2014 um 23:28 Uhr

Problem durch "Bildermacher" gelöst: Der IE war falsch eingestellt und war gar nicht aktiv, da ich ja nur den Firefox benutze. Häkchen weg bei "Proxy"... und gut ist!

frank-b23 schrieb am 14.12.2014 um 14:40 Uhr

Habe das selbe Problem. Internet Explorer (Sicherheit) ist genauso eingestellt wie beschrieben.Unter Windows 8.0 lief das Programm bereits, jetzt hat mir Windows die Version 8.1 aufgeschwatzt. Nichts geht mehr. Ob es daran liegt??

nico2 schrieb am 01.01.2015 um 22:41 Uhr

Da das Problem von Magix und auch hier im Forum nicht sehr klar gelöst wird und jede Konfiguration ja leider anders ist, habe ich heute auch den ganzen Nachmittag investieren dürfen, um das Problem selbst zu lösen. Ich benutze Computer seit Jahren, und so ein arges Hindernis bei der Installation einer neuen Software ist mir bisher wirklich noch nie untergekommen (getestet auf einem nagelneuen Windows 8.1 System und einem älteren Vista System, bei beiden das gleiche Problem). Ich muss sagen, dass dieser ganze Vorgang extrem enttäuschend ist - da muss Magix sehr dringend nachbessern!!!

Also, bei mir (unter Vista) half folgendes:

1) Avira (Vollversion) oder ähnliches komplett abschalten

2) Windows-Firewall deaktivieren (Start -> Einstellungen -> Systemsteuerung -> Windows-Firewall; -> (links:) "Windows-Firewall ein- oder ausschalten"; dort: im Karteireiter "Allgemein" auf "Inaktiv"

3) dort im Karteireiter "Ausnahmen" unten "Programm hinzufügen" und das Magix-Programm auswählen (bei mir "Magix Video easy Retten Sie Ihre Videokassetten"); in der Liste muss dieses Programm mit Häkchen markiert sein; mit Übernehmen und OK bestätigen

4) Start -> Einstellungen -> Systemsteuerung -> Internetoptionen; dort: im Karteireiter "Sicherheit" bei "Internet" die Sicherheitsstufe absenken auf mittel

5) jetzt das (bei mir) Entscheidende: hier im Karteireiter "Datenschutz" die Einstellungen VORÜBERGEHEND auf "alle Cookies annehmen" setzen - dann auf "Erweitert" klicken, "Automatische Cookiebehandlung aufheben" mit Häkchen markieren, bei beiden Cookies auf "Annehmen" stellen; unten auf OK

6) alles mit "Übernehmen" bestätigen und Dialog verlassen

... viele Hürden, aber das brachte den Erfolg.

ACHTUNG: Nach der Aktivierung der Software und auch der Aktivierung des MPEG2-Codecs (das Problem taucht bei vielen Anwendern auch bei anderen Programmen auf) UNBEDINGT ALLE obigen Einstellungen wieder rückgängig machen. Das System ist sonst vollkommen ungeschützt!

Viel Erfolg!

BilderMacher schrieb am 02.01.2015 um 09:12 Uhr

Ich muss sagen, dass dieser ganze Vorgang extrem enttäuschend ist - da muss Magix sehr dringend nachbessern!!!

Hmmm ... Soll dir MAGIX den Internet Explorer einstellen, dir die Firewall und deinen Virenscanner ausschalten?

Ich kann mir das nicht vorstellen, dass du das so meinst und auch nicht wirklich glauben, dass du dir das (wegen Datenschutz, Privatsphäre und so) gefallen lassen wirst.

 

Zuletzt geändert von BilderMacher am 02.01.2015, 09:13, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

nico2 schrieb am 02.01.2015 um 18:23 Uhr

 

Ich muss sagen, dass dieser ganze Vorgang extrem enttäuschend ist - da muss Magix sehr dringend nachbessern!!!

Hmmm ... Soll dir MAGIX den Internet Explorer einstellen, dir die Firewall und deinen Virenscanner ausschalten?

Ich kann mir das nicht vorstellen, dass du das so meinst und auch nicht wirklich glauben, dass du dir das (wegen Datenschutz, Privatsphäre und so) gefallen lassen wirst.

 

Merkwürdigerweise kommen alle Hersteller, von denen wir bislang auf unseren Rechnern Software installiert haben, ohne diese aufwändige und vollkommen hirnrissige Prozedur klar - und wir haben verdammt viel Software installiert und verwaltet, von Standards bis Exoten. Wir sehen doch hier und auch in anderen Foren, dass jede Menge Anwender Probleme mit diesem Vorgang haben. Gerade gemessen an der Zielgruppe, die Magix doch angeblich hat, ist das absolut unverständlich. Ist aber auch off topic. Ich habe unten erklärt, wie das Problem vielleicht für den einen oder anderen lösbar ist. Belassen wir es dabei.

Jazziloon schrieb am 04.02.2015 um 19:47 Uhr

Da das Problem von Magix und auch hier im Forum nicht sehr klar gelöst wird und jede Konfiguration ja leider anders ist, habe ich heute auch den ganzen Nachmittag investieren dürfen, um das Problem selbst zu lösen. Ich benutze Computer seit Jahren, und so ein arges Hindernis bei der Installation einer neuen Software ist mir bisher wirklich noch nie untergekommen (getestet auf einem nagelneuen Windows 8.1 System und einem älteren Vista System, bei beiden das gleiche Problem). Ich muss sagen, dass dieser ganze Vorgang extrem enttäuschend ist - da muss Magix sehr dringend nachbessern!!!

Also, bei mir (unter Vista) half folgendes:

1) Avira (Vollversion) oder ähnliches komplett abschalten

2) Windows-Firewall deaktivieren (Start -> Einstellungen -> Systemsteuerung -> Windows-Firewall; -> (links:) "Windows-Firewall ein- oder ausschalten"; dort: im Karteireiter "Allgemein" auf "Inaktiv"

3) dort im Karteireiter "Ausnahmen" unten "Programm hinzufügen" und das Magix-Programm auswählen (bei mir "Magix Video easy Retten Sie Ihre Videokassetten"); in der Liste muss dieses Programm mit Häkchen markiert sein; mit Übernehmen und OK bestätigen

4) Start -> Einstellungen -> Systemsteuerung -> Internetoptionen; dort: im Karteireiter "Sicherheit" bei "Internet" die Sicherheitsstufe absenken auf mittel

5) jetzt das (bei mir) Entscheidende: hier im Karteireiter "Datenschutz" die Einstellungen VORÜBERGEHEND auf "alle Cookies annehmen" setzen - dann auf "Erweitert" klicken, "Automatische Cookiebehandlung aufheben" mit Häkchen markieren, bei beiden Cookies auf "Annehmen" stellen; unten auf OK

6) alles mit "Übernehmen" bestätigen und Dialog verlassen

... viele Hürden, aber das brachte den Erfolg.

ACHTUNG: Nach der Aktivierung der Software und auch der Aktivierung des MPEG2-Codecs (das Problem taucht bei vielen Anwendern auch bei anderen Programmen auf) UNBEDINGT ALLE obigen Einstellungen wieder rückgängig machen. Das System ist sonst vollkommen ungeschützt!

Viel Erfolg!

Beim 2. Schritt. Es gibt bei mir in in "Windows Firewall ein- oder ausschalten" kein Allgemein. 

Da steht nur Da das Problem von Magix und auch hier im Forum nicht sehr klar gelöst wird und jede Konfiguration ja leider anders ist, habe ich heute auch den ganzen Nachmittag investieren dürfen, um das Problem selbst zu lösen. Ich benutze Computer seit Jahren, und so ein arges Hindernis bei der Installation einer neuen Software ist mir bisher wirklich noch nie untergekommen (getestet auf einem nagelneuen Windows 8.1 System und einem älteren Vista System, bei beiden das gleiche Problem). Ich muss sagen, dass dieser ganze Vorgang extrem enttäuschend ist - da muss Magix sehr dringend nachbessern!!!

Also, bei mir (unter Vista) half folgendes:

1) Avira (Vollversion) oder ähnliches komplett abschalten

2) Windows-Firewall deaktivieren (Start -> Einstellungen -> Systemsteuerung -> Windows-Firewall; -> (links:) "Windows-Firewall ein- oder ausschalten"; dort: im Karteireiter "Allgemein" auf "Inaktiv"

3) dort im Karteireiter "Ausnahmen" unten "Programm hinzufügen" und das Magix-Programm auswählen (bei mir "Magix Video easy Retten Sie Ihre Videokassetten"); in der Liste muss dieses Programm mit Häkchen markiert sein; mit Übernehmen und OK bestätigen

4) Start -> Einstellungen -> Systemsteuerung -> Internetoptionen; dort: im Karteireiter "Sicherheit" bei "Internet" die Sicherheitsstufe absenken auf mittel

5) jetzt das (bei mir) Entscheidende: hier im Karteireiter "Datenschutz" die Einstellungen VORÜBERGEHEND auf "alle Cookies annehmen" setzen - dann auf "Erweitert" klicken, "Automatische Cookiebehandlung aufheben" mit Häkchen markieren, bei beiden Cookies auf "Annehmen" stellen; unten auf OK

6) alles mit "Übernehmen" bestätigen und Dialog verlassen

... viele Hürden, aber das brachte den Erfolg.

ACHTUNG: Nach der Aktivierung der Software und auch der Aktivierung des MPEG2-Codecs (das Problem taucht bei vielen Anwendern auch bei anderen Programmen auf) UNBEDINGT ALLE obigen Einstellungen wieder rückgängig machen. Das System ist sonst vollkommen ungeschützt!

Viel Erfolg!

Ich bekomm das trotzdem nicht hin. Beim 2. Schritt gibt es bei mir in "Windows Firewall ein oder ausschalten" kein Allgemein ...

IlyBag schrieb am 13.01.2016 um 13:48 Uhr

Laut MAGIX Support gab es wohl vorübergehend ein Problem mit dem Validierungssystem. Die Freischaltung sollte eingentlich jetzt wieder funktionieren.

Zuletzt geändert von IlyBag am 13.01.2016, 13:48, insgesamt 1-mal geändert.

Legende:
wlkikiv: Wer lesen kann ist klar im Vorteil
lmgtfu: Lass mich das für Dich Googlen

Equipment:
- Workstation: CPU: Ryzen 5 3600, RAM: 16GB, GFX: Radeon Pro W5700, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 1TB SSD/HDDs
- Cams: Sony PXW-Z190, Canon EOS 550D, kleine Actioncam, Gimbal
- Streaming/Recording: Intel Realsense, Elgato HD 60 S, Zweit HDMI Grabber, Steinberg UR12, Rode NT1, Akai APC Key 25 (als Ableton und OBS Controller), Blackhog b-explorer (ED Controller)
- Software: Win10 Pro, OBS, VPX, Resolve, Ableton Live, NI Komplete

BilderMacher schrieb am 13.01.2016 um 13:52 Uhr

Bisschen spät, deine Antwort auf zwei Jahre alte Fragen.

Zuletzt geändert von BilderMacher am 13.01.2016, 13:52, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------