Export in Ultra-HD bricht ab

Fred-Riedel schrieb am 26.09.2021 um 10:38 Uhr

Konfiguration :Video Deluxe Premium V.21.0.1.87 UDP3 , Windows 10 21H1, MSI, I7-9750H 2,6GHz 2,59GHz, 16 GB, NVIDIA Geforce GTX 1660 Ti (neuster Studiotreiber 30.0.14.7212) + Intel UHD G.630 (neuster Treiber 30.0.100.9864)

Problem: Videoprojekt 18 Min.49 sek. bestehend aus UHD-mp4s und HD-mp4s (gemischt) soll in UHD exportiert werden. Benutzt wird nicht die Exportfunktion in der rechten oberen Ecke, sondern im Menü. Der Export startet auch immer wie gewohnt, bricht dann aber an irgendeiner Stelle ab ohne Fehlermeldung. Eine mp4-Datei wird auch ausgeworfen, aber unvollständig. Beide Grafikkarten, sowie die CPU wurden schon für den Export ausprobiert, alle Fehlanzeige. Bei der CPU dauerte es länger und es wurde auch alles gerendert, aber irgendwann dann nur noch der Ton und die beigefügten Fotos, nicht mehr die Videos. Heute der Test in HD: funktioniert und auch schnell. Ich möchte aber das Projekt in 4k rendern. Das muss doch auch funktionieren, wenn einzelne Sequenzen in HD eingefügt sind.

Update 27.09.21: Ich habe jetzt mit dem DDU-Tool den NVIDIA Treiber neu installiert und Magix auf Standardeinstellungen gesetzt. Ausserdem noch die MVD-Datei in ein neues Projekt gesetzt....hat Alles nicht gefruchtet. Der Export in UHD lief zum Schluss in rasendem Tempo, die NVIDIA hatte eine Temp. von 65 Grad, aber nach 8 Minuten war wieder Schluss - ohne Fehlermeldung. Offensichtlich kommt die Hardware nur mit Full HD klar, UHD ist nicht möglich.

Kommentare

Fred-Riedel schrieb am 27.09.2021 um 09:44 Uhr

@H.S. Ich habe das so gemacht, wie Du es vorschlägst. Ich bin über Datei/.... gegangen. Ich arbeite seit 5 Jahren mit Magix und kenne im Grunde sämtliche Tipps hier. Ich habe ja sogar die CPU zum exportieren ausgewählt und bekam dann zwar einen kompletten Film, der ab einer bestimmten Linie nur noch schwarz aber mit Ton lief. Die Linie, wo abgebrochen wird ist aber nicht statisch, sondern liegt irgendwo im Bereich von 9-10 Minuten.

Ich werde noch weiter experimentieren und eine Lösung suchen.

Update 27.09.21, 22:00 Uhr: Es hat jetzt doch geklappt. Die NVIDIA Geforce GTX 1660 Ti hat es nicht gebracht. Der Export lief rasend schnell, aber brach dann irgendwann immer ab und nur ein halbfertiges Video kam raus. Die Intel UHD 630 war dann die richtige Wahl, allerdings auch wie von VDL 2020 gewohnt im Schneckentempo (18:49 Min. Video in 1 Std. 40 Min. ) Dateigröße am Ende 11,3 GB.

Was letztendlich den Erfolg brachte ist fraglich, aber ich würde auch die Grafiktreiber mit dem DDU-Tool deinstallieren und sauber neu installieren (statt immer nur die neuste Version drüber zu bügeln) und Magix auf Standarwerte zurücksetzen, wenn es gravierende Probleme gibt.