Fehler: Grüner Balken am oberen Rand

Becirovic-Armin schrieb am 06.08.2022 um 02:22 Uhr

Hallo Liebe Forum Mitglieder,

ich habe ein Problem mit den Magix Video Pro X und zwar nur mit dem Format welches mein Sony Xperia 1 II im Cinema Pro App Filmt.

Im Magix entsteht beim Import von Videos oder das Anschauen von Videos ein störender Balken in grüner Farbe, welcher auch leicht durchsichtig ist.

Ich kann denn Bereich auch abschneiden, jedoch finde ich es zu schade den gestörten Bereich wegzuschneiden.

In Vegas habe ich das Problem nicht.

Ich füge 2 Bilder hinzu zu dem Problem und dem Format des hevc Videos.

Vielleicht kann mir jemand helfen


 

Kommentare

Irra schrieb am 06.08.2022 um 07:38 Uhr

Wie sind denn deine Filmeinstellungen? Das Format deines Videos ist ja 21:9. Abschneiden würde ich nichts, eher um ein paar Pixel vergrößern.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) i9-12900HK, Intel IrisXE, NvidiaGeforceRTX3050Ti, Windows 11 Home,VDL 2016, VDL 2022, VPX14, Foto & Grafik Designer 19, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Renter11 schrieb am 06.08.2022 um 08:35 Uhr

@Becirovic-Armin,

das liegt wie Irra schon bemerkte an deinem Format. Auch ich würde den Tipp von Irra umsetzen, das Video leicht zoomen und die Proportionen beibehalten …

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Becirovic-Armin schrieb am 06.08.2022 um 16:10 Uhr

Danke für eure Hilfe.

Habe den Fehler gefunden.

Ich musste nur in den Einstellungen unter Hardwarebeschleunigung Nvidia rtx 3070 ti auswählen.

Vorher war die AMD igpu in der CPU ausgewählt.

Der Grüne Balken ist sofort danach Weg.