Fehlerbeschreibung: Falsche Email-Adresse

uvug schrieb am 08.07.2014 um 17:57 Uhr

Hallo liebes Forum,

ich hab da mal ein Problem :-(

ich möchte gern in meine Kontakte im Online Medien Manager einen Bekannten hinzufügen.

Folgende Meldung bekomme ich wenn ich seine Email-Adresse eingebe:

Es ist ein Fehler aufgetreten

Fehlernummer: 10046

Fehlerbeschreibung: Falsche Email-Adresse

und die ist 1000% richtig. 

Hat jemand auch schon einmal dieses Problem gehabt?

Ich nutze Magix nun seit 5 Jahren und dieses Problem ist bisher noch nie aufgetreten.

Hat jemand Rat?

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

Kommentare

BilderMacher schrieb am 08.07.2014 um 20:09 Uhr

Ich habe es mit der Beta-Version des Medien Managers versucht, mit der alten Version und im OW-Controllcenter.

Keine Fehlermeldung, wenn die E-Mail-Adresse richtig geschrieben ist (fehlendes @-Zeichen wird angemeckert!).

Mein Zugang erfolg aus Deutschland.

Zuletzt geändert von BilderMacher am 08.07.2014, 20:11, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

uvug schrieb am 08.07.2014 um 21:01 Uhr

In der Emailadresse sind zwischen dem Namen und dem @ Zahlen.

Zum Beispiel anton2649@gmail.com

Ich habe das Gefühl Magix mag die Zahlen nicht.

 

Zuletzt geändert von uvug am 08.07.2014, 21:01, insgesamt 1-mal geändert.

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

uvug schrieb am 09.07.2014 um 00:37 Uhr

@ FredW

In der Emailadresse ist keine o und auch kein 0 drin. Daran kann es nicht liegen.

Einfach komisch

Nun dachte ich, der Bekannte kann sich ja auch als Gast einloggen. Nur habe ich da das nächste Problem.

Trotz Häkchen bei den Einstellungen für runterladen zulassen kann dann im Album unter Aktion doch nicht runtergelassen werden.

Ich verstehe die Welt nicht mehr

Zuletzt geändert von uvug am 09.07.2014, 00:37, insgesamt 1-mal geändert.

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

BilderMacher schrieb am 09.07.2014 um 01:10 Uhr

Magix mag die Zahlen nicht

Dem bin ich nachgegangen und es stimmt.

Sobald im Namen (vor dem @) eine Zahl steht, kommt die Meldung:

Das kann nur ein Prüffehler sein, der sich bei der Einführung der Beta-Version des Medien Managers eingeschlichen hat.

Melde es über die Supportseite per Anfrage!

Zuletzt geändert von BilderMacher am 09.07.2014, 01:10, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

uvug schrieb am 09.07.2014 um 01:25 Uhr

@BilderMacher

Hm ich nutze noch die alte Version 

Aber auch dann werde ich mich wohl an den Support wenden müssen.

Wenn man da nur nicht immer 2-3 Wochen auf Antwort warten müsste.

Dann wäre es eh zu spät, da ich jetzt gern kurzfristig dem Bekannten Zugang verschaffen möchte. Der möchte gern ein paar Szenen bei sich einbauen

Zuletzt geändert von uvug am 09.07.2014, 01:25, insgesamt 1-mal geändert.

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

BilderMacher schrieb am 09.07.2014 um 08:16 Uhr

Hm ich nutze noch die alte Version

Ich glaube, dass spielt keine Rolle.

Die Prüfung der Email hinter der grafischen Oberfläche ist fehlerhaft. Und es kommt die Meldung dann eben im alten Manager, in der Beta (Touch) und im Controllcentrum der Kontaktverwaltung.

 

Zuletzt geändert von BilderMacher am 09.07.2014, 08:16, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

uvug schrieb am 09.07.2014 um 09:07 Uhr

Danke allen für das Nachforschen.

Werde mich nun dem nächsten Problem dem nicht funktionierenden Runterladen aus dem Online Album widmen.

Seid gegrüßt und heute Abend wird wieder Fußball geguckt 

Zuletzt geändert von uvug am 09.07.2014, 09:07, insgesamt 1-mal geändert.

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

BilderMacher schrieb am 11.07.2014 um 14:38 Uhr

Es sollte wieder möglich sein, sagt der Support.

Zuletzt geändert von BilderMacher am 11.07.2014, 14:38, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

uvug schrieb am 11.07.2014 um 21:40 Uhr

@ BilderMacher 

Danke für die Info. Funktioniert. Neuer Kontakt ist hinzugefügt

Zuletzt geändert von uvug am 11.07.2014, 21:40, insgesamt 1-mal geändert.

Video deluxe Premium 2022, Windows 10 (64-Bit),
Prozessor    11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz
Installierter RAM    32,0 GB (31,8 GB verwendbar)
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor

Grafikkarte: NVIDIA GeForce RTX3060Ti
 

KUBA_00 schrieb am 29.10.2014 um 18:24 Uhr

Hallo zusammen,

hab heute 29.10.14, das gleiche Problem mit den Kontakten.

z. B.  LM@.. kann nicht angelegt werden, es kommt immer der Fehlerhinweis 10046 falsche E-mail adresse .

Das hat nix mit Zahlen oder sonstigen zu tun, hab ja andere e-mail adressen auch mit Buchstaben und Zahlen.

Ich denke da muss der support ran.

 

Kuba_00