Fehlermeldung code: 23

versaje schrieb am 15.05.2018 um 14:02 Uhr

Hallo,

 

ich habe mit WD Premium 12 eine Webseite erstellt und erhalte folgende Fehlermeldung:

TTEmbedFontFromFile failed, error code: 23

C:\Users\...... AppData\local\temp\Xara_XWDPV15_3213\index_htm_files\Xara_WD_Generated_HTML_font1.ttf

und das gleiche für font2.ttf und font3.ttf

Was bedeutet das ?

Wäre für Hilfe sehr dankbar.

Liebe Grüße

versaje

 

Kommentare

BeRo schrieb am 15.05.2018 um 14:54 Uhr

[...] TTEmbedFontFromFile failed, error code: 23 [...]
Was bedeutet das ?[...]

Da tritt offenbar ein Problem bei der Verarbeitung der Schriftdateien auf. Über die Ursache darf frei spekuliert werden 😎

Du nennst ja leider keinerlei Infos zu dem Projekt, die die Fehlersuche eventuell beschleunigen könnten, da bleibt also nur "Probieren" 😝

Probier' also mal, ob es hilft, das Programm (WD12) mit Admin Rechten zu starten. Also, Rechtsklick auf das Programm Symbol und dann die Option "Als Administrator ausführen" wählen

Viel Erfolg

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

versaje schrieb am 15.05.2018 um 15:11 Uhr

naja... ich habe ein Projekt im WD Premium 12 geöffnet, das ich mal mit XARA Webdesigner erstellt habe. Sobald ich exportiere bzw. publizieren möchte, erscheint diese Meldung.

Kann es vielleicht auch damit zusammenhängen, dass die Datei zunächst mit XARA erstellt wurde??

Ansonsten habe ich ja keinerlei Probleme mit dem WD, aber ich werde trotzdem mal die Admin-Funktion versuchen. Vielen Dank schon mal im Voraus!!

BeRo schrieb am 15.05.2018 um 15:30 Uhr

[...] Kann es vielleicht auch damit zusammenhängen, dass die Datei zunächst mit XARA erstellt wurde? [...]

Ja, sicher...
Immer, wenn "alte" Projektdateien in neueren Versionen weiter verarbeitet werden, kann es unter ungünstigen Umständen zu Problemen kommen, die zunächst unerklärlich scheinen.

Wenn der Programmstart mit Admin Rechten nicht hilft, kannst Du entscheiden, was einfacher ist:

  • Das vorhandene Projekt von allen Texten befreien und die dann neu anlegen,
  • das Projekt neu aufsetzen und die "alten" Inhalte (Grafiken-, Bilder) mit copy & paste übernehmen oder
  • alles komplett neu aufsetzen...

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

versaje schrieb am 15.05.2018 um 15:38 Uhr

genau ..... letzteres habe ich gemacht!! habe die Texte neu erstellt und nu ist alles gut!

Vielen lieben Dank!!😉😊