Fehlermeldung "NOT FOUND"

Marianne-Walker schrieb am 30.05.2021 um 23:13 Uhr

Hallo, momentanes neues Problem: Veröffentlichen der Website (www.marianne-walker-pianistin.ch, Magix Web Designer 17 Premium, PC Windows) funktioniert nicht mehr. Es erscheint die Fehlermeldung: "NOT FOUND - the requested URL was not found on this server". Bisher hatte es immer geklappt. Die Dateien (web_files) etc. sind komplett, vorhanden. Kann mir jemand helfen? Gruss Marianne

Kommentare

BeRo schrieb am 31.05.2021 um 00:43 Uhr

[...] the requested URL was not found on this server [...]

Die Fehlermeldung ist eindeutig.


Hier kann Dir der Support Deines Providers (Hostpoint AG) am besten helfen.
Alternativ kannst Du versuchen, über das Control Panel die Fehlerursache zu finden...

Sollte es wirklich so sein, dass Du alle Dateien Deiner Website auf dem Webserver gelöscht hast, könnte auch ein neuer, vollständiger Upload der Site das Problem lösen.
Du musst in dem Fall nur darauf achten, dass der komplette Upload aktiviert wird!

BTW
Du hast eine identische Frage schon vor 2 Tagen, in Deinem ersten Thread gestellt (klick).
Doppelposting stiftet nur Verwirrung, weil die Übersicht über Fragen und zugehörige Antworten verloren geht... 😒

Zuletzt geändert von BeRo am 31.05.2021, 00:56, insgesamt 2-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 31.05.2021 um 22:32 Uhr

[...] the requested URL was not found on this server [...]

Die Fehlermeldung ist eindeutig.


Hier kann Dir der Support Deines Providers (Hostpoint AG) am besten helfen.
Alternativ kannst Du versuchen, über das Control Panel die Fehlerursache zu finden...

Sollte es wirklich so sein, dass Du alle Dateien Deiner Website auf dem Webserver gelöscht hast, könnte auch ein neuer, vollständiger Upload der Site das Problem lösen.
Du musst in dem Fall nur darauf achten, dass der komplette Upload aktiviert wird!

BTW
Du hast eine identische Frage schon vor 2 Tagen, in Deinem ersten Thread gestellt (klick).
Doppelposting stiftet nur Verwirrung, weil die Übersicht über Fragen und zugehörige Antworten verloren geht... 😒

Vielen Dank!! Ich probiere gerne weiter aus. Sorry wegen dem Doppelposting. Ich habe erst überlegt im gestarteten Thread das neue Problem zu beschreiben. Der Titel des Problems passte ja dann aber nicht mehr. Aber jetzt weiss ich Bescheid. 👍🏾🤓(Auch das Kommunizieren per Online-Forum etc. ist neu für mich...Wusste zuerst nicht mal die richtige Anwendung des "Zitieren"-Links... 🙈😅)Danke für eure Geduld! Marianne

BeRo schrieb am 31.05.2021 um 23:00 Uhr

Wusste zuerst nicht mal die richtige Anwendung des "Zitieren"-Links.

Geht doch, aber da ist noch "Luft nach oben" 😍


Ein Fullquote, also das Zitieren eines kompletten Kommentars-, schlimmstenfalls noch mit einem Zitat im Zitat, wie Du es gemacht hast, ist selten sinnvoll. Besser ist es, nur den Textteil zu zitieren, auf den Du Dich in Deiner Antwort beziehen willst (s. oben). 😇

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 31.05.2021 um 23:58 Uhr

Besser ist es, nur den Textteil zu zitieren, auf den Du Dich in Deiner Antwort beziehen willst (s. oben). 😇

Aha! 😇🤓 Man hat nie ausgelernt! Danke! 😅

Marianne-Walker schrieb am 01.06.2021 um 00:59 Uhr

Die Fehlermeldung ist eindeutig.


Hier kann Dir der Support Deines Providers (Hostpoint AG) am besten helfen.
Alternativ kannst Du versuchen, über das Control Panel die Fehlerursache zu finden...

also: Habe bei Hostpoint nachgeschaut. Ich denke die URL stimmt so. Ich hatte daran ja nichts geändert und bisher, seit mehreren Jahren funktionierte die Website. So sieht es aus bei Hostpoint:

Explorer:

Dazu Frage: Ich denke, es sollte nicht sein, dass man so viele Dateien, Ordner etc. verstreut herumliegen hat. Oder ist das normal?

Auf meiner Festplatte sieht es so aus:

...Vor 2,3 Jahren war das Programm abgestürzt und ich musste die Website neu gestalten (Dateien 2019). Die Älteren sind Übrigbleibsel und teils Übernommenes von vorherigen Webseiten... Aus Sicherheitsgründen und Angst davor Daten erneut verlieren zu können, habe ich Kopien etc. gemacht.

Ich weiss; wahrscheinlich habe ich da schon ein riesen Chaos angerichtet und das über Jahre, Monate hinweg... 🙈😕

Vor ein paar Tagen hatte ich Dateien gelöscht. Ich habe sie dann aber wieder aus dem Papierkorb wiederherstellen lassen. Da ich davon ausgieng, dass das Veröffentlichen deshalb nicht mehr klappt. Aber eigentlich ist alles vorhanden.

 

Marianne-Walker schrieb am 01.06.2021 um 01:07 Uhr

Sollte es wirklich so sein, dass Du alle Dateien Deiner Website auf dem Webserver gelöscht hast, könnte auch ein neuer, vollständiger Upload der Site das Problem lösen.
Du musst in dem Fall nur darauf achten, dass der komplette Upload aktiviert wird!

und dazu: Ich habe mehrmals hochgeladen mit und ohne das Häkchen bei "Schnellem Hochladen". Leider erfolglos. Welcher Ordner muss zuoberst sein?

Die letzten Speicherungen sind vom 30.5.21.

Die Meldung "optionaler Unterordner" erschien früher übrigens nicht:

was kommt da rein?

Habe Hilfe nötig... 🙁 Getraue mich im Moment auch nicht noch mehr Unheil anzurichten.

Lg und bis morgen

Marianne

marboe schrieb am 01.06.2021 um 07:20 Uhr

@Marianne-Walker

Ich fürchte dein Problem ist hier:

Dass heißt du solltest dich mit deinem Hoster in Verbindung setzen. Deine Domain verweist scheinbar auf einen Ordner "www/....".
Wenn du möchtest, dass ein User nur www.marianne-walker-pianistin.ch eingibt und dann die Seite kommt, dann ist die Einstellung vermutlich falsch. Das klärst du am besten mit deinem Hoster per Telefon.
Ich würde vermuten, dass der Ordner "www" und der Ordner "marianne-walker-pianistin.ch" beide hierfür falsch sind, da beide durch einen / getrennt sind.
Ich würde erwarten, dass deine Domain nur dem Rootverzeichnis zugeordnet wäre. D.h. am Ende des von mir gezeigten roten Pfeils dürfte nur der Slash als Verweisziel stehen - "/". Damit wäre die Eingabe deiner Domain, und nur der, also keine Unterordner im Dialog des WD richtig.
Bei vereinzelten Hostern ist dies aber möglicherweise auch anders organisiert.

Da es sich hier um Grundeinstellungen zu deiner Domain handelt, sollte man diese Zuordnung der Domain aber nicht wild umstellen. Deswegen der Tipp mit dem Anruf.
Es ist durchaus denkbar, dass dein Hoster auf dem www/ besteht - dann müsstest du erfragen, ob es von deiner Seite nötig ist, dies überhaupt beim Veröffentlichen einzutragen oder ob deine Domain fix der Adresse deineDomain.de/www/ zugeordnet ist. (<-- wenn dem so ist, dann melde dich hier wieder).

Grundsätzlich kannst du den richtigen Ort des Uploads immer überprüfen, indem du im Dialog des Veröffentlichens nach Eingabe der FTPdaten die Option "Webspace durchsuchen" wählst. Bist du richtig eingewählt, müsstest du hier sinnvolles sehen können. Hättest du einen falschen Ordner erwischt, kannst du das so leicht erkennen, auch anhand der Datumsangaben.
Grundsätzlich gilt auch: wenn du die Projektdatei mit Endung -.web sicherst auf deinem PC, dann kannst du daraus immer wieder deine Homepage erstellen lassen. Da kann nix schlimmes passieren. Aber Datensicherung natürlich nicht vergessen. Gruß Marboe

marboe schrieb am 01.06.2021 um 09:06 Uhr

Noch ein Nachtrag, der dir vielleicht beim Benennen deiner Dateien hilft.

Deine Projektdatei .web kann heißen wie du willst. (darin auch das Datum der Erstellung zu vermerken ist bestimmt schlau).
Die erste Seite soll "index" heißen.
Dadurch wird deine URL www.domain.de immer dazu führen, dass aufgerufen wird:
https://www.domain.de/index.htm
Und das automatisch, die Eingabe der Adresse reicht also für Nutzer deiner Seiten aus.

Möchtest du Unterordner erstellen (=neues Projekt) dann wäre die Schachtelung so:
https://www.domain.de/unterordner mit dann https://domain.de/unterordner/index.htm
Nur in diesem Falle muss unter Unterordner im Veröffentlichungsdialog etwas eingetragen werden.
Für die üblichen Veröffentlichungen ins Rootverzeichnis bleibt dieser Eintrag i.d.R. leer. Es gibt aber Besonderheiten bei diversen Hostern. Dass müssen wir bei dir aktuell noch rauskriegen. Möglicherweise ist das bei dir der Unterordner www/.
Ein Gespräch mit deinem Hoster, der sich auch die Struktur auf deinem Webspace parallel anschauen kann, dürfte hier schneller zum Erfolg führen, weshalb ich es oben angeregt habe.
Ein Webspace ist letztlich genauso aufgebaut wie dein Windowsexplorer; das ist also kein Hexenwerk.

 

Nachtrag zu

Ich habe mehrmals hochgeladen mit und ohne das Häkchen bei "Schnellem Hochladen". Leider erfolglos. Welcher Ordner muss zuoberst sein?

Hier hast du eine weitere Fehlermöglichkeit genutzt. Du hast also nicht nur die erste Projektseite unklug benannt, du hast auch noch einen Punkt miteingetragen. Damit kommt kein Browser zurecht. Ein Punkt trennt immer zur Dateiendung; also jpg, doc, usw.


Welcher Ordner "oben" ist, ist völlig egal.

Benenne die erste Projektseite mit index und versuche nochmal zu veröffentlichen. Vielleicht reicht das schon aus. Alte Dateien kannst nach Datum bestimmt löschen. Der Ordner "ssh" allerdings, der sagt mir nix. Da der name allerdings mit einem Punkt beginnt, würde ich eine Systemdatei von deinem Hoster annehmen. Den solltest du erst mal lassen. Gruß Marboe

Marianne-Walker schrieb am 01.06.2021 um 10:20 Uhr

Noch ein Nachtrag, der dir vielleicht beim Benennen deiner Dateien hilft.

Deine Projektdatei .web kann heißen wie du willst. (darin auch das Datum der Erstellung zu vermerken ist bestimmt schlau).
Die erste Seite soll "index" heißen.
Dadurch wird deine URL www.domain.de immer dazu führen, dass aufgerufen wird:
https://www.domain.de/index.htm
Und das automatisch, die Eingabe der Adresse reicht also für Nutzer deiner Seiten aus.

Möchtest du Unterordner erstellen (=neues Projekt) dann wäre die Schachtelung so:
https://www.domain.de/unterordner mit dann https://domain.de/unterordner/index.htm
Nur in diesem Falle muss unter Unterordner im Veröffentlichungsdialog etwas eingetragen werden.
Für die üblichen Veröffentlichungen ins Rootverzeichnis bleibt dieser Eintrag i.d.R. leer. Es gibt aber Besonderheiten bei diversen Hostern. Dass müssen wir bei dir aktuell noch rauskriegen. Möglicherweise ist das bei dir der Unterordner www/.
Ein Gespräch mit deinem Hoster, der sich auch die Struktur auf deinem Webspace parallel anschauen kann, dürfte hier schneller zum Erfolg führen, weshalb ich es oben angeregt habe.
Ein Webspace ist letztlich genauso aufgebaut wie dein Windowsexplorer; das ist also kein Hexenwerk.

 

Nachtrag zu

Ich habe mehrmals hochgeladen mit und ohne das Häkchen bei "Schnellem Hochladen". Leider erfolglos. Welcher Ordner muss zuoberst sein?

Hier hast du eine weitere Fehlermöglichkeit genutzt. Du hast also nicht nur die erste Projektseite unklug benannt, du hast auch noch einen Punkt miteingetragen. Damit kommt kein Browser zurecht. Ein Punkt trennt immer zur Dateiendung; also jpg, doc, usw.


Welcher Ordner "oben" ist, ist völlig egal.

Benenne die erste Projektseite mit index und versuche nochmal zu veröffentlichen. Vielleicht reicht das schon aus. Alte Dateien kannst nach Datum bestimmt löschen. Der Ordner "ssh" allerdings, der sagt mir nix. Da der name allerdings mit einem Punkt beginnt, würde ich eine Systemdatei von deinem Hoster annehmen. Den solltest du erst mal lassen. Gruß Marboe

Ganz lieben Dank!! Das ist schon sehr hilfreich. 🙏🏾🙂Ich versuche das nochmal aus. Den Hostpoint-Support habe ich auch schon mal per Mail kontaktiert.

lg Marianne

BeRo schrieb am 01.06.2021 um 10:47 Uhr

Was tut sich da?
Ziehst Du um oder ist das eine neue Baustelle oder "nur" eine Namensverwandte? 😐

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 01.06.2021 um 13:12 Uhr

Was tut sich da?
Ziehst Du um oder ist das eine neue Baustelle oder "nur" eine Namensverwandte? 😐

Also: Auch so etwas dass ich besser hätte beachten müssen... Ich habe diese alte unbrauchbare Domain (marianne-walker-home.ch) nun gekündigt. 👍

BilderMacher schrieb am 01.06.2021 um 14:08 Uhr

@Marianne-Walker, bitte beachte,

dass du keine Kommentare zitierst, wenn du einen neuen Kommentar abgeben möchtest!

Es gibt zwei Stellen auf der Seite, wo man seinen Kommentar schreiben kann.

Oben "Neuer Kommentar"

oder ganz am Ende der Seite in das Feld "Schreibe etwas..."

"Zitieren" dient eigentlich einem anderen Zweck, wie aus dem Wort ja zu erkennen ist. Vermeide Vollzitate im Forum. Vielen Dank!

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 128.0 (64-Bit)

Marianne-Walker schrieb am 01.06.2021 um 14:38 Uhr

ich fürchte dein Problem ist hier:

Dass heißt du solltest dich mit deinem Hoster in Verbindung setzen. Deine Domain verweist scheinbar auf einen Ordner "www/....".

Mit der Domain ist alles in Ordnung. Ich denke, ist muss einfach das Durcheinander der vielen Dateien, Ordner, Unterordner etc. beheben...

BeRo schrieb am 01.06.2021 um 15:35 Uhr

[...] muss einfach das Durcheinander der vielen Dateien, Ordner, Unterordner etc. beheben.

Ohne genau zu wissen, welche Ordner/Dateien vom Provider angelegt wurden, kannst Du leicht etwas falsch machen, wenn Du denn überhaupt systemrelevante Objekte auf dem Webserver verändern darfst.

Auf der sicheren Seite wärst Du, wenn Du den Server Admin bittest, Deinen Webserver in den Zustand zu versetzen, den Du beim ersten Login vorgefunden hast.
Wenn Du Dir zusätzlich noch einmal den Upload Pfad mit dem ggf. nötigen Unterverzeichnis (z. B. "www/") geben lässt, dann sollte einer funktionierenden Website, außer dem korrekten Upload, nichts mehr im Weg stehen... 😉

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 04.06.2021 um 10:57 Uhr

Kann ich Dateien aus dem Webspace löschen? Ich habe diese ja noch auf dem Web-Server und auf meiner Festplatte. Oder wäre das ein fataler Fehler? Ich werde vom Web-Server (Hostpoint) noch eine Back up - Speicherung aller jetzigen Dateien machen. Danach möchte ich nur das aktuelle Verzeichnis, aktuelle Dateien, Ordner etc. hochladen und hoffe auf Erfolg beim Veröffentlichen meiner Website. Oder sind alte Dateien zum Teil mit den neuen Verknüpft? Dann könnte ich ja keine der alten Dateien ohne Risiko löschen.

BeRo schrieb am 04.06.2021 um 11:33 Uhr

[...] Kann ich Dateien aus dem Webspace löschen? [...]

Wenn Du die zu Deinem Projekt (Website) gehörenden Dateien in einer Sicherungskopie speicherst, kannst Du jederzeit alle Dateien, die Du selbst auf dem Webserver bei Deinem Provider abgelegt hast, risikofrei löschen.
Wie weiter oben schon empfohlen, ist es sicherer, den Server Admin Deines Providers zu bitten, Deinen Webspace in den "Urzustand" zu versetzen. Er löscht dabei alle Dateien/Verzeichnisse, die nicht zum System gehören. Danach kannst Du problemlos den Upload Deiner Website erneuern... 😉

[...] Danach möchte ich nur das aktuelle Verzeichnis, aktuelle Dateien, Ordner etc. hochladen [...]

Das ist der richtige Weg.

[...] Oder sind alte Dateien zum Teil mit den neuen Verknüpft? [...]

Das trifft nur dann zu, wenn Du beim Upload die Option "Schnelles Veröffentlichen..." auswählst. Bei einem vollständigen Upload (wie oben beschrieben) werden alle relevanten Dateien vollständig auf den Webspace kopiert.
Achte aber darauf, dass Du den richtigen Pfad für den Upload einstellst. Vermutlich ist das in Deinem Fall "www/". Das solltest Du unbedingt noch bei Deinem Provider erfragen!

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 05.06.2021 um 20:55 Uhr

Juhu!! Funktioniert alles wieder! 😃 Danke für eure professionelle und schnelle Hilfe!! LG Marianne

BeRo schrieb am 05.06.2021 um 23:52 Uhr

[...] Funktioniert alles wieder! [...]

Gratuliere! 👏👏👏

Wenn man sich aber eine der Hörproben anhören- oder ein Video sehen will, dann wird man enttäuscht, weil die Dateien komplett fehlen.
Da ist also noch ein bisschen Nacharbeit nötig. Wahrscheinlich wurden die Mediendateien beim Upload aus dem Hilfsverzeichnis übersprungen, weil die Dateinamen fehlerhaft sind (s. u.). Das würde jedenfalls erklären, warum sie nicht im Verzeichnis "index_htm_files" zu finden sind.
Am besten legst Du die fehlenden 10 Dateien in das Hilfsverzeichnis Deines Projekts (wenn sie nicht schon darin liegen) und startest den Upload neu. Danach sollten die Mediendateien automatisch im Verzeichnis "index_htm_files" auf dem Webserver landen.

Auf jeden Fall musst Du die Dateien vorher umbenennen. Ein Dateiname wie "Chopin Rezital 2010 Thun BE, video.mp4" ist denkbar ungeeignet, weil er viele Leerstellen und ein Komma enthält, was zu Fehlern bei der Verarbeitung führen kann. Enthält ein Dateiname einen- oder mehrere Punkte, wie z. B. "Beethoven Klavierkonzert op. 15 Nr. 1 C-Dur.mp3.", dann sind Fehler zwangsläufig die Folge. Hier ist Kürzen und Vereinfachen angesagt, z. B. so: "ChopRez2010TB.mp4".
Mit den abgekürzten Namen wirst Du keine Zuordnungsprobleme haben und alle Programme (Browser-, Player-, Dateimanager, etc.) werden die Dateien fehlerfrei behandeln.

Änderst Du die Namen, musst Du natürlich auf der Seite "seite hoerbeispiele" auch die Links auf die Dateien entsprechende anpassen! 😉
Wenn Du schon beim Ändern bist, kannst Du auch die Dateinamen der einzelnen Seiten vereinfachen. Anstatt "
seite hoerbeispiele", nennst Du die Seite einfache "hoerbeispiele". Damit entfällt das fehlerträchtige Leerzeichen im Dateinamen und in der überflüssige Zusatz "seite" verschwindet aus Registertabe der Browserfenster.
Dass es sich bei den Seiten Deines Projekts um Seiten handelt, das muss den Besuchern Deiner Site sicher nicht gesagt werden. 😘
Bei Änderungen der Seitennamen im Web Designer mus
st Du nichts weiter beachten. Der WD ändert intern automatisch alle Zuordnungen-, Links-, etc.

Zuletzt geändert von BeRo am 06.06.2021, 00:08, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Marianne-Walker schrieb am 06.06.2021 um 00:05 Uhr

[...] Funktioniert alles wieder! [...]

Gratuliere! 👏👏👏

Wenn man sich aber eine der Hörproben anhören- oder ein Video sehen will, dann wird man enttäuscht, weil die Dateien komplett fehlen.
Da ist also noch ein bisschen Nacharbeit nötig. Eventuell hast Du die Mediendateien aus dem Hilfsverzeichnis des Projekts gelöscht. Das würde jedenfalls erklären, warum sie nicht im Verzeichnis "index_htm_files" zu finden sind.
Am besten legst Du die fehlenden 10 Dateien in das Hilfsverzeichnis Deines Projekts und startest den Upload neu. Danach sollten die Mediendateien automatisch im Verzeichnis "index_htm_files" auf dem Webserver landen.

Noch besser wäre es, wenn du Dateien vorher umbenennst. Ein Dateiname wie "Chopin Rezital 2010 Thun BE, video.mp4" ist denkbar ungeeignet, weil er viele Leerstellen und ein Komma enthält, was zu Fehlern bei der Verarbeitung führen kann. Hier ist Kürzen und Vereinfachen angesagt, z. B. so: "ChopRez2010TB.mp4".
Mit dem abgekürzten Namen wirst Du kein Zuordnungsproblem haben und alle Programme (Browser-, Player-, Dateimanager, etc.) werden die Datei fehlerfrei behandeln.

Änderst Du die Namen, musst Du natürlich auf der Seite "seite hoerbeispiele" auch die Links auf die Dateien entsprechende anpassen! 😉
Wenn Du schon beim Ändern bist, kannst Du auch die Dateinamen der einzelnen Seiten vereinfachen. Anstatt "
seite hoerbeispiele", nennst Du die Seite einfache "hoerbeispiele". Damit entfällt das fehlerträchtige Leerzeichen im Dateinamen und in der überflüssige Zusatz "seite" verschwindet aus Registertabe der Browserfenster.
Dass es sich bei den Seiten Deines Projekts um Seiten handelt, das muss den Besuchern Deiner Site sicher nicht gesagt werden. 😘
Bei Änderungen der Seitennamen im Web Designer mus
st Du nichts weiter beachten. Der WD ändert intern automatisch alle Zuordnungen-, Links-, etc.

Ja ich weiss. Es ist Nacharbeit nötig. Muss die Verlinkungen nochmal machen. Gut wenn ich dazu jetzt noch diese Tips umsetzen kann und somit zukünftige Unordnung hoffentlich vermeide. Darum muss ich mich mal in Ruhe kümmern. Also vielen Dank!! Sonst weiss ich ja wo ich mich melden kann. 😃👍🏾

BeRo schrieb am 06.06.2021 um 00:12 Uhr

[...] Darum muss ich mich mal in Ruhe kümmern. Also vielen Dank!! Sonst weiss ich ja wo ich mich melden kann. [...]

Richtig 😉

BTW
Bitte kein Fullquote beim Zitieren. Du weißt ja, wie richtiges Zitieren geht (klick)... 🤓

Zuletzt geändert von BeRo am 06.06.2021, 00:18, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓