Import von Einzelbildern für Zeitraffer Aufnahme dauert sehr lange

horst4009 schrieb am 13.01.2018 um 11:26 Uhr

Hallo ihr Profis,

nutze noch VDL 2013 Premium (sehr selten).

Nun wollte ich mal aus Webcam Bildern ein kleines Zeitraffer Video erstellen.

Ich habe ca 16.000 Bilder je ca. 50kb. Wenn ich nur 100 Bilder markiere und in die Spur ziehe dauert das schon Minuten. Ist das normal oder habe ich falsche Einstellungen gewählt.

Mein PC ist ein Intel Core i-5 3350P @ 3,10GHz 8 GB RAM, NVIDIA GeForce GTX 650

Bringt ein Update auf VDL 2018 Premium vielleicht etwas?

Liebe Grüße

 

 

Kommentare

s_t_foto schrieb am 14.01.2018 um 18:15 Uhr

Hallo,

deine Frage ist nur schwer zu beantworten, weil du nicht verraten hast, was du eingestellt hast. Ich gehe jetzt einfach mal davon aus, dass du die Standardeinstellungen belassen hast:

Mit den Standardeinstellungen wird jedes importierte Bild zu einem Video mit 7s Länge. Die Erstellung des Videos dauern natürlich eine Weile. Vermutlich möchtest du diese 7s Bildlänge gar nicht haben. Deshalb solltest du in den Programmeinstellungen (Taste "Y" drücken) im Reiter Video/Audio die Länge für den Import eines Standbildes auf 1 Frame (Bild) ändern. Ein Update auf eine neuere Version bringt bei deinem Problem nichts. Die Standardeinstellungen sind dort genau so.

Wolve schrieb am 14.01.2018 um 19:42 Uhr

wie @s_t_foto bin ich auch der Meinung, daß ein update per se nicht die Lösung sein wird.

Leider bist Du sehr "zurückhaltend" mit Deinen Infos (z.B. BS?) -- s. hierzu auf jeden Fall den Beitrag "Bitte beachte Folgendes, bevor ..." (von Bildermacher).

Deshalb wären auch genaue Angaben zu Deinem Drag & Drop-Vorgang (welche Einstellungen?) sehr wichtig. Denn auch bei Deiner Hardware-Konstellation erscheint mir - bei Standard-Einstellung - der Zeitbedarf etwas zu hoch zu sein !

Gruß Wolve

horst4009 schrieb am 15.01.2018 um 14:23 Uhr

Vielen Dank für die Hilfe!

Ich hatte den Import auf 1 Sekunde je Bild stehen, wenn ich einen Frame eingebe ist es schon etwas besser. Aber meine Idee aus mehreren tausend Bilder so etwas zusammenzustenne ist wohl doch etwas zuviel verlngt, oder gibt es da eine Obergrenze?

Mein BS ist Windows 7

Magix: 12.0.4.4

LG

Horst

wabu schrieb am 15.01.2018 um 18:10 Uhr

wie lange denn jetzt 100 oder 1000 Bilder?

100 Bilder wären jetzt nur 4 sec - 1000 sind dann 40 sec. Bei 16 000 sind es 10 min und 40 sec

Alles Werte die noch im Rahmen sind.

Du kannst auch folgendes machen: jeweils 1000 Bilder als Magix Video exportieren

Dann zum Schluß diese in die timeline ziehen und dann "richtig" exportieren

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

A380 schrieb am 15.01.2018 um 18:37 Uhr
Wenn ich nur 100 Bilder markiere und in die Spur ziehe dauert das schon Minuten.

Ich wäre da einfach ein bischen "Relaxter"

Was interresiert mich die Zeit beim Import. Importiere deine 16000 Bilder..... Mach einen Spaziergang.....gehe ins Kino.... oder warte einfach ein bischen.

Wenn es nach dem Import dann normal weiter geht...........Pahhh... ist doch alles Super.

geschi schrieb am 15.01.2018 um 18:58 Uhr

Ich denke eher an eine Anzeigensache, wie stehen deine Anzeigeoptionen?

horst4009 schrieb am 08.02.2018 um 12:56 Uhr

hat irgendwie alles nicht so funktioniert.

Musste immer sehr lannge warten. Trotzdem danke für die Hilfe!

robert-graunke schrieb am 06.03.2018 um 10:09 Uhr

Hallo,

 

der Import in die Timeline geht deutlich schneller, wenn:

 

  • alle benötigten Dateien auf einer internen Festplatte des Rechners liegen. Externe Datenträger , z. B. ext. Festplatten, USB-Sticks oder NAS und Cloud usw., bremsen die Geschwindigkeit.
  • alle unnötigen Hintergrundprogramme geschlossen sind. Das gilt besonders für Virenscanner, Skype und Konsorten, Windows Media Player und sonstige Programme die Aktualisierungen unbemerkt herunterladen. Darum Internetverbindung bei der Videobearbeitung kappen.
  • die verbauten internen Festplatten mit 7.200 Umdrehungen laufen. Bei billigen Rechnern und / oder bei Notebooks sind oft nur 5.400 rpm FP verbaut.
  • alle internen Festplatten (mit Ausnahme SSD) nicht zu stark fragmentiert sind.

Zusätzlich kann man vor dem Import auch den Cache der Grafikkarte leeren (Reiter "Bearbeiten").

Je weiter die zu importierenden Dateien auseinander liegen, desto länger dauert der Lesezugriff.

Die obige Aufzählung ist vermutlich nicht vollzählig, sollte aber schon merkbare Vorteile bringen.

 

Gruß

 

Robert

FredW schrieb am 06.03.2018 um 11:21 Uhr

@horst4009,

ich kann mich da nur den Worten von robert-graunke anschließen ...

Über das Format, Auflösung, etc. hast du noch kein Wort verloren, könnte aber auch helfen ... bei "ungeeigneten" Formaten könnte auch eine Vorabkonvertierung helfen.

Sonst wie Robert:

  • Bilder MÜSSEN auf der internen Festplatte liegen
  • Über den Taskmanager alles an Prozessen schließen, was nicht benötigt wird (auch Netzverbindung, Antivirensoftware, Firewall, ...)
  • Darauf achten, dass vor dem kopieren der Bilder auf die intern Festplatte, diese defragmentiert wurde (auch bei Windows 7)
  • Dem Laptop genügend Luft verschaffen, denn wird es ihm zu warm, regelt er den Prozessortakt runter
horst4009 schrieb am 06.03.2018 um 11:44 Uhr

Hi Fred,

es sind kleine jpg Bidler mit ca. 50-70kb je Bild

wabu schrieb am 06.03.2018 um 11:54 Uhr

50 - 70 kb sind ja sehr kleine Bilder - da muss Magix anpassen......

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

FredW schrieb am 06.03.2018 um 11:58 Uhr

genau und da haben wir schon ein (das!) Problem ...

Lade dir bitte MediaInfo aus dem Netz und analysiere damit ein Beispielbild ... Wenn du danach dein Projekt auf die Auflösung einstellst, die deine Bilder haben, wird der Import schneller gehen ...

horst4009 schrieb am 06.03.2018 um 12:24 Uhr

Ahh, OK, also weil das Bild-Format 640 x 480 ist versucht das Programm jedes Bild auf 1920x1080 umzurechnen bzw. es im original Format einzubetten. OK, dass dauert dann länger :-)

 

FredW schrieb am 06.03.2018 um 12:31 Uhr

@horst4009,

warum denn nur auf diese Auflösung ??? Das nacht doch keinen Sinn. Woher willst du denn die fehlende Qualität erhalten. Erfinden kann man diese nicht auch nicht irgendein Programm.

wabu schrieb am 06.03.2018 um 13:26 Uhr

Das geht schon. Ein entsprechender Hintergrund und ein kleiner Rahmen mit einer kleinen Vergrößerung des Films....

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Irra schrieb am 06.03.2018 um 16:00 Uhr

Auflösung, Dateigröße ist beim Import völlig egal (eigentlich je kleiner desto schneller) Habe gerade mal mit ca. 1000 Bildern getestet, extra in Lightroom auf Briefmarkengröße geschrumpft. Ich ziehe den Ordner in die Timeline und die Bilder sind so schnell da, dass ich nicht mal Zeit habe, die Zeit zu stoppen 😁 Da muss es wohl ein anderes Problem geben.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

FredW schrieb am 06.03.2018 um 16:42 Uhr

@Irra,

ups ich hatte da schon andere Ergebnisse ...

Wenn das Projekt auf eine andere Auflösung als die der zu importierenden Bilder eingestellt war, hat der Import bei mir erheblich länger gedauert. Seltsam ...

Zuletzt geändert von FredW am 06.03.2018, 16:44, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

wabu schrieb am 06.03.2018 um 16:43 Uhr

Da ist wohl was dran - ich habe eben 4 Ordner mit etwa 1500 Bildern (5GB) in die timeline gezogen.

Alles auf 1 Frame - dauerte doch fast 20 sec

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

BilderMacher schrieb am 06.03.2018 um 16:58 Uhr

Diese "Langsamkeit" hätte uns eigentlich 2012 (letzter Patch 12.0.0.30) schon auffallen müssen, wenn es ein Programmfehler beim Import wäre.

Das ist aber nicht der Fall.

Die Ursache muss auf dem Rechner gesucht werden.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200