Import XML Datei

dummyy29 schrieb am 29.12.2017 um 16:44 Uhr

Servus,

ich möchte aus meinem Wetterserver ein Dashboard als xml Datei (liegt nur in der Form vor) in meine Website integrieren / importieren / darstellen.

Benutze WD 12.0.0.45036 unter W10 (64bit home; Version 1709 16299.125) mit einem Core i7 4779 CPU).

Hat jemand Tipps, wie ich das (unkompliziert) bewerkstelligen kann ? Bin alles andere als ein WD 12 Profi ..

Merci + Gruß

Kommentare

marboe schrieb am 29.12.2017 um 19:35 Uhr

Eine xml Datei ist m. W. nicht importierbar in den WD. Allerdings können Browser solche Dateien darstellen. Einen Stylesheet kannst du ggf in die xml-Datei per href-link zufügen. (hierzu bitte googlen).

In den webdesigner wird dann nur ein Iframe eingebaut, welches auf die öffentliche xml-Datei verweist. Iframe - Codecs findest du zuhauf hier im forum oder du nutzt in der Designgalerie das Widget "embed a website".

Gruß marboe

FredW schrieb am 29.12.2017 um 21:25 Uhr

Und welchen Wetterserver nutzt du?

dummyy29 schrieb am 30.12.2017 um 09:42 Uhr

 

Gute Frage: als SW kommt "meteohub 4.9w" zum Einsatz; als HW dient lt "Innenleben": Linux Kernel:2.6.24997 BogoMIPS, 248 MB RAM, ALIX.1D (500 MHz) - wenn es denn die Daten sind, die hier abgefragt werden

Gruß

Nachfrage zum Wetterserver, bitte: ich lade per Wetterserver meine Grafiken regelmäßig in die Website hoch und lasse sie dort per WD12 "von Internetadresse importieren" . Obwohl die (png) Datei immer aktualisiert wird, nimmt WD12 nur das Bild zum Zeitpunkt des Erstimports. Was muss ich wo einstellen, damit das aktuelle Bild und nicht das "historische" gezogen / importiert wird ?

Danke + Gruß

 

dummyy29 schrieb am 30.12.2017 um 09:44 Uhr

 

Danke für die Antwort - aber deren vorausgesetzte Detailkenntnis geht mir (nahezu) komplett ab. Von der xml Idee werde ich mich wohl verabschieden müssen ..

BilderMacher schrieb am 30.12.2017 um 11:41 Uhr

@dummyy29

Dein Vollzitat (FullQuote) ist unnötig!

Entferne es bitte und beschränke das Zitieren auf ausgewählte Textbereiche, die relevant erscheinen.

Nutze bitte den Button "Neuer Kommentar" oder schreibe gleich in das Feld unter dem letzten Kommentar. Es stehen auch Formatierungs-Symbole zur Nutzung im Editor bereit.

Zuletzt geändert von BilderMacher am 30.12.2017, 12:06, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

BeRo schrieb am 30.12.2017 um 15:31 Uhr

[...] Von der xml Idee werde ich mich wohl verabschieden müssen [...]

Es spricht ja auch mehr dafür, die Wetterdaten als HTML Datei zu exportieren und sie dann, wie @marboe es hier schon empfohlen hat, mit einem iframe in eine Deiner Seiten einzubinden.

In der Anleitung (Handbuch) des von Dir benutzten Programms ("meteohub 4.9") findest Du alle Infos, die Du brauchst, um das zu realisieren, z. B. im Abschnitt 2.11.4 ff.

Wie eine fertige Website aussehen kann, in der so ein HTML Template eingebunden wurde, das kannst Du Dir hier ansehen.

Noch mehr Infos und Beispiele findest Du auf dieser Site.

Was Dir jetzt noch fehlt, ist vermutlich die Erfahrung, externe HTML Seiten in ein Projekt einzubinden. Wenn Du Dir dazu aber mal die zahlreichen Threads zum Thema "HTML Seite einbinden" durchliest, wirst Du das schnell und erfolgreich abhaken können...

Viel Erfolg

Zuletzt geändert von BeRo am 31.12.2017, 00:21, insgesamt 2-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

FredW schrieb am 30.12.2017 um 22:41 Uhr

@dummyy29,

schau dir mal ...

https://www.wunderground.com/weather/de/berlin/52.517%2C13.383

an. Dieser Wetterserver wird z.B. im SmartHome Bereich zur Anzeige des lokalen Wetters und für Vorhersagen genutzt.

In den einschlägigen Foren findest du Beispiele zum Einbinden in die Homepage.

dummyy29 schrieb am 31.12.2017 um 16:48 Uhr

Das meteohub Handbuch zeigt sogar den benötigten Code - allerdings klappt derselbe mit meiner Local IP Adresse als Eingabe nicht, auch nicht, wenn ich Local IP:80 verwende. Es erscheint zwar das Dashboard im Layout, wird aber nicht befüllt. Klarer Fall: da fehlt mir viel zu viel an Erfahrung.

Reicht ja noch nicht einmal, um eine immer wieder aktuelle png Datei (die vom Wetterserver korrekt (!!) bereit gestellt wird) per WD12 zu importieren. Der zeigt nur die Datei zum Zeitpunkt des Imports - nicht die jeweils aktuelle ....

BeRo schrieb am 31.12.2017 um 18:01 Uhr

[...] Der zeigt nur die Datei zum Zeitpunkt des Imports - nicht die jeweils aktuelle [...]

Das ist normal, weil die Seite ja nur einmal geladen wird und dann den Inhalt statisch anzeigt...
Du kannst das aber leicht ändern, wenn Du nur eine Zeile HTML Code einfügst, die so aussieht:

<body onload="window.setTimeout('location.reload(true);', 60000)">

So sieht das im Editor aus:

Damit stellst Du sicher, dass die Seite in jeder Minute einmal aktualisiert wird.
Wenn Du nun noch dafür gesorgt hast, dass Dein Wetterserver die Daten regelmäßig (hier 1x je Minute) aktualisiert, siehst Du immer die aktuellsten Daten...

Besser wäre es, wenn Du nur den Abruf der Daten erneuerst, dann unterbleibt das kurze Flackern der Seite beim reload. Der Aufwand dafür ist aber schon ein bisschen größer. Das will ich Dir jetzt noch nicht zumuten. 😇

Probier's mal

P.S.
Es richtet sicher auch keinen Schaden an, wenn Du parallel in einem Meteohub Forum Deine Fragen stellst.
Da findest Du viel eher die Spezies, die Du benötigst, um Deinen Wetterserver "auf Vordermann" zu bringen.

Zuletzt geändert von BeRo am 31.12.2017, 18:09, insgesamt 1-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 31.12.2017 um 18:45 Uhr

Habe jetzt den Code wie vorgegeben implementiert - schaun mer mal ...(Das alte (ungeliebte) Programm Net Object Fusion 2015 hat das übrigens immer selbst aktualisiert...) Die Meteohub Mirgleider sind bei Weitem nicht so responsiv, dann schon eher der Verkäufer vom Wetterserver, der sich vielleicht in der kommenden Woche meldet ..

Frohes Neues Jahr !

(PS: was ich hier in dieser Welt nicht verstehe: es gibt wohl keine simple "beantworten" Taste, oder ?)

BeRo schrieb am 31.12.2017 um 18:58 Uhr

[...] es gibt wohl keine simple "beantworten" Taste, oder ?

Doch, schon...
Wenn Du auf "ZITIEREN" klickst wird automatisch eine Antwort erstellt. Leider zeigt die immer auch ein Vollzitat, was aber zu vermeiden ist, wenn Du es auf den relevanten Teil kürzt, den Du für Deine Antwort benutzen willst...

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 01.01.2018 um 10:46 Uhr

[...] es gibt wohl keine simple "beantworten" Taste, oder ?

Frohes neues Jahr!

Der eingebene Code zeitigt leider keine Wirkung - alle Grafiken bleiben auf dem alten Stand.. Dass der Wetterserver nicht alle Minute hochlädt sondern, je nach Grafik, "nur" 2 bis 3x pro Stunde, kann damit nichts zu tun haben, oder? Kann ich irgendwo einen Haken falsch gesetzt / vergessen haben?

Danke und Gruß

 

 

BeRo schrieb am 01.01.2018 um 12:17 Uhr

[...] es gibt wohl keine simple "beantworten" Taste, oder ? [...]

Die Info, beim Zitieren das Vollzitat auf den relevanten Text zu reduzieren hast Du scheinbar übersehen. 😖

Also, bitte unbedingt beim Beantworten das Zitat (wenn denn überhaupt eins nötig ist) soweit reduzieren, dass nur noch der Inhalt übrig bleibt, der für Deine Antwort als Referenz sinnvoll ist.
Deine Antwort auf meine Info hast Du in das Vollzitat integriert und damit komplett verschleiert.

Wenn Du einzelne Textteile eines Kommentars als Zitat verwenden willst, kannst Du sie auch zunächst in die Zwischenablage kopieren und sie danach in Deine Antwort als Zitat einfügen. Dazu klickst Du den eingefügten Text und klickst anschließend oben auf das "Zitieren" Symbol.

[...] Der eingebene Code zeitigt leider keine Wirkung [...] Dass der Wetterserver nicht alle Minute hochlädt sondern, je nach Grafik, "nur" 2 bis 3x pro Stunde, kann damit nichts zu tun haben, oder? [...]

Doch, genau da "liegt der Hase im Pfeffer" 😉
Wenn die Daten erst nach frühestens 20 Min. aktualisiert (hochgeladen) werden, nützt es natürlich nichts, jede Minute die hochgeladenen Daten abzurufen. Die auf der Seite eingebundene Datei hat sich ja nicht geändert...
Du musst also dafür sorgen, dass der Wetterserver jede Minute die Daten aktualisiert und per FTP einen Upload vornimmt, dann wird auch die Anzeige immer auf dem aktuellen Stand zu sehen sein.

Probier's nochmal.

Viel Erfolg
 

 

 

 

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 01.01.2018 um 13:21 Uhr

Wenn die Daten erst nach frühestens 20 Min. aktualisiert (hochgeladen) werden, nützt es natürlich nichts, jede Minute die hochgeladenen Daten abzurufen.
Du musst also dafür sorgen, dass der Wetterserver jede Minute die Daten aktualisiert und per FTP einen Upload vornimmt, dann wird auch die Anzeige immer auf dem aktuellen Stand zu sehen sein.

Der Wetterserver "meckert", dass "ein-Minuten Taktung" nicht sinnvoll sei.Kann der Code auch auf eine 10 Min Taktung verändert werden ? Und wenn ja: wie sieht das bitte aus ? Danke + Gruß [hoffe mal, dass ich jetzt alles gelöscht habe, was hier nicht mehr zu sehen sein soll ..]
 

 

 

 

BeRo schrieb am 01.01.2018 um 13:41 Uhr

[...] Kann der Code auch auf eine 10 Min Taktung verändert werden ? [...]

Er kann 😊

So sieht er dann aus:

<body onload="window.setTimeout('location.reload(true);', 600000)"

Die Änderung (600000) ist fett markiert. Die Zahl gibt die Wartezeit in Millisekunden an, bis die Seite aktualisiert wird. 1 Minute sind 60.000 Millisekunden. 10 Minuten entsprechend 600.000 Millisekunden etc.

[...] hoffe mal, dass ich jetzt alles gelöscht habe, was hier nicht mehr zu sehen sein soll [...]

Nööö 😣

Wenn Du beim Antworten im Zitiermodus festhängst, kannst Du ganz einfach nochmal auf das "Zitieren" Symbol klicken, dann kehrst Du automatisch wieder in den normalen Editiermodus zurück.

Zuletzt geändert von BeRo am 01.01.2018, 13:43, insgesamt 2-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

BeRo schrieb am 03.01.2018 um 12:49 Uhr

@dummyy29

Du hast Dein letztes Posting scheinbar wieder gelöscht, was ich aber noch sehen konnte ist, dass Du wohl immer noch Schwierigkeiten hast, eine Antwort ohne Zitatkennung zu produzieren, dabei ist es so einfach... 😇

Und wenn Du die Daten, die Dein Wetterserver alle 20 Min. liefert nicht aktuell anzeigen lassen kannst, einfach wieder melden... 😊

Zuletzt geändert von BeRo am 03.01.2018, 12:51, insgesamt 1-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 03.01.2018 um 13:05 Uhr

Wohl war, dieses Forum macht mich fertig mit seinen Besonderheiten ... (was ist so schwer an einer simplen "antworten" und danach "senden" Taste ?)

WD 12 und Wetterserver harmonieren nach wie vor nicht. Weder im 1m Takt noch im 10m Takt, es werden keine aktuellen Grafiken transportiert - sie liegen aber aktuell vor, das steht fest. Danke + Gruß

BeRo schrieb am 03.01.2018 um 14:18 Uhr

[...] es werden keine aktuellen Grafiken transportiert - sie liegen aber aktuell vor, [...]

Mit "transportiert" meinst Du auf der Website angezeigt?
Wenn ja, dann kann das daran liegen, dass

  • die angezeigte Datei eine andere ist als die vom Wetterserver hochgeladene...
    oder
  • der Abruf (das Einbinden) der hochgeladenen Datei nicht funktioniert, weil der Scriptcode nicht korrekt arbeitet...

Die genaue Ursache ließe sich besser klären, wenn Du mal ganz genau beschreibst was Du wie eingerichtet hast. Wenn Du dann noch ein paar Screenshots anhängst, aus denen ersichtlich wird wie die Datenstruktur auf dem Webserver aussieht und wie die Projektseite sich im WD Editor zeigt, sehen wir sicher klarer. 😉

Also, auf ein Neues

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 03.01.2018 um 14:53 Uhr

Ich hätte schon längst ein paar Screenshots hier platziert: aber mit dem üblichen Strg V (oder "einfügen") klappt das hier ebenfalls nicht (weder in Opera/Chrome/W Explorer). Not my world ...

In WD12 wähle ich "Datei/Von Internetadresse importieren" und gebe dann meine Serveradresse "www.xxx.de/assets/images.Grafik1.png" ein. [Hierhin "www.xxx.de/iamages/assets" schickt meteohub in dem eingestellten Zeitrhythmus meine png Dateien]

WD12 lädt diese aktuelle Datei korrekt hoch, ich platziere sie im WD12 auf der passenden Seite, sichere die WD12 Datei und "veröffentliche". Im Netz (www.xxx.de) erscheint korrekterweise "Grafik1.png" wie gewollt - aktualisiert sich aber nie.

In WD12 zeigen die "Webeigenschaften" des Bildes (Grafik1) Deinen Code im von Dir benannten Reiter (Seite ..), sonst kommen auf allen anderen Reitern die WD12 defaults zum Tragen, dh ich habe nirgends weitere Einstellungen vorgenommen.

Hilft das etwas ?

Danke + Gruß

BeRo schrieb am 03.01.2018 um 21:18 Uhr

[...] hätte schon längst ein paar Screenshots hier platziert: [...]

Das geht ebenfalls ganz einfach (wenn man weiß wie), wenn Du das Upload Symbol klickst-, das Bild für den Upload auswählst- und hochlädtst... 😉

[...] In WD12 wähle ich "Datei/Von Internetadresse importieren [...]

Du bindest die externe HTML Seite also nicht mit einem iframe ein?!

gebe dann meine Serveradresse "www.xxx.de/assets/images.Grafik1.png" ein. Hierhin "www.xxx.de/iamages/assets" schickt meteohub [...] meine png Dateien

Du hast zwei verschiedene URL benutzt und wenn Deine Info zutrifft, kann das nicht funktionieren:

  • URL1 = www.xxx.de/assets/images
  • URL2 = www.xxx.de/iamages/assets

Der Hauptgrund Deines Problems ist aber wohl die Art der Einbindung. Wenn Du das Bild, das in der externen HTML Seite eingebettet ist, importierst, bleibt es statisch. Es sollte in jedem Fall mit einem, iframe eingebunden werden. Nur so ist sichergestellt, dass die Datei bei jedem reload der Seite neu geladen wird...

Neuer Versuch?

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 04.01.2018 um 11:08 Uhr

 

Dann Lernkurve 1: Hier kommen die Wetterserver Daten an und werden auch schön aktualisiert. Die eingerahmte Serveradresse [URL1] ist die richtige und findet auch überall Verwendung - mea culpa für den Tippfehler [=URL 2].

Im WD12 sieht dann eine Seite so aus: eingerahmt habe ich das letzte (zu alte) Datum - das gemäß ersten Bild von heute stammen müsste / sollte.

"Einbindung iframe" löst leichte Schnappatmung bei mir aus - steht es doch nicht einmal im Handbuch, geschweige denn dass ich wüsste, wie ich (!) das wuppen sollte. [Diesen Part hat NOF 15 mit einem Klick perfekt gelöst, ohne dass ich dieses Problems überhaupt gewahr werden musste]

 

 

marboe schrieb am 04.01.2018 um 13:55 Uhr

"Einbindung iframe" löst leichte Schnappatmung bei mir aus - steht es doch nicht einmal im Handbuch, geschweige denn dass ich wüsste, wie ich (!) das wuppen sollte.

Dafür kannst du erneut den Beitrag vom 29.12. lesen. Da stand es schon.
https://www.magix.info/de/forum/import-xml-datei--1200606/#ca1367024

Vielleicht magst du auch nochmal hier in diesem Thread lesen, wie man richtig zitiert und antwortet - so ist das Lesen doch sehr mühsam. Gruß Marboe

BeRo schrieb am 04.01.2018 um 14:52 Uhr

[...] "Einbindung iframe" [...] steht es doch nicht einmal im Handbuch [...]

Hi, Ralph (Deinen Namen habe ich im Impressum Deiner Site gefunden).

@marboe hat Dir ja schon gesagt, wo Du die Infos zu iframes findest (klick) 😉
Wie in den meisten anderen "Problem Fällen" auch, ist es kein Hexenwerk, wenn man sich etwas näher damit befasst.
Der WD bringt ein Widget ("Embed a website") mit, das vollautomatisch einen passenden Code generiert, wenn Du die URL vorgibst.

Wenn Du also die von deinem Wetterserver gelieferten-, und regelmäßig aktualisierten Daten mit der Methode einbindest, werden die gewünschten Infos periodisch aktualisiert auf Deiner Website angezeigt.

Die Dateien mit den aktuellen Temperaturdaten und die Luftdruck-/Temperaturwerte der letzten Woche habe ich von Deiner Website "geklaut" und hier in eine Demo gepackt. Da kannst Du sehen, dass die Daten ständig aktualisiert werden.


Die dazu gehörende Projektdatei kannst Du hier herunterladen.

Und, wenn Du auf das Posting antworten möchtest, schau Dir nochmal hier die Kurzanleitung an 😇

Viel Erfolg

Zuletzt geändert von BeRo am 04.01.2018, 15:48, insgesamt 2-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

dummyy29 schrieb am 04.01.2018 um 16:29 Uhr

Danke zunächst an alle .... Jetzt ist erst einmal WD12 komplett und aus nicht erkennbarem Grund abgeraucht - mit dem werde ich keine große Freundschaft in diesem Leben mehr eingehen