Importieren von Video bricht ab

Obscura schrieb am 26.11.2016 um 20:08 Uhr

Hallo zusammen,

 

ich mache derzeit eine Video-Reihe die ich auf youtube hochlade. Jetzt hab ich plötzlich ein Problem: Das aktuelle video bricht beim importieren einfach ab. Das komplette video ist etwa 35 min. lang, aber wenn ich es als eine mp4 datei importieren will, bricht es mittendrin ab, und ich hab nur ein 7 minütiges video. Bei allen anderen videos gab es bisher keine probleme. Ich habe auch an den einstellungen nichts verändert. Kann mir jemand helfen?

Ich nutze MAGIX Video Deluxe MX

 

 

besten Dank schonmal.

Gruß

Kommentare

BilderMacher schrieb am 26.11.2016 um 20:34 Uhr

Mit welcher Kamera ist das Video aufgenommen?
Kann es sein, dass diese Kamera vielleicht fehlerhaft aufzeichnet?
Kann aber auch sein, dass die Speicherkarte defekt ist, kann aber auch sein, dass die Karte zu langsam für die Aufnahme ist?
Kann aber auch sein, dass bei der Übertragung von der Kamera auf den PC etwas schiefgegangen ist?

Da wir alles das nicht wissen, sind Lösungen im Moment schwierig.

Ist so wie stochern im Nebel.

Zuletzt geändert von BilderMacher am 26.11.2016, 20:34, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

Obscura schrieb am 27.11.2016 um 17:09 Uhr

Mit gar keiner Kamera. Das ist ein Videogame dass ich mit Bandicam aufgezeichnet habe. Alle anderen Videos davor funktionieren, und das aufgenommene selbst auch, zumindest BEVOR ich es in MAGIX rändern und als mp4 konvertieren will. Aber bei DIESEM EINEN video bricht das konvertieren mittendrin ab, und von dem 30 min. video bleibt ein 7 minuten kurzes übrig...

Obscura schrieb am 21.11.2017 um 21:35 Uhr

Habe immer noch das Problem. Hat niemand eine Lösung? :/

BilderMacher schrieb am 21.11.2017 um 21:38 Uhr

Wir machen Filme und nehmen keine Spiele am PC auf. Das ist nicht unser (mein) Thema.

Dafür gibt es keine Lösung. Sorry.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

Obscura schrieb am 21.11.2017 um 23:43 Uhr

Naja, da es ganz normale mp4 videos sind, wie bei meinen Kameravideos auch, scheint es ja eher am Programm zu liegen. Schade, dass es dafür keine Lösung zu geben scheint.

Trotzdem Danke 👍

BilderMacher schrieb am 22.11.2017 um 00:35 Uhr

Naja, da es ganz normale mp4 videos sind, wie bei meinen Kameravideos auch,

Es sind eben nicht normale Videos wie sie eine Filmkamera erzeugt.
Mir ist keine Kamera bekannt, die mit "Bandicam" aufzeichnet.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

FredW schrieb am 22.11.2017 um 13:23 Uhr

@Obscura,

Naja, da es ganz normale mp4 videos sind, wie bei meinen Kameravideos auch, scheint es ja eher am Programm zu liegen.

das sehe ich definitiv nicht so ... mir ist nicht bekannt, wie du "ganz normale mp4" Videos feststellst. Mit welchen Tools stellst du das fest, dass kein Datenfehler vorliegt? Es gibt nicht nur in diesem Forum immer wieder den Hinweis, dass solche Tools fehlerhaft auszeichnen, wenn der Rechner überlastet wird.

Lade die xMediaRecode aus dem Netz, kopiere damit dein Video um. Wenn du es danach in VDL importieren kannst, hättest du den Nachweis, dass dein Video fehlerhaft ist.

Zuletzt geändert von FredW am 22.11.2017, 13:24, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10