Installationsprobleme

hawapf schrieb am 14.07.2011 um 12:25 Uhr

Bei der Installation von -Foto-Manager 10, Photo-Designer 7, Filme auf CD&DVD 9 und Video deluxe 17 plus- kommt immer die Fehlermeldung: Das Installpaket konnte nicht installiert werden. Auf den Windows-Installationsdienst konnte nicht zugegriffen werden. Das kann vorkommen wenn Win im abgesicherten Modus ist (ist nicht) oder der Win-Installer nicht richtig installiert ist (andere Programme lassen sich über den Win-Installer problemlos installieren). Wenden Sie sich an den Support (1601)

Der Support konnte mir bisher auch nicht helfen. Was ich nicht verstehe, denn ich glaube das Problem ist nicht neu. Die Installationen habe ich auch immer ohne die Firewall/Virusprogramm durchgeführt. Den Win-Installer mehrfach neu registriert bzw. installiert.

Was bleibt ist reine Verzweiflung.

gruß hawapf

 

 

Kommentare

hawapf schrieb am 14.07.2011 um 18:56 Uhr

 

Da es sich dabei um ein reines Microsoft-Problem handelt, müsstest du dich bei Microsoft erkundigen. Ein Link, der mir schon geholfen hat, ist hier zu finden.

http://www.win-tipps-tweaks.de/cms/xp-tipps/xp-tipps-installation/auf-den-windows-installer-dienst-konnte-nicht-zugegriffen-werden.html

Leider hast du uns nicht dein Betriebssystem genannt, so dass wir dir leider auch keine konkretere Antwort liefern können.

 

Danke für die Antwort:

- Auf meinem PC läuft Win XP Home 32

- Die Ratschläge aus dem Link habe ich schon aller probiert. Hilft nichts. Wenn ich mir die Installations-Logdatei anschaue, wird kein Sub-Installer, auch der MSI anerkannt und gestartet. So richtig blicke ich nicht durch. Mal auf Magix Support warten. Für die habe ich einen Syscheck durchgeführt.

hawapf

hawapf schrieb am 28.07.2011 um 09:58 Uhr

Ich habe bis vorgestern mit Magix "rumgemacht" es ist nichts dabei rausgekommen. Zu irgeneinem Zeitpunkt scheint sich in meinem System (Win XP home 32) etwas verändert zu haben. Auf dem PC meiner Frau (auch Win XP ....) geht die Installation, ebenso auf dem Laptop unter Win 7. Ich habe also mehrere Möglichkeiten die Programme auszuführen, mit geht es aber um das Prinzip und den sportlichen Ergeiz die Dinge zum Laufen zu bringen.

Ich werde sowieso demnächst auf Win 7 gehen.

hawapf

Dett schrieb am 09.10.2011 um 19:04 Uhr

Es sind zwar bereit 10 Wochen seit  der Meldung des Problems vergangen  - aber für den Fall, dass noch keine Lösung des Problems gefunden werden konnte, habe ich folgenden Vorschlag: über  Systemsteuerung - Verwaltung - Dienste - den Windows-Installer überprüfen, ob er auf "automatisch" oder "manuell" eingestellt ist. Er muss auf "automatisch" stehen - kann mit Doppelklick verändert werden.

Hatte nämlich gerade das gleiche Problem - Foto&Grafik-Designer liess sich nicht installieren und brachte di8e gleiche Fehlermeldung. Nach Aktivierung des Windows-Installers klappte die installation einwandfrei

hawapf schrieb am 10.10.2011 um 09:52 Uhr

Hallo an alle,

erstmal vielen Danke für die Hilfe.

Nichts hat geholfen, auch die Ratschläge von Magix Support.

Da ich eines der Programme auf meinem Laptop (Win7) installieren konnte, habe ich mir für den PC auch Win 7, 64Bit gekauft. Alles konnte ohne Probleme installiert werden. Da ich auf Ratschlag des PC Händlers Win7 parallel zu XP installiert habe, kann ich entscheiden was wo laufen soll.

gruß hawapf