Ist seit dem Crash im Okt. die Software vom Online-Album beschädigt?

Ehemaliger User schrieb am 22.11.2013 um 18:49 Uhr

Irgendwie habe ich das Gefühl, dass es seit dem Crahs des Online-Albums nicht mehr mit rechten Dingen zugeht. Früher konnte man, wenn man am linken Rand mit der Maus entlang ging, eine Auflistung (schwarze Schrift auf weißem Grund) aller Alben sehen. Das ist nicht mehr da.

Dann ist ein Kuriosum aufgetreten:

Wenn man in der Grundeinstellung der Alben den Haken bei "teilen" setzt, kann man alle Fotos downloaden, in allen Alben, obwohl bei "Herunterladen" kein Haken ist...  

Wenn die Software überarbeitet wurde, wäre es schon wichtig, uns Nutzer davon zu unterrichten, was neu und was geändert wurde....  

LG Rosl

Kommentare

BilderMacher schrieb am 23.11.2013 um 10:32 Uhr

Hallo, Rosl!

Die "Navigation" links (weiß) habe ich ... bei dir ist sie in der Albenfarbe ...

In den Albeneigenschaften habe ich "Herunterladen" deaktiviert, "Teilen" ist aktiviert. Das bleibt auch so.

Zuletzt geändert von BilderMacher am 23.11.2013, 12:54, insgesamt 3-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

Ehemaliger User schrieb am 23.11.2013 um 11:09 Uhr

Hallo, Rosl!

Die "Navigation" links (weiß) habe ich ... bei dir ist sie in der Albenfarbe ...

In den Albeneigenschaften habe ich "Herunterladen" deaktiviert, "Teilen" ist altiviert. Das bleibt auch so.

Danke für die Antwort, aber...

Na toll, was soll denn eine Sidebar in der Farbe der Alben? Ich habe nichts geändert, vorher konnte man es genau so, wie bei dir, lesen... Was soll denn so eine Einstellung, wer programmiert denn so einen Blödsinn?

 

Kannst du mir das mal in verständlichen Worten erklären was "Teilen" altiviert heißt? Bin scheinbar gehirnblond und verstehe dich nicht.

LG Rosl

 

BilderMacher schrieb am 23.11.2013 um 12:59 Uhr

Kannst du mir das mal in verständlichen Worten erklären was "Teilen" altiviert heißt?

War ein Tippfähler von mier , den ich nicht gesehen hatte...

So sieht deine linke Sidbar aus ...

War doch schon immer so, oder?

Zuletzt geändert von BilderMacher am 23.11.2013, 12:59, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

Ehemaliger User schrieb am 23.11.2013 um 13:10 Uhr

Bei mir wird  sie nicht so angezeigt. Beim Öffnen erscheint einen Bruchteil von einer Sekunde der Pfeil, um die Sidebar zu öffnen, aber  sie verschwindet sofort wieder und der Pfeil ist weg. Man kann überhaupt nicht  darauf zugreifen.

Kannst du mir das mal in verständlichen Worten erklären was "Teilen" altiviert heißt?

War ein Tippfähler von mier , den ich nicht gesehen hatte...

So sieht deine linke Sidbar aus ...

 

War doch schon immer so, oder?

 

Ehemaliger User schrieb am 23.11.2013 um 15:30 Uhr

Hallo Rosl, 

meckern nützt nichts ... wenn es bei anderen klappt, muss es zwangsläufig an Deinen Einstellungen/System liegen!  

Auch wenn ich mich jetzt wiederhole, hier den gleichen Beitrag aus einer vorherigen Antwort; 

 

Es lässt sich in keinsterweise nachvollziehen! Über den OMM klappt bei mir alles hervorragend! (Chrome)

Möglichkeiten: Den Browser wechseln!  - Browser Firefox zurücksetzen( wird bei Firefox sehr gut beschrieben)! - Javaeinstellungen überprüfen! Java > Start > Alle Programme > Java-Ordner > Configure Java > von Allgemein bis Erweitert alles durchgehen!

Und dringend HIER  alle Ressourcen durchlesen und ebenfalls unbedingt hier die Beiträge (notfalls mit Übersetzer) lesen! Es scheint in naher Zukunft noch spannender zuwerden! Auch nebenstehenden Blog  beachten!

Ehemaliger User schrieb am 23.11.2013 um 17:47 Uhr

Hallo Rosl, 

meckern nützt nichts ... wenn es bei anderen klappt, muss es zwangsläufig an Deinen Einstellungen/System liegen!  

Hi Annefe, , langsam, langsam - wer meckert denn hier? 

Ich habe festgestellt.... und bei mir klappt es nicht, bei keinem von meinen Browsern (IE, Mozilla, Chrome)! Und ich wüsste auch nicht, was ich noch an den Einstellungen ändern sollte -  muss ich halt damit leben... nichts ist vollkommen.

Danke für deinen Tipp, leider ist die englische Verison deiner Links nicht für mich nützlich, auch in der Übersetzung nicht. ...   

 

coonie schrieb am 24.11.2013 um 12:10 Uhr

Hallo Rosl,

muss Dir leider recht geben! Seit dem Crash bei Magix fuktioniert das Album überhaupt nicht mehr in gewohnter Form! Das betrifft die jetzt fehlende Sidebar. Was aber noch viel schlimmer ist, ist die Tatsache, dass im Bearbeitungsmodus Einstellungen, die vorher für die gesamten Alben dort möglich waren nicht mehr funtionieren. Zwar ist hier im ersten Feld noch eine Änderung der Ansicht (Atellier, Slide Show usw.) möglich, ändert man aber dann zusätzlich etwas im Feld (Was dürfen Besucher dieses Albums), so wird in allen Alben ein download der Fotos freigeschaltet, obwohl er hier nicht angehakt ist!!! Ich fiel aus allen Wolken, dass plötzlich meine sämtlichen Fotos im Internet zum download freigeschaltet waren. Erst ein Aufrufen der einzelnen Album Einstellungen und das wiederholte einzelne entfernen des Häkchens (Herunterladen), hat dies verhindert.

Ich bekam auch schon so tolle Tipps, wie "bei mir funktioniert alles", schenk sie Dir. Tatsache ist hier das Magix Mist gebaut hat und es jetzt offensichtlich nicht mehr hinbekommt oder hinbekommen möchte.

Du kannst also deine Java Einstellungen überprüfen und auch über Oracel aktualisieren. Du kannst deine Browser zurück setzen, es bleibt wie es ist. Ich habe mir einfach nur den Spaß gemacht und ein paar Leute angerufen, die mit den unterschiedlichsten Geräten, Systemen und Browsern arbeiten: Antwort...Keine Sidebar! Ein Programmierfehler von Magix ist wahrscheinlicher und was soll man sich das Wochenende mit deren Problemen herumschlagen. Du zahlst, wie überall und erhältst immer weniger Leistung...!

Schönen Sonntag, Coonie

Ehemaliger User schrieb am 24.11.2013 um 12:40 Uhr

Hallo Coonie,

da fällt mir ja ein Stein vom Herzen.

Ich dachte schon, dass ich zu blöd bin oder Wahnvorstellungen hätte.

Ich habe inzwichen alles überprüft. Es kann nicht bei der Javascript-Einstellung usw . liegen, die habe ich bei mir schon immer auf  "zulassen". Und Java hatte ich vorher auch nicht und es funktionierte.

LG Rosl

BilderMacher schrieb am 24.11.2013 um 15:00 Uhr

Vielleicht habe ich nicht ausführlich getestet ...

Rosl,

wenn ich auf deiner HP auf den Link http://ms-arnstadt.magix.net/album/alle-alben/!/oa/6947619/ klicke, habe ich die Sidebar ...

Auf meinem OA (nur eins) hab ich sie auch.

Nur wenn ich bei dir zurück auf !Alle Alben" gehe, ist sie auf einmal weg.

Sie taucht kurz auf und wird dann ausgeblendet ...

 

Mysterium: Halte die Strg-Taste gedrückt, fahre mit der Maus an die linke Seite und drehe am Mausrad ... die Sidbar erscheint ...

 

Das ist schon ein dolles Ding!

Zuletzt geändert von BilderMacher am 24.11.2013, 15:08, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

Ehemaliger User schrieb am 24.11.2013 um 18:22 Uhr

Mysterium: Halte die Strg-Taste gedrückt, fahre mit der Maus an die linke Seite und drehe am Mausrad ... die Sidbar erscheint ...

 

Das ist schon ein dolles Ding!

Ich begreife es auch nicht! Bei mir geht es aber mit der gedrückten STRG-Taste usw. auch nicht. Das kann doch nicht nur an meinem PC liegen, oder?

Ehemaliger User schrieb am 25.11.2013 um 13:43 Uhr

So funktioniert es wieder:

Wenn man im Album Design von”Professional” auf “Glas” wechselt und somit ohne Header sein Online-Album anzeigen lässt, dann kommt auch die Sidebar wieder zum Vorschein.

Das war aber vorher nicht so!! Die Gestaltung des Albums ist eh' nicht gerade umwerfend, wenn dann jetzt auch noch solche Einschränkungen sind, dann braucht Magix nicht mit der umfangreichen Gestaltung des Design zu werben... das ist Irreführung!

LG Rosl

coonie schrieb am 29.11.2013 um 20:14 Uhr

Hallo Rosl,

nach langem hin und her habe ich es jetzt mit dem Mausrad und der gehaltenen Steuerungstaste geschafft. Die Sidebar ist wieder da, allerdings nur bei den Browsern Mozilla Firefox und Google Chrom. Im Internetexplorer funktioniert es nicht. Seltsamerweise funktioniert es bei der Glas Version überall während das Premium Album versagt. Man muss also die kostenlose Glas Version haben um sicher eine Sidebar zu haben?  Schon sehr seltsam...

Der Voreinstellungsbereich für Alben im Bearbeitungsmodus funktioniert auch weiterhin nur teilweise. Ändert man die Ansicht aller Alben und ändert man dann noch unter der Rubrik "Was dürfen Besucher dieses Albums" etwas, werden alle Alben zum download freigeschaltet obwohl dies nicht angehakt ist. Ich hatte nur die Positionen "Teilen" und "Kommentar" geändert, da war es schon passiert. Man muss dann in die Einstellungen jedes einzelnen Album gehen und dort den Downloadhaken wieder entfernen. Achtet der User nicht darauf, können alle Fotos aus dem Album herunter geladen werden. Auch eine Sache, die ich überhaupt nicht verstehe und die nach dem Crash als übler Nachgeschmack blieb. Magix sollte dies baldigst ändern!

LG Coonie