Kein Ton mehr bei den .MTS-Dateien

bmerz schrieb am 01.05.2018 um 21:37 Uhr

Magix Video Deluxe 2018 Premium

Windows 10 Pro v.1803

Hallo zusammen

Seit kurzer Zeit haben meine .mts-Dateien, die ich gemischt mit mp4-Files zu einem Film zusammengeschnitten habe, plötzlich keinen Ton mehr. Die Tonspur ist natürlich da, aber sie ist stumm geworden. Die Lautstärke ist bei allen mts auf -3db eingestellt.

Am 29.4. habe ich noch an einem Film geschnitten und ihn gerendert. Da war noch alles so wie es sein sollte.

Was ich probiert habe: Einige mts-Videoschnipsel mit VLC, MPC-HC, dem Nero-Videoplayer und mit Filme&TV (von MS) abgespielt. Der Ton war da. Nur im Schnittprogramm fehlt er und im Anschluss auch im gerenderten Film.

Heute früh kam noch das neue Windows 10 von Microsoft, als Update. Hoffentlich kommt der Fehler nicht daher.

Vielleicht weiss jemand von euch weiter...

Bruno

Zuletzt geändert von BilderMacher am 07.05.2018, 20:23, insgesamt 1-mal geändert.

Grund: es wird unübersichtlich

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

Kommentare

frankberger85 schrieb am 02.05.2018 um 15:27 Uhr

Hallo @bmerz und alle anderen mit diesem Problem.

Seit dem Windows-Update auf die Version 1803 erreichen uns vermehrt Meldungen zu diesem Thema. Wir sind gerade dabei das Phänomen zu untersuchen. Leider hat uns Microsoft im Vorfeld nicht über Anpassungen am MediaFoundation-Codec informiert.

Sobald wir mehr wissen, werden wir Euch hier und über den Support informieren.

Beste Grüße und danke für Euer Verständnis

- Frank

bmerz schrieb am 02.05.2018 um 16:08 Uhr

Danke Frank!

In meiner "Verzweiflung" habe ich heute auch den Support direkt angeschrieben und eine ähnliche Information als Antwort erhalten.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

maedschik schrieb am 03.05.2018 um 20:51 Uhr

Hallo!

Es ist tatsächlich so, zumindest auch bei mir, nach dem 1803 ist der Ton weg bei MTS-Dateien in VDL / VPX .

Das Schlimme, es werden auch alle Wiederherstellungspunkte mit dem Update gelöscht.

Mit dem VLC Player / Vegas 15.0 / Corel Videostudio.......... funktioniert der Ton.

Gruß m

Zuletzt geändert von maedschik am 03.05.2018, 20:54, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

bmerz schrieb am 04.05.2018 um 18:46 Uhr

VLC und MPC-HC bringen ihre eigenen Codecs mit. Nero spielt auch mit Ton.

In meinem letzten Schnittprogramm, VDL 2016 Plus geht der Ton der MTS-Dateien jetzt immer noch.

Also muss meiner Meinung nach in Sachen MTS ein Unterschied zwischen den beiden Programmen sein. Ich vermute der Fehler liegt beim VDL 2018 und ist jetzt durch Windows 1803 in Erscheinung getreten.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

maedschik schrieb am 04.05.2018 um 18:48 Uhr

Video Cleaning Lab......geht auch.

Gruß m

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

fredfeuer schrieb am 05.05.2018 um 00:57 Uhr

Magix Video deluxe Plus Vers. 17.0.1.148 (UDP3) + WINDOWS 10 Prof. 64 V. 1803

Bei mir ist das gleiche Problem wie oben. MTS-Dateien ohne Ton seit Update auf 1803. Software unbrauchbar! Soll ich etwa das Update deinstallieren? MAGIX ..mach was!

BilderMacher schrieb am 05.05.2018 um 02:06 Uhr

Soll ich etwa das Update deinstallieren?

@fredfeuer

Wie Du lesen konntest, bringt das Zurücksetzen von Windows auf den Build 1709 vorübergehend einen Erfolg.

MAGIX ..mach was!

Die Aufforderung (auch in dem Ton) ist unnötig, fredfeuer, denn MAGIX tut schon längst was. @frankberger85 hat doch geschrieben, dass wir informiert werden, sobald eine Lösung gefunden und das Problem (durch Microsoft verursacht!) gelöst ist.

maedschik schrieb am 05.05.2018 um 07:47 Uhr

@fredfeuer

Du wirst bei intensiver Beschäfftigung mit dem neuen Windows merken, das es nicht das einzige Problem ist. Auf jeden Fall sollte man den Grafikkartentreiber updaten. NVIDIA/ AMD z.Bsp. haben den passenden bereitgestellt.

Gruß m

Zuletzt geändert von maedschik am 05.05.2018, 08:06, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Renter11 schrieb am 05.05.2018 um 08:45 Uhr

@fredfeuer,

Bei mir ist das gleiche Problem wie oben. MTS-Dateien ohne Ton seit Update auf 1803. Software unbrauchbar! Soll ich etwa das Update deinstallieren? MAGIX ..mach was!

Du schreibst doch selbst, dass Microsoft das Problem und viele weitere, wie hängende Chrome und Firefox Browser ausgelöst hat. Warum wendest du dich nicht an Microsoft. Viele Rechner, die nicht ursprünglich mit Windows 10 ausgeliefert wurden und nicht über Windobws 10 Treiber verfügen, bekommen leider durch das Vorgehen von MS Probleme. Du kannst das nicht einfach so einem Programm anlasten.

Nehme deine Datensicherung (das ist deine Verantwortung) oder Systemwiederherstellung und gehe auf die letzte Version zurück. Nutze Windows 10 Professional und nicht die Home-Version, dann kannst du die Updates vorübergehend abstellen. Auch das ist in deiner Verantwortung.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

fredfeuer schrieb am 05.05.2018 um 10:52 Uhr

Entschuldigt, falls ich mich im Ton vergriffen habe. Bin jetzt wieder bei Build 1709 und es funktioniert. Freue mich aber schon auf eine Lösung mit 1803 ! Vielen Dank

bmerz schrieb am 05.05.2018 um 22:35 Uhr

@Renter11

Du schreibst doch selbst, dass Microsoft das Problem und viele weitere, wie hängende Chrome und Firefox Browser ausgelöst hat. Warum wendest du dich nicht an Microsoft. Viele Rechner, die nicht ursprünglich mit Windows 10 ausgeliefert wurden und nicht über Windobws 10 Treiber verfügen, bekommen leider durch das Vorgehen von MS Probleme. Du kannst das nicht einfach so einem Programm anlasten.

Kannst du mir noch zeigen, wo fredfeuer etwas über viele hängende Programme wegen dem Windowsupgrade geschrieben hat?

Ich bin täglich im deutschen Firefoxforum (https://www.camp-firefox.de/forum/index.php) unterwegs und habe noch nichts von "hängenden Firefox" vonwegen dem neuen Windows gelesen. Windows 10 1803 ist ein Upgrade auf die 1709, die die nötigen Treiber schon mitbringt und deine Behauptung dass da Windows 10-Treiber fehlen, ist nun wirklich Blödsinn.

Wenn das Upgade fehlerhaft wird, dann sind fast immer jm Hintergrund mitlaufende Fremvirenscanner oder Internetsuiten während dem Updaten schuldig. Sie können verhindern, dass Programmteile vom Upgrade installiert werden.

Und nochmals: Weshalb läuft mein vorheriges Schnittprogramm, der VDL 2016 Plus noch heute einwandfrei mit Ton bei Filmen mit MTS-Dateien? Das kann nicht nur am neuen Windows 10 allein liegen. Mein Windows 10 1803 läuft jedenfalls fehlerfrei.

Zuletzt geändert von bmerz am 05.05.2018, 23:14, insgesamt 3-mal geändert.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

fredfeuer schrieb am 05.05.2018 um 23:46 Uhr

Bmerz, das stimmt. Ich habe nur von dem Tonproblem berichtet. Aber der Tipp mit dem Virenscanner ist gut. Kaspersky Total Security habe ich vor dem Update nicht abgeschaltet. Vielleicht sollte ich das mal testen bei Gelegenheit. Denn definitiv ist Microsoft Schuld an dem Schlamassel und das Problem mit den Antivirusprogrammen ist ja auch nicht neu. Trotzdem kommt keine Warnung von Microsoft vor dem Installieren der Updates. Vielleicht liest da ja ein Microsoftler. Im übrigen habe ich auch kein VDL 2018, sondern eine frühere Version (2017 oder 2016)

Renter11 schrieb am 05.05.2018 um 23:54 Uhr

@bmerz,

scheint so, als ob du der Spezialist bist ...

Dann schau doch mal hier nach:

https://www.golem.de/news/april-2018-update-neue-windows-version-friert-chrome-und-das-system-ein-1805-134199.html

Ich bin täglich im deutschen Firefoxforum

und da erhältst du alle Infos zu den aktuellem Problemen, die mit Windows Updates zusammenhängen?

Du solltest dir einfach mal vorstellen, dass hier Anwender antworten könnten, die tagtäglich solche Infos über andere Supportlines erhalten und genau wissen, was sie schreiben. Wenn mit dem Creators und nachfolgenden Updates verstärkt Probleme mit alten Treibern auftreten können, dann bezeichnest du solche Erkenntnisse als "Blödsinn" ...

Wenn das Upgade fehlerhaft wird, dann sind fast immer jm Hintergrund mitlaufende Fremvirenscanner oder Internetsuiten während dem Updaten schuldig.

Solche Aussagen lass ich dann auch mal unkommentiert stehen, ...

Das kann nicht nur am neuen Windows 10 allein liegen.

Wenn als einzige Änderung ein Windows 10 Upgrade erfolgte und auch von anderen in diesem Forum das bestätigt wurde, was soll man dann sonst schreiben? Klar muss Magix versuchen das Problem zu lösen, aber es war eben kein Programmupdate, was den Fehler verursachte. Ich glaube auch kaum, dass Microsoft die Updates vorher mit Magix bespricht und schon garnicht, dass Magix hellseherische Fähigkeiten entwickelt, was Microsoft demnächst alles ändern könnte ...

Zuletzt geändert von Renter11 am 06.05.2018, 09:04, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

bmerz schrieb am 06.05.2018 um 10:24 Uhr

Mein Versuch den im VDL 2018 Premium geschnittenen Film mit den stummen MTS-Dateien in mein altes VDL 2016 Plus zu laden, endete mit einer Fehlermeldung:

"Eine Speicheranforderung ist fehlgeschlagen. Möglicherweise ist kein Speicher mehr frei oder ein interner Fehler ist aufgetreten."

Mein Rechner hat 32GB RAM.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

maedschik schrieb am 06.05.2018 um 11:51 Uhr

Hallo!

Ziehe doch einmal nur eine von dem im Projekt genutzten Dateien (vom Original) in VDL 2016 in die Timeline, ob da der Ton funktioniert ?

Gruß m

Zuletzt geändert von maedschik am 06.05.2018, 11:51, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Renter11 schrieb am 06.05.2018 um 12:38 Uhr

@bmerz,

Eine Speicheranforderung ist fehlgeschlagen. Möglicherweise ist kein Speicher mehr frei oder ein interner Fehler ist aufgetreten."

Das hat nichts mit dem RAM zu tun. Entweder sind deinem System die Ressourcen ausgegangen oder es ist ein weiterer Hinweis auf einen fehlerhaften oder unpassenden GraKa Treiber.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

bmerz schrieb am 06.05.2018 um 12:59 Uhr

maedschik

Ja, im VDL2016 Plus habe ich bei MTS Ton. Zum Testen habe ich einen Filmschnipsel genommen, den ich auch im Film vom VDL Premium 2018 verwende. Der Ton ist also vorhanden, nur hört man ihn im VDL2018 nicht.

FredW

der Grafiktreiber ist richtig, AMD Radeon 200 Series 18.4.1 und stammt von gestern.

Was meinst du mit Ressourcen und welche?

Zuletzt geändert von bmerz am 06.05.2018, 13:24, insgesamt 1-mal geändert.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

Renter11 schrieb am 06.05.2018 um 13:30 Uhr

@bmerz,

du hast doch meine Aussagen oben als „Blödsinn“ bezeichnet. Was soll ich dir dann schreiben ohne ich wieder eine ähnliche Antwort zu erhalten ...

Ob ein Treiber richtig ist, nur weil er von gestern ist, hast du dir ja bereits beantwortet. Treiber und Betriebssystem-Standbzw. -Patches müssen zueinander passen. Da kann auch ein älterer Treiber der Richtige sein.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

maedschik schrieb am 06.05.2018 um 14:07 Uhr

Hallo!

AMD /NVIDIA ...haben beide für 1803 entsprechende Treiber im Angebot.

Nvidia 397.31....AMD weiß ich nicht

Gruß m

Zuletzt geändert von maedschik am 06.05.2018, 14:09, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

maedschik schrieb am 06.05.2018 um 15:14 Uhr

Hallo!

Da ja bei dir in VDL 2016 eine der im Projekt verwendeten Datei abgespielt wird, ist eine vage Vermutung von mir, das es im Projekt von VDL2018 auf Grund des Updates 1803 nicht nur der Ton nicht vorhanden ist, sondern das Projekt auch irgenwo beschädigt ist. Deshalb ist es vielleicht nicht übertragbar. Wenn es so ist, da gibt es keine Fehlermeldung.......Da kommt eben diese.😏

Gruß m

Zuletzt geändert von maedschik am 06.05.2018, 15:15, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

bmerz schrieb am 06.05.2018 um 16:52 Uhr

Diese Fehlermeldung hat mich auch verwundert. Es ist nicht das erste Mal, dass ich problemlos ein Projekt in eine andere Programmversion importierte. Das ging immer klaglos, obwohl man dies vermutlich nicht unbedingt machen sollte.

Vonwegen Wiederherstellungspunkte: Ich habe diese Funktion deaktiviert und mache nur noch Images. Je nach der Menge Änderungen, mache ich ein neues Image. Image bedeutet eine Art Kopie des Betriebssystems, die man im Notfall wieder zurückkopieren kann. Images erzeuge ich mit dem kostenlosen Programm AOMEI. Schaue es dir mal an, wenn es dich interessiert. https://www.backup-utility.com/de/personal.html

Als Erstes müsstest du gleich noch eine Windows-PE DVD erzeugen, damit du auch an ein nicht mehr bootfähiges Betriebssystem kommst (AOMEI> Werkzeuge).

 

Zuletzt geändert von bmerz am 06.05.2018, 17:24, insgesamt 1-mal geändert.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

bmerz schrieb am 06.05.2018 um 17:13 Uhr

@bmerz,

Ob ein Treiber richtig ist, nur weil er von gestern ist, hast du dir ja bereits beantwortet. Treiber und Betriebssystem-Standbzw. -Patches müssen zueinander passen. Da kann auch ein älterer Treiber der Richtige sein.

Das neue Windows 10 ist kein Patch, sondern ein Upgrade auf ein neues Windows 10. Mein AMD-Grafiktreiber ist nach dem Upgrade von Windows 10 auf die Version 1803 erschienen. Er ist also ans neue Windows angepasst. Im übrigen lade ich Treiber nicht von Windows, sondern immer vom jeweiligen Anbieter der Hardware, herunter. Das gilt auch für Chipsatz-, USB-, SATA-Treiber, BIOS, usw, usw.

Meine Downloadseite für alle Motherboardtreiber z.B: https://www.asus.com/Motherboards/MAXIMUS-VIII-RANGER/HelpDesk_Download/

Zuletzt geändert von bmerz am 06.05.2018, 17:19, insgesamt 2-mal geändert.

Video deLuxe 2016 Plus 15.0.0.114 (UDP3), Video deLuxe Premium 2018 17.0.3.184 (UDP3) UG Code 8432 KA3

Windows 10/64Pro 1803, CPU: i5-6600K @3.50GHz, Board: ASUS Maximus VIII Ranger, Monitor: Philips 4K 39 Zoll Grafik: AMD Radeon R7 200 Series, Speicher: 32GB DDR4-RAM, SSD 128GB, 1xHD 500GB, 1xHD 1TB, 2xHD 3TB, 2x externe 3TB USB3-Backup-HDs, DVD/BluRay Brenner.

maedschik schrieb am 06.05.2018 um 18:00 Uhr

Hallo!

Da es ein neues Windows ist, sind die Wiederherstellungspunkte sowie alle weg. Ich selbst bin problemlos ( muss nicht so sein ) über .....Vorherige Version wieder herstellen .....gegangen und hatte in nur kurzer Zeit das alte Windows wieder.

Gruß m

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Renter11 schrieb am 06.05.2018 um 18:34 Uhr

@bmerz,

es macht ja inzwischen richtig Spaß weiterhin „Blödsinn“ zu schreiben ...

Das neue Windows 10 ist kein Patch, sondern ein Upgrade auf ein neues Windows 10.

Irgendwie scheinen da viele “Blödsinn“ zu schreiben, da auch Microsoft selbst über Update und nicht Upgrade schreibt.

https://docs.microsoft.com/en-us/windows/whats-new/whats-new-windows-10-version-1803

Aber auch seriöse Zeitschriften berichten über Update und Probleme damit:

https://www.stern.de/digital/computer/windows-10--neues-super-update-zerschiesst-rechner-7969726.html

und davon gibt es viele weitere Einträge von Heise, Chip, PC-Welt, ...

Mein AMD-Grafiktreiber ist nach dem Upgrade von Windows 10 auf die Version 1803 erschienen

Solche Aussagen erzeugen doch erhebliche Fragezeichen ... Microsoft liefert Patches aus oder erweitert Windows, wie auch immer. Erst nachdem die Änderungen ausgeliefert wurden, können andere Softwarehersteller ihre Software anpassen und das geht eben niemals von einem auf den anderen Tag. So wurde ja auch MAGIX überrascht und benötigt nun etwas Zeit für die Anpassungen ...

Ich finde es gut, dass du Datensicherungen machst, ob es allerdings eine kostenlose Version mit erheblichen Einschränkungen sein muss, kann jeder selbst über die Vergleichstabelle herausfinden ...

https://www.backup-utility.com/de/free-backup-software.html

Die Systemwiederherstellungspunkte abzustellen, Projekte unter verschiedenen Versionen zu öffnen, ... erzeugen leider auch wieder Fragezeichen ...

 

Zuletzt geändert von Renter11 am 06.05.2018, 19:07, insgesamt 2-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10