Keine Fenstervorschau eines Frames in der Timeline

Majos47 schrieb am 12.09.2022 um 19:07 Uhr

Programm: Vdl 2023 Premium (22.03.152), Rechner: 12th Gen Intel(R) Core(TM) i7-12700F   2.10 GHz, 16 GB RAM, NVIDIA Geforce GTX 560Ti, Windows 11, 64bit

Ein einzelner Frame im Mediapool wird in der Fenstervorschau korrekt wiedergegeben. Der gleiche Frame in einen Film eingefügt, egal an welcher Stelle, wird im Fenster nicht angezeigt. D.h. das Fenster bleibt schwarz. Es wäre nett, wenn hier jemand Rat wüsste.

 

 

Kommentare

Renter11 schrieb am 12.09.2022 um 19:24 Uhr

@Majos47,

deine CPU i7-12700F besitzt keine interne HD Graphikkarte, die zur Hardwarebeschleunigung genutzt werden könnte. Deine GTX560Ti ist ebenfalls ungeeignet.laut den Magix Vorgaben welche min. Hardwarevoraussetzungen notwendig sind, erfüllt dein Rechner diese Vorgaben nicht.
Es bleibt die lediglich nur in den Programmeinstellungen CPU oder WARP-Device auszuwählen. Damit ist aber kein schnelles Encodieren möglich.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Majos47 schrieb am 12.09.2022 um 19:42 Uhr

Aber der Fehler tritt nur bei einem Frame auf, der aber, wie gesagt, im Mediapool korrekt abläuft. Im Übrigen hatte ich mit VdL 2022 keine Probleme

marion51 schrieb am 13.09.2022 um 13:50 Uhr

@Majos47

Dann schaue Dir mal die Techn.Daten der beiden Programme an. Da gibt es große Unterschiede und somit auch

Anforderungen an Deinen Rechner. Die müßen einfach beachtet werden.

Gruß

Renter11 schrieb am 13.09.2022 um 14:48 Uhr

@Majos47,

ich habe dir doch einen Tipp gegeben, wie man u.U. das Problem lösen könnte. Hast du das getestet?

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Majos47 schrieb am 13.09.2022 um 15:06 Uhr

 

@Majos47,

ich habe dir doch einen Tipp gegeben, wie man u.U. das Problem lösen könnte. Hast du das getestet?

Danke für den Tip. Hat aber auch nicht geholfen. Vielleicht liegt es daran, dass ich den Film schon mit VdL 2022 weitgehend bearbeitet hatte. Ich werde halt den einen Frame löschen. War eh nicht so interessant.

wabu schrieb am 13.09.2022 um 15:08 Uhr

der Fehler tritt nur bei einem Frame auf, der .......im Mediapool korrekt abläuft.

Ein Frame ist ein Einzelbild in einem Clip und hat 1/25 sec Länge - wie soll der "ablaufen"

Insoweit verstehe ich die Frage nicht

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Majos47 schrieb am 13.09.2022 um 15:19 Uhr

der Fehler tritt nur bei einem Frame auf, der .......im Mediapool korrekt abläuft.

Ein Frame ist ein Einzelbild in einem Clip und hat 1/25 sec Länge - wie soll der "ablaufen"

Insoweit verstehe ich die Frage nicht

Entschuldige. Das Vokabular ist mir nicht ganz geläufig. Du hast recht. Natürlich meine ich einen Clip. In diesem Fall etwa 8 sec lang.

korntunnel schrieb am 13.09.2022 um 15:41 Uhr

Hallo @Majos47

den Tipp, den @Renter11 meinte: exportiere mal mit Einstellung CPU bzw. WARP Device:

https://www.magix.info/de/tutorials/hardwarebeschleunigung-an-oder-abschalten--1277409/

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Majos47 schrieb am 13.09.2022 um 16:26 Uhr

Hallo @Majos47

den Tipp, den @Renter11 meinte: exportiere mal mit Einstellung CPU bzw. WARP Device:

https://www.magix.info/de/tutorials/hardwarebeschleunigung-an-oder-abschalten--1277409/

Viele Grüße

Korntunnel

Vielen Dank für die Vorschläge. Es hat geklappt. Nachdem ich die Hardwarebeschleunigung auf Microsoft WARP Device umgestellt habe, läuft der Film flüssig und vollständig. Schuld war wohl meine Graphikkarte.

korntunnel schrieb am 13.09.2022 um 16:35 Uhr

Hallo @Majos47

danke für die Rückmeldung, freut mich, dass es jetzt funktioniert. Kannst es bei Gelegenheit auch mal mit CPU versuchen, ob der Export dann u. U. schneller ist.

Weiter gutes Gelingen und es ist Dir sicherlich recht, wenn ich den Beitrag von @Renter11 als Lösung kennzeichne.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Majos47 schrieb am 13.09.2022 um 16:39 Uhr

Vielen Dank Korntunnel. Und ja, die Lösung kam ursprünglich von @Rentner11.

Renter11 schrieb am 13.09.2022 um 17:08 Uhr

@Majos47,

auch von mir ein Danke! für die Rückmeldung. Das wird sicherlich anderen helfen …

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10