Keine Messinstrumente

Klaus-Muesseler schrieb am 26.07.2022 um 17:13 Uhr

Ich benutze Magix Pro14 V 20.0.2.259 (UDP3) unter Windows 10. Ich kann keine Messinstrumente (Vektorscope usw.) aufrufen. IEs kommt dann die Meldung, ich soll den Videomodus auf Standart stellen. Es gibt aber im Programm nur die Einstellung:Standart Renderer. Ich habe aber alle Einstellungen durchprobiert. Mit keiner Einstellung lassen sich die Messinstrumenet aufrufen.

Kommentare

hobbyfilmer54 schrieb am 26.07.2022 um 17:39 Uhr

@Klaus-Muesseler

Hat es unter Pro X 14 bei dir schon mal funktioniert? Wenn ja,Programm in den Einstellungen auf Standardwerte zurücksetzen, könnte helfen. Ansonsten, welche CPU/GPU hat dein PC?

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

newpapa schrieb am 26.07.2022 um 19:06 Uhr

Hallo,

ich kann mir da keinen Reim drauf machen. Klar ist, man braucht die Einstellung -> Fensteranordnung -> Standard. Was der Videomodus damit zu tun hat, dafür habe ich keine Erklärung. Ich würde zunächst einen Programmreset machen und wenn der Fehler weiterhin gemeldet wird eine Supportmeldung absetzen.

Nachtrag: Ich habe nochmal nachgeforscht: In Vorgängerversionen gab es die Programmeinstellung -> Anzeigeoptionen --> Vorschau im Arranger -> Videomodus -> Standardmodus (Hardwarebeschleunigung). Möglicherweise nimmt die Fehlermeldung Bezug auf überholte Versionen. Da wäre bei Geräteoptionen -> Hardwarebeschleunigung einzugreifen. Versuche mal da umzustellen.

BilderMacher schrieb am 26.07.2022 um 19:37 Uhr

Die Hinweismeldung ist noch aus der Zeit, als in den Programmeinstellungen auf dem Tab Anzeigeoptionen bei "Vorschau im Aranger! die Auswahl der Grafikkarten "Videomodus" hieß.

Die Meldung müsste MAGIX entsprechend an die neue Version und Programmeinstellungen anpassen.

In den Programmeinstellungen auf Geräteoptionen deine Grafikkarte auswählen (interne GPU oder Steckkarte).

Zuletzt geändert von BilderMacher am 26.07.2022, 19:48, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------