Keine Wiedergabe am DVD-Player

Tosca fragte am 13.10.2009 um 21:59 Uhr
Liebe Community,

Seit einigen Tagen habe ich folgendes Brenn-Problem mit dem ich nicht alleine weiterkomme:

Habe einen fertigen Film (DV-AVI) geschnitten und möchte ihn auf DVD für die spätere TV-Wiedergabe brennen. Vorgang wird seitens MAGIX erfolgreich abgeschlossen. Der Film lässt sich aber am DVD-Player nicht wiedergeben. Dies hat in der Vergangenheit aber immer problemlos funktioniert.

Im nächsten Schritt habe ich die Brennroutine aktualisiert (1), auf Programmaktualisierung geprüft (2), eine andere DVD-RW (Philips, vorher no name), eine DVD+RW (Maxell) ausprobiert (3), einen anderen DVD-Player ausprobiert (4) und ausprobiert ein Disc-Projekt zu brennen (5), das ich vor einigen Monaten problemlos gebrannt habe und am DVD-Player wiedergeben konnte.

Eigenartig ist, dass selbst mein Rechner die gebrannten DVD-RW´s nicht lesen kann (Anzeige im Arbeitsplatz: 0 Byte belegt, 0 Byte frei). Anders dagegen die DVD+RW. Diese kann ich öffnen und sehe den Video TS Ordner. Die DVD+RW kann ich mit dem VLC-Player auch abspielen; aber eben nicht mit dem DVD-Player.

System: Intel Q6600, 3 GB RAM, XP SP3, VDL Plus

Bin zwar nicht der Fuchs in solchen Dingen habe aber irgendiwe das Gefühl, dass das am MPEG-Codec liegt.

Über weitere Lösungsansätze würde ich mich sehr freuen 

Grüsse

Kommentare

Hallo
Na, VDL Plus ist gut, aber welches?
Suche deine dbk.log Datei und lade den letzten Versuch hier hoch.
NACHTRAG: 12.10.2009 21:09:39.203:   Splitpunkt 4271833088 auf Disk mit Größe 4409851904
Das Projekt ist zu gross!
Du solltest vor dem Brennen einen Rohling in das Laufwerk legen, nur so kann das Progi. prüfen ob genung Platz auf den Rohling vorhanden ist!
Gruss

Gruß Gerhard

Auch wenn Dein Problem gelöst scheint (@Geschi hatte wohl wieder recht) - mir ist folgendes aufgefallen (beziehe mich auf die dbk-logs vom 12.und 13.)

- Beim letzten Brennversuch am 13.10. war KEIN Rohling
  in dem von Dir im Brenndialog gewählten Brenner.

- Hast Du zwei Brennlaufwerke und vielleicht die Scheibe
  ins "falsche" Laufwerk gelegt?
O.K,

das Problem hat sich letztlich als trivial erwiesen: Der Brenner war kaputt. Aber eben nicht so kaputt, dass er gar nicht mehr gebrannt hat, sondern nur noch schwach bzw. mit einer hohen Fehlerrate. Nach einigen Recherchen zu dem Thema habe ich festgestellt, dass dies ein Problem ist das Viele haben. Grund hierfür ist der hohe Kostendruck und die damit einhergehende schlechte Material- und Verarbeitungsqualität.

Nun habe ich einen neuen DVD-Brenner und es funktioniert wieder alles.

Dennoch vielen Dank an Euch und auch den MAGIX-Support, der sehr hilfsbereit und schnell war.

Bis bald.