Link Unterstich auf Text verbergen in WD Premium 15

music-1967-magic schrieb am 21.02.2018 um 16:26 Uhr

Hallo. Ich würde gerne einen Link auf meiner Website in mein Logo einfügen, der dann immer wieder zur Startseite führt.
Das Logo ist kein PNG (könnte ich alternativ aber na klar machen) sondern normaler Text (der aber beim Veröffentlichen der Website als Bilddatei auf dem Server erscheint. Warum?) Gibt es eine Möglichkeit den Text zu verlinken ohne das dann der obligatorische Unterstrich auftaucht? Wahrscheinlich nicht ,oder? Dann müsste die Alternative es al Grafik einzufügen greifen. aber vielleicht geht's ja doch irgendwie. Greetz . K.

Kommentare

BilderMacher schrieb am 21.02.2018 um 16:48 Uhr

Als Gitarrenlehrer gibst Du deinen Schülern sicher auch Hausaufgaben auf. 😉📚📖📝


Für den Web Designer hätte ich da eine, bezogen auf Link-Farbe/-Unterstreichung.

Schau bitte auf den Dialog Webeigenschaften und insbesondere den TAB Website.

Mit dem auf dem Dialogfenster befindlichen Button Hilfe erhält man zu jedem einzelnen TAB die zugehörige Information.

Somit beantworten sich schon viele Fragen zur grundlegenden Funktionalität des Programms.

 

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

music-1967-magic schrieb am 21.02.2018 um 18:05 Uhr

Ahh okay, Danke...habe aber grad schon wieder etwas was merkwürdig ist und ich bekomm es einfach nicht weg....Starte dafür mal einen neuen Threat. Ich bin kein Lehrer mehr. Schon seit 5 Jahren nicht, weil die Schüler nie ihre Hausaufgaben machen:-)))) L.G.

goechtcartoon schrieb am 04.07.2018 um 22:58 Uhr

Habe grad das gleiche Problem. Beim Basteln meiner ersten Website habe ich irgendwo dem Programm sagen können, das der Unterstrich nicht angezeigt wird. Bei meinem neuen Projekt finde ich diese Anzeige aber nicht mehr. Ich habe in der Hilfe eigentlich alles durchgeschaut, was die Verlinkung betrifft und nichts gefunden. Da ich noch relativ neu im Umgang mit dem Magix-Webdesigner bin, stelle ich mich wahrscheinlich wirklich viel zu dämlich an. Vielleicht kann mir ja einer auf die Sprünge helfen.

Muss noch dazusagen, dass ich die erste Seite noch mit einer Testversion gemacht habe.

marboe schrieb am 05.07.2018 um 02:03 Uhr

Die Einstellung ist in der Version 15 noch immer da, wo bildermacher es in seinem Screenshot gezeigt hat.

Gruß marboe

goechtcartoon schrieb am 05.07.2018 um 06:36 Uhr

Ich bedanke mich bei Euch. Ich war wirklich blind.