MAGIX Forum

H.S. schrieb am 11.11.2022 um 19:51 Uhr

11.11.22

Einfach mal zur Info:

Im Forum lassen sich die Unterabteilungen Video...Audio.... nicht auswählen.

Es klappt erst, wenn man in der Zeile (MAGIX / OFFTOPIC) das Feld MAGIX anklickt.

MS Windows 11 Pro 22H2 (64bit); Intel Core i7 11700K (interne GPU Intel UHD Graphics 750); 64GB RAM; Mainboard ASUS PRIME Z590M-PLUS; Grafik ASUS NVIDIA GeForce RTX2060 mit 12GB GDDR6; Monitor: ASUS VG34VQEL1A in 21:9, UWQHD 3440x1440; Tower be quiet! PURE BASE 600; Samsung SSD 980 Pro mit Heatsink 1TB an PCIE 4.0; 2 Samsung SSD 970 EVO 1TB + 500 GB; SanDisk Ultra II 500GB; mehrere HDD für Systemsicherung intern und eine externe SABRENT-Docking-Station für Daten/Fotos/Videos; DJI Drohne, DJI Pocket, Panasonic Kameras, GoPro und mehrere günstige ActionCam, bei denen dann ein Totalverlust nicht so schlimm ist. Audio: Creative Sound BlasterX G6 + Sennheiser HD599

Magix Video deluxe Premium 2024 (23.0.1.192); VEGAS 18+20 PRO; Pinnacle Studio 25 Ultimate

Kommentare

BilderMacher schrieb am 11.11.2022 um 20:31 Uhr

Kann alle Subforen auswählen. 🤓

Browser: Firefox.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

H.S. schrieb am 12.11.2022 um 07:10 Uhr

@BilderMacher

Jetzt klappt es! Ich habe auch Firefox, Chrome, Edge probiert. Dann ist ja alles o.k. war auch nur eine Info. Vor Absendung der Info habe ich vorher auch alle mir bekannten 'Bordmittel' ausprobiert, um keine schlafenden Hunde zu wecken. Aber jetzt scheint alles in Ordnung zu sein.

Ich wünsche ein schönes fehlerarmes Wochenende.

MS Windows 11 Pro 22H2 (64bit); Intel Core i7 11700K (interne GPU Intel UHD Graphics 750); 64GB RAM; Mainboard ASUS PRIME Z590M-PLUS; Grafik ASUS NVIDIA GeForce RTX2060 mit 12GB GDDR6; Monitor: ASUS VG34VQEL1A in 21:9, UWQHD 3440x1440; Tower be quiet! PURE BASE 600; Samsung SSD 980 Pro mit Heatsink 1TB an PCIE 4.0; 2 Samsung SSD 970 EVO 1TB + 500 GB; SanDisk Ultra II 500GB; mehrere HDD für Systemsicherung intern und eine externe SABRENT-Docking-Station für Daten/Fotos/Videos; DJI Drohne, DJI Pocket, Panasonic Kameras, GoPro und mehrere günstige ActionCam, bei denen dann ein Totalverlust nicht so schlimm ist. Audio: Creative Sound BlasterX G6 + Sennheiser HD599

Magix Video deluxe Premium 2024 (23.0.1.192); VEGAS 18+20 PRO; Pinnacle Studio 25 Ultimate