Magix.info - Kommentar nachträglich bearbeiten

Irra schrieb am 18.01.2017 um 23:27 Uhr

Ich habe gerade festgestellt, dass ich meinen Kommentar nicht mehr bearbeiten kann, wie ich möchte. Manchmal sieht man ja einen Tippfehler oder möchte noch was vor der ersten Zeile einfügen. Wähle ich Kommentar bearbeiten ist aber mein Text weg. Warum? Mein Fehler? oder Denkfehler? Sachdienliche Hinweise werden gerne entgegen genommen 😀 (Die Smilies finde ich auch total blöd)

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Kommentare

BilderMacher schrieb am 19.01.2017 um 06:33 Uhr

Hallo Irene,

Wähle ich Kommentar bearbeiten ist aber mein Text weg. Warum?

Gute Frage.

Mein Fehler? oder Denkfehler?

Nein, wohl ein Problem im Zusammenspiel Browser und Foren-Software.

Womit bist Du auf magix.info unterwegs?

Im Chrombrowser und Firefox habe ich auf meinem Rechner damit kein Problem.

Irra schrieb am 19.01.2017 um 10:45 Uhr

 Seit Windows 10 nutze ich fast nur noch Edge. 

 

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

BilderMacher schrieb am 19.01.2017 um 15:08 Uhr

Schreibe bitte mal der Redaktion. Ich habe es nun auch mit dem EDGE versucht. Erfolgreich einen neutralen Text bearbeitet und gespeichert.Das müssen sich die Programmierer dann mal genauer ansehen.

Rohe schrieb am 19.01.2017 um 18:46 Uhr

Nur ein Versuch!

 

 

Komisch, klappt anscheinend. Einfach auf Bearbeiten gegangen, wie bei FF.

Zuletzt geändert von Rohe am 19.01.2017, 18:49, insgesamt 2-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

Irra schrieb am 19.01.2017 um 18:53 Uhr

Dann versuche ich hier auch noch mal.

Zuletzt geändert von Irra am 19.01.2017, 18:55, insgesamt 3-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Rohe schrieb am 19.01.2017 um 18:57 Uhr

Ich habe nur ein kleines Notebook mit WIN 10 um nicht den Anschluss zu verlieren. Die Favoriten von FF und dem IE habe ich von Edge übernehmen lassen.

Was stört ist der große Abstand zwischen dem ersten Text und den zwei (!) Ergänzungen.

Irra schrieb am 19.01.2017 um 18:58 Uhr

Ich kann auch auf Bearbeiten klicken, aber nicht bearbeiten, weil der Text dann immer weg ist bzw. unsichtbar. Nach Änderungen speichern ist der Text wieder da, aber ja immer noch nicht bearbeitet.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Rohe schrieb am 19.01.2017 um 19:01 Uhr

Ich kann auch auf Bearbeiten klicken, aber nicht bearbeiten, weil der Text dann immer weg ist bzw. unsichtbar. Nach Änderungen speichern ist der Text wieder da, aber ja immer noch nicht bearbeitet.


Genauso wie du beschreibst ist es auch bei mir abgelaufen, aber wie du sehen kannst habe ich den Anfangstext zweimal bearbeitet.

Muss ich mir morgen noch einmal anschauen.

Irra schrieb am 19.01.2017 um 19:03 Uhr

Und nun versuche mal eine Ergänzung in der ersten Zeile unterzubringen. Oder mal einen Kommentar löschen. Dann kann ich gar nichts mehr schreiben, bekomme ich immer gesagt "Der Kommentar darf nicht leer sein"

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Rohe schrieb am 19.01.2017 um 19:06 Uhr

Aber erst morgen. Hab das Ding schon wieder eingepackt.
Glaube ich dir aber schon. Siehe zum Beispiel den großen angesprochenen Abstand.

Rohe schrieb am 19.01.2017 um 20:15 Uhr

Sonst kann ich doch nicht ruhig schlafen.
Nachträglich "ruhig" eingefügt.
 

Zuletzt geändert von Rohe am 19.01.2017, 20:17, insgesamt 2-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

Rohe schrieb am 19.01.2017 um 20:25 Uhr

Löschen klappt auch.
Du hast mich anscheinend auf die Ignorierliste gesetzt.

Zuletzt geändert von Rohe am 19.01.2017, 20:44, insgesamt 2-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

BilderMacher schrieb am 19.01.2017 um 20:49 Uhr

Rohe schrieb am 19.01.2017 um 20:52 Uhr

Wie, der Kommentar nicht leer?


Ich hatte vorher einen Kommentar geschrieben: Ich werde gleich den Beitrag löschen" und diesen Beitrag habe ich gelöscht.

Sorry. ich hatte dein Bild vorher nicht gesehen.
Wenn ich es richtig sehe (mit aller Vorsicht) gibt es bei Edge noch eine Funktion mit der ich Kommentare für mich privat hinzufügen kann. Finde im Moment aber nicht die Einstellung dazu.
 

http://www.zdnet.de/88239901/windows-10-tipps-und-tricks-zum-neuen-microsoft-browser-edge/

Zuletzt geändert von Rohe am 19.01.2017, 20:58, insgesamt 2-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

Irra schrieb am 19.01.2017 um 20:57 Uhr

Ich habe auch einen Kommentar geschrieben und gelöscht. Danach konnte ich nichts mehr schreiben. Änderungen speichern wurde nicht angeboten. Nur eben "Kommentar darf nicht leer sein" und dann dreh ich mich wieder im Kreis. Browser zu und wieder geöffnet. Jetzt kann ich wieder schreiben.

Juhu, es geht!

 

Zuletzt geändert von Irra am 31.01.2017, 00:27, insgesamt 3-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Rohe schrieb am 19.01.2017 um 21:03 Uhr

Ich habe oben extra ein  Screen eingefügt damit man mir glaubt, dass ich mit Edge unterwegs bin.
Also, ich habe keine Probleme damit. Warum auch immer.

Anscheinend schauen zu wenig User unter "Offtopic" nach, denn wir werden ja nicht die einzigen sein, die mit Edge arbeiten.

Zuletzt geändert von Rohe am 19.01.2017, 21:07, insgesamt 1-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

Irra schrieb am 31.01.2017 um 00:29 Uhr

Jetzt geht's. Ich hatte an die Redaktion geschrieben, keine Antwort, aber offensichtlich trotzdem eine Reaktion 😀

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300