Magix kommt nicht mit vielen Bildern klar!

KonaBikerM schrieb am 11.04.2013 um 15:43 Uhr

Hi,

mein Magix hängt, wenn ich viele Bilder einfüge so extrem, das ein arbeiten nicht mehr möglich ist!! Obwohl die CPU Auslastung nur bei 20% und der Arbeitsspeicher beo 15% Auslastung sind! Was hat Magix jetzt für ein Problem!? Ist es etwa nicht möglich in Magix mehrere Bilder einzufügen?

Der jetzige fall ist so extrem, das eine Aktion mit einer Verzögerung von 10 Minuten ausgeführt wird, es sind 9817 Bilder aus einem Ordner,einer Kamera, die fast genau gleich groß sind und als 1 Frame eigefügt wurden!

Kommentare

Markus73 schrieb am 11.04.2013 um 16:32 Uhr

Nun ja, es gibt einen kleinen Unterschied zwischen "mehrere Bilder" und fast 10.000... Ich denke, mit solchen Gewaltaktionen zwingst Du jede Software in die Knie und solltest das nicht Magix anlasten... Evlt. bringt es eine Verbesserung, wenn Du die Bilder vorab in einer Bildbearbeitung verkleinerst (Stapelverarbeitung).

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 11.04.2013, 16:32, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX

Ehemaliger User schrieb am 11.04.2013 um 16:39 Uhr

Hallo,

ich habe gerade mal getestet. 11400 JPG Bilder (jedes ca. 5MB). Dauer knapp 2 Minuten (Computer siehe meine Signatur). Eingefügt wurden die Bilder mit meiner voreingestellten Länge von 7s. 

Bei dieser Menge halte ich die Zeit für angemessen.

Gruß Stephan

 

 

 

KonaBikerM schrieb am 11.04.2013 um 18:28 Uhr

Naja, aber wenn es "streichel" mit 11400 hinbekommt wieso kackt mein Magix dann ab? Und meine Bilder sind nur ca 1MB groß! Und bei mir dauerte der Import ca 10 min, aber es kann definitv nicht am Pc liegen da mein Prozessor,Arbeitsspeicher usw mit dem Magix-Testprogramm für die Leistung überall diese "ihr pc ist schneller als 99% der anderen Pc´s" 

korntunnel schrieb am 11.04.2013 um 18:47 Uhr

na ja, wenn Du Magix von 1998 nutzt, kein Wunder! Und wenn es ab...., vergiß nicht abzuputzen.

Es gibt ja Leute, die kriegen ihren kot nich rein.

Zuletzt geändert von korntunnel am 11.04.2013, 18:47, insgesamt 1-mal geändert.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

KonaBikerM schrieb am 11.04.2013 um 19:01 Uhr

@korntunnerl: WIESO SOLLTE ICH MAGIX VON 1998 NUTZEN?????????

Achja jetzt habe ich die Bilder immer in 1000er Packeten importiert und beim vierten schmiert Magix schon wieder ab!

Irra schrieb am 11.04.2013 um 20:06 Uhr

Leider wissen wir ja nicht, welches Programm du benutzt. Ob das neueste Update drauf ist. Wo deine Bilder gespeichert sind, welches Betriebssystem. Du hattest schon mal ein Problem mit der Anzeige von jpegs. Also müßte man mal  Ursachenforschung betreiben.

Zuletzt geändert von Irra am 11.04.2013, 20:06, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin)

Dell i9-12900HK, Intel IrisXE, NvidiaGeforceRTX3050Ti, Windows 11 Home, VDL 2016, VDL 2023, VPX14, Foto & Grafik Designer 19, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

wabu schrieb am 11.04.2013 um 20:07 Uhr

Wenn ich mal hier schaue, dann bin ich sicher, das an deinem Rechner was nicht stimmt.

Das Beispiel von Streichel sollte dir zu denken geben - ebenso die Antworten bei deinen anderen Fragen.

Letzten Endes kann hier keiner mehr weiter helfen!

Zuletzt geändert von wabu am 11.04.2013, 20:07, insgesamt 1-mal geändert.

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 32,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 22H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Markus73 schrieb am 11.04.2013 um 20:11 Uhr

Naja, aber wenn es "streichel" mit 11400 hinbekommt wieso kackt mein Magix dann ab? Und meine Bilder sind nur ca 1MB groß! Und bei mir dauerte der Import ca 10 min, aber es kann definitv nicht am Pc liegen

Hardwareausstattung ist die eine Sache, Einstellung die andere. Woanders schreibst Du, Deine Festplatte C: wäre voll. Wenn es bei anderen Leuten geht und bei Dir nicht, dann ist doch eigentlich klar, wo die Ursache der Probleme liegt und wo Du ansetzen solltest.

Bei der Vielzahl an Problemen, die Du hier im Forum schilderst, würde ich den eigenen PC zumindest mal nicht so vehement als Problemursache ausschließen.

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 11.04.2013, 20:11, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX

KonaBikerM schrieb am 28.04.2013 um 12:23 Uhr

Habe den PC schon zurückgesetzt! Hift nix!