Magix Programme und Support

ettigirb schrieb am 24.03.2016 um 13:17 Uhr

Hallo an alle Magix-Anwender,

seit vielen Jahren bin ich Magix-Kunde -Website Marker, deLuxe, Foto auf DVD de Luxe, Video + Foto u.d.g.m. - bezahlter, gekaufte Programme.

Ich möchte hier mal meinen Unmut äußern. Mein Eindruck ist, Magix ist nicht sehr interessiert daran, Kunden zu halten. "Kunde droht mit Auftrag?" O.k., aber das war es dann auch schon, bitte keine nachfolgenden Fragen oder Unzufriedenheit äußen.

Beispielsweise:

Heute habe ich mich mal wieder mit "Fotos auf Video 2014 DeLuxe" befasst. Das System meldet mir ständig, es fehlen dll's. Deinstallieren neu installieren, nichts hilft, die Fehler bleiben. Auf Nachfrage bei Magix - Antwort Fehlanzeige.

Mein verbringt so viele Stunden und Lebenszeit, um ein Programm reibungslos zum laufen zu bringen, wenn's nicht funktioniert, in den Foren nachzufragen oder vergeblich beim Support, nach dem Motto, "das einzige was stört, ist der Kunde".

Website Marker DeLuxe: Klar ist, ftp läßt sich nicht in html übertragen. jedoch erwarte ich, dass ich auf Nachfrage - meine Website zeitgemäß ins Netz zu bringen - nicht nur neue Preise für ein neues Programm bekomme, sondern mir Hilfen an die Hand gegeben werden, mit denen ich zumindest einigermaßen zurecht komme. Diesbezügliche Fragen an den Support wurden mir nicht beantwortet.

Magix geht davon aus, dass alle Menschen Profis sind, die Magix bezahlen und benutzen "dürfen".

Ich hatte mich im Internet schlau gemacht und einen anderen Website-Anbieter gesucht und fand WIX.com. Mit diesem Programm habe ich eine kostenfreie Webseite erstellt. Ich kann diese Seiten nur empfehlen, der Support antwortet sofort auf die gestellten Fragen und nicht nur allgemein Gehaltenes, was einen nicht weiter bringt.

Magix kann sich glücklich schätzen, so gute und engagierte Forum Mitglieder zu haben, die die vielen Fragen der Maxig Kunden allzeit bereit und kostenfrei beantworten. Meinen Dank an die Helfer, die mir mit ihren Tipps und Hilfen bei so manchem Problem zur Seite standen.

Ich bin sehr am überlegen auf andere Programme auszuweichen, obwohl ich eigentlich ein Mensch bin, der das Gewohntes liebt. Aber – ich gehe viel lieber am Meer spazieren als mich mit Unzulänglichkeiten von Programmen und einem mangelnden Support herumzuplagen.

Mag sein, dass ich mir nun den Unmut einiger Magix-Fans zuziehe. Und ich will auch niemandem die Freude an seinem gekauften Programm schmälern.
"Jeder Vogel singt halt so, wie ihm der Schnabel gewachsen ist".

Mit herzlichen Grüßen aus dem sonnig warmen Thailand,

Gitta

 

 

 

Kommentare

FredW schrieb am 24.03.2016 um 13:46 Uhr

Heute habe ich mich mal wieder mit "Fotos auf Video 2014 DeLuxe" befasst. Das System meldet mir ständig, es fehlen dll's.

Kannst du mir davon mal bitte einen Screenshot zukommen lassen, danke!

Zuletzt geändert von FredW am 24.03.2016, 13:46, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

ettigirb schrieb am 25.03.2016 um 11:21 Uhr

        

Danke Dir für Dein Interesse.

Auch nach Neuinstallation dieselbe Fehlermeldung. Wie schon erwähnt, dem Support hatte ich das gemeldet - keine Rückantwort.

Fröhliche Ostereier :$

FredW schrieb am 25.03.2016 um 16:43 Uhr

Eine reine DeInstallation und eine Installation dürfte wenig nutzen. Du musst auch den MXcleaner anwenden, den du von der Magix Homepage laden kannst:

https://support2.magix.com/customer/de/download/magix-uninstaller-deinstallationsprogramm

Danach solltest du deine Antivirensoftware und deine Firewall ausschalten und das Programm neu installieren. Danach den letzten Patch installieren und einen Programmreset (Datei >> Einstellungen >> auf Standardwerte zurückstellen ...) durchführen. Im Anschluss Antivirensoftware und Firewall einschalten.

 

Zuletzt geändert von FredW am 26.03.2016, 08:00, insgesamt 2-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

ettigirb schrieb am 26.03.2016 um 02:30 Uhr

Dankeschön, danke auch für denTip uninstaller, werde ich mal versuchen.