Magix Video deluxe 2013 - DVD brennen funktioniert nicht!

kuschelrolle fragte am 04.10.2012 um 10:29 Uhr

Ich habe mittlerweile mehrmals probiert meine Filme auf DVD zu brennen. Auch die Encodierung auf DVD PAL eingestellt und trotzdem klappt es nicht. Immer wieder wird mir nach einer halben Stunde Wartezeit eine Fehlermeldung angezeigt. Das Programm macht mich wahnsinng!

Was muss ich tun..., damit ich endlich meine Filme auf DVD brennen kann???

 

Ich habe schon oft mit MAGIX-Produkten wie "Fotos auf DVD und CD" gearbeitet und herum gebastelt . Aber ich muss sagen, dass es bei mir eine "Hassliebe" zu MAGIX ist. Viele Features sind toll und machen Spass, aber dafür gibt es auch genau so viele Probleme und Abstürze. Auch einen Workshop habe ich vor Jahren besucht. MAGIX war damals noch in den "Kinderschuhen".

Kommentare

Stelle doch hier mal die "dbk.log" rein. Die Experten können dann evtl. herauslesen, wo es hakt.

Zuletzt geändert von Rohe am 04.10.2012, 10:50, insgesamt 1-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

Oh Gott,  wie gelange ich zu dieser log-html datei.

'habe ein "log" vor Jahren mal gebaucht., aber danach nie wieder. Da benötige ich Hilfe.

Zuletzt geändert von kuschelrolle am 04.10.2012, 11:49, insgesamt 1-mal geändert.

Ich bin gerade im Internet umhergewandert und habe eine Anleitung gefunden, um die "dbk.log" zu finden, jedoch ...NIX,...keine log. Wurde ja auch immer abgebrochen beim Versuch, zu brennen.

Das Menü ist für mich völlig unübersichtlich, was die Einstellungen angeht.

Beim Konkurrenzprodukt (Adobe Elements 10) gibt es absolut keine Probleme damit. Disc-Menü bearbeiten und Brennen , alles reibungslos. Nur bei MAGIX nicht ??? Aber die Features bei Magix sind einfach besser!

Zuletzt geändert von kuschelrolle am 04.10.2012, 12:02, insgesamt 1-mal geändert.

 

Oh Gott,  wie gelange ich zu dieser log-html datei.

'habe ein "log" vor Jahren mal gebaucht., aber danach nie wieder. Da benötige ich Hilfe.

Im Windows-Exploer unter Extras -> Ordneroptionen ->Ansicht  dort mal den Haken bei "Erweiterungen bei bekannten Dateitypen" ausblenden rausnehmen. Evtl. findest Du dann die Datei.

 

Zuletzt geändert von Rohe am 04.10.2012, 12:19, insgesamt 2-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

jedoch ...NIX,...keine log. Wurde ja auch immer abgebrochen

Doch, definitiv! Die Log-Datei wird immer angelegt. Darin ist ja u.U. gerade der Grund zu finden, warum abgebrochen wird.

Grüße,

Markus

 

Zuletzt geändert von Markus73 am 04.10.2012, 12:20, insgesamt 1-mal geändert.

AMD Phenom II X4 955 @3.2 GHz, Gigabyte 870-UD3, 4 GB RAM, ATI Radeon HD5670, Win 10 Home

VdL 2016 Premium, Video Pro X8, Web Designer 12 Premium, Foto & Grafik Designer 11

Kann nichts machen. Ich finde es nicht. Auch für das gestrige  Datum sind keine  Einträge vorhanden.

Wenn ich den Link vom September (siehe Bild) anklicke, ist alles leer.

 

Zuletzt geändert von kuschelrolle am 04.10.2012, 12:52, insgesamt 1-mal geändert.

 

Kann nichts machen. Ich finde es nicht. Auch für das gestrige  Datum sind keine  Einträge vorhanden.

Wenn ich den Link vom September (siehe Bild) anklicke, ist alles leer.

 

Ich halte nicht viel von der Windowssuche. Lade dir doch mal dies und führe damit mal die Suche (Datei->Suche) aus.

 

Zuletzt geändert von Rohe am 04.10.2012, 13:10, insgesamt 1-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

 

 

Kann nichts machen. Ich finde es nicht. Auch für das gestrige  Datum sind keine  Einträge vorhanden.

Wenn ich den Link vom September (siehe Bild) anklicke, ist alles leer.

 

Ich halte nicht viel von der Windowssuche. Lade dir doch mal dies und führe damit mal die Suche (Datei->Suche) aus.

 

Das hat geklappt !!!

Zuletzt geändert von kuschelrolle am 04.10.2012, 16:29, insgesamt 1-mal geändert.


Zuletzt geändert von kuschelrolle am 04.10.2012, 16:30, insgesamt 1-mal geändert.

@kuschelrolle

Die Daten sind aber vom 15.12.2011. Da müssten aber auch neuere vorhanden sein.


 

Zuletzt geändert von Rohe am 04.10.2012, 16:34, insgesamt 2-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

Sorry,...ich war zu schnell, das ist die falsche "dbk.log".

Druch den Free Commander finde ich auf einmal so vile "dbk.log"-Einträge!!!

Denn ich arbeite mit mehreren Magix-Produkten.

Die korrekte log ist sehr lang. Ich versuche es trotzdem per Screenshot!

 

Zuletzt geändert von kuschelrolle am 04.10.2012, 16:37, insgesamt 1-mal geändert.

 

Sorry,...ich war zu schnell, das ist die falsche "dbk.log".


 

Kann jedem passieren. Wird schon klappen.

Zuletzt geändert von Rohe am 04.10.2012, 16:41, insgesamt 1-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 


Zuletzt geändert von kuschelrolle am 04.10.2012, 16:48, insgesamt 1-mal geändert.

 


Au Backe, keine Ahnung, ob du das vergrößern kannst. Bei mir gings noch...?!|-O

 

 

Zuletzt geändert von kuschelrolle am 04.10.2012, 16:49, insgesamt 1-mal geändert.

 

 


Au Backe, keine Ahnung, ob du das vergrößern kannst. Bei mir gings noch...?!|-O

 

Leider nicht. Nehme bitte mal die Datei und markiere den letzten Brennversuch. Dann hier als Text und nicht als Bild reinstellen.

 

Zuletzt geändert von Rohe am 04.10.2012, 17:07, insgesamt 1-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

 

 

 


Au Backe, keine Ahnung, ob du das vergrößern kannst. Bei mir gings noch...?!|-O

 

Leider nicht. Nehme bitte mal die Datei und markiere den letzten Brennversuch. Dann hier als Text und nicht als Bild reinstellen.


-------------------------- 03.10.2012 19:31:57 --------------------------

03.10.2012 19:31:57.640:   DLLAV32.DLL loaded, all entry points available
03.10.2012 19:31:57.640:   AVSDK MsgCbFunc registered
03.10.2012 19:31:57.640:   AVSDK: StatCbFunc registered
03.10.2012 19:31:58.685:   AVSDK Version 11.0.226
03.10.2012 19:31:58.685:   ------------ Reading Device Info ----------------
03.10.2012 19:31:58.685:   AVSDK: 1 device(s) found
03.10.2012 19:31:58.685:   BurnSupport: 1 device(s) found
03.10.2012 19:31:58.685:   Adapter=1  ID=0  LUN=16   E:Slimtype BD  E  DL4ETS Revision:QA13
03.10.2012 19:31:58.685:   BurnSupport: 1 record device(s) available
03.10.2012 19:31:58.685:   BurnSupport: E: Slimtype BD  E  DL4ETS Rev. QA13
03.10.2012 19:31:58.685:   ------------ done ----------------
03.10.2012 19:31:58.950:   setting no speed limit
03.10.2012 19:31:58.950:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
03.10.2012 19:31:58.997:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
03.10.2012 19:31:58.997:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
03.10.2012 19:31:58.997:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
03.10.2012 19:32:57.310:   !!! DBK error in BurnProject: 1 - user cancelled operation !!!
03.10.2012 19:33:05.079:   setting no speed limit
03.10.2012 19:33:05.126:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
03.10.2012 19:33:05.126:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
03.10.2012 19:33:05.126:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
03.10.2012 19:33:22.551:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
03.10.2012 19:33:22.551:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
03.10.2012 19:33:22.551:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
03.10.2012 19:33:24.657:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
03.10.2012 19:33:24.657:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
03.10.2012 19:33:24.657:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
03.10.2012 19:33:41.723:   Open Project: Meine_Fmilie_1996_-_1998 -- dvd project 2012-10-03
03.10.2012 19:33:41.723:   VideoMode: PAL   Temp Dir: C:\Users\Katrin Washausen\Documents\MAGIX\Video deluxe 2013 Plus\Disc Images\
03.10.2012 19:33:41.723:   dll version 4.8.7.0
03.10.2012 19:33:41.723:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
03.10.2012 19:33:41.723:   EstimateLayerSplitPoint()...
03.10.2012 19:33:41.739:   Splitpunkt 4271833088 auf Disk mit Größe 4662558720
03.10.2012 19:33:41.739:   Title an Stelle 0, Länge 31457280, Typ 0
03.10.2012 19:33:41.739:   Title an Stelle 31457280, Länge 283115520, Typ 0
03.10.2012 19:33:41.739:   Title an Stelle 314572800, Länge 4332257280, Typ 1
03.10.2012 19:33:41.739:   Title an Stelle 4646830080, Länge 15728640, Typ 0
03.10.2012 19:33:41.739:   Title an Stelle 4662558720, Länge 0, Typ 1
03.10.2012 19:33:41.739:   Split berechnen...
03.10.2012 19:33:41.739:   Title an Stelle 0, Länge 31457280, Typ 0
03.10.2012 19:33:41.739:   Title an Stelle 31457280, Länge 283115520, Typ 0
03.10.2012 19:33:41.739:   Title an Stelle 314572800, Länge 4332257280, Typ 1
03.10.2012 19:33:41.739:   Split in HMOVIE e62ce20, Position in Datei 3957260288
03.10.2012 19:33:41.739:   Step 1 of 7, Encodiere Film 1 ...
03.10.2012 19:33:41.739:   Eintragen des Splitpunktes 3957260288 bei ConvertMovie(e62ce20)
03.10.2012 19:34:27.976:   WM_DEVICECHANGE( VOLUMECHANGE ) for drive e:
03.10.2012 19:34:27.976:    DEVICE ARRIVED
03.10.2012 20:07:00.157:   Step 1 done
03.10.2012 20:07:00.167:   Step 2 of 7, Encodiere Film 2 ...
03.10.2012 20:07:00.167:   Step 2 done
03.10.2012 20:07:00.167:   ERROR: PrepareDVDVideoFiles() failed with errNo 5 - encoding failed
03.10.2012 20:07:00.167:   !!! DBK error in BurnProject: 10 - movie encoding failed !!!
03.10.2012 20:34:32.810:   !!! DBK error in BurnProject: 1 - user cancelled operation !!!
03.10.2012 20:35:12.250:   Open Project: Meine_Fmilie_1996_-_1998 -- dvd project 2012-10-03
03.10.2012 20:35:12.250:   VideoMode: PAL   Temp Dir: C:\Users\Katrin Washausen\Documents\MAGIX\Video deluxe 2013 Plus\Disc Images\
03.10.2012 20:35:12.250:   dll version 4.8.7.0
03.10.2012 20:35:12.250:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
03.10.2012 20:35:12.250:   EstimateLayerSplitPoint()...
03.10.2012 20:35:12.300:   Splitpunkt 4271833088 auf Disk mit Größe 2600763392
03.10.2012 20:35:12.300:   Title an Stelle 0, Länge 17563648, Typ 0
03.10.2012 20:35:12.300:   Title an Stelle 17563648, Länge 157941760, Typ 0
03.10.2012 20:35:12.300:   Title an Stelle 175505408, Länge 2416476160, Typ 1
03.10.2012 20:35:12.300:   ... Split möglich nach aktuellem Title, -> Abbruch
03.10.2012 20:35:30.909:   Step 1 of 7, Encodiere Film 1 ...
03.10.2012 21:12:56.133:   Step 1 done
03.10.2012 21:12:56.133:   Step 2 of 7, Encodiere Film 2 ...
03.10.2012 21:12:56.148:   Step 2 done
03.10.2012 21:12:56.148:   ERROR: PrepareDVDVideoFiles() failed with errNo 5 - encoding failed
03.10.2012 21:12:56.148:   !!! DBK error in BurnProject: 10 - movie encoding failed !!!
 

 

Zuletzt geändert von kuschelrolle am 04.10.2012, 17:13, insgesamt 1-mal geändert.

@kuschelrolle

So, das haben wir hinbekommen. Jetzt muss ich es aber Experten überlassen die Datei auszuwerten um den genauen Fehler zu finden.

Zuletzt geändert von Rohe am 04.10.2012, 17:19, insgesamt 1-mal geändert.

Ob ein Tipp half oder nicht: Feedback erwünscht.

auf dem PC: VDL 2013 Plus, VDL 2016 Plus, VDL 2017 Premium, 3D-Maker und FDG 9 (alles andere liegt in der Schublade)

 

03.10.2012 19:31:58.950:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
03.10.2012 19:31:58.997:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
03.10.2012 19:31:58.997:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!

 

03.10.2012 20:07:00.167:   Step 2 of 7, Encodiere Film 2 ...
03.10.2012 20:07:00.167:   Step 2 done

und

03.10.2012 21:12:56.133:   Step 2 of 7, Encodiere Film 2 ...
03.10.2012 21:12:56.148:   Step 2 done

Film 2 in  Null sekunden encodiert??

Du hast zwei Filme im Projekt? Bitte über die Filmrolle prüfen.

Dann sagt die Datei: keine DVD im Laufwerk?!

Als Tip: exportiere deinen Film als mpg. Öfnne ein neues Projekt und ziehe diese mpg in die timeline und starte erneut.

Zuletzt geändert von wabu am 04.10.2012, 22:42, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR2GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Hallo,

!!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!

war da wiklich kein Rohling eingelegt? Evtll. wird dieser nicht erkannt. Nimm mal `n anderen. Markenware. Aber erstmal einen RW. Sonst wird es zu teuer beim Üben. ;-)

Gruß,

zonaroma

 

 

 

Zuletzt geändert von Ehemaliger User am 05.10.2012, 11:00, insgesamt 1-mal geändert.