Möglicher Bug im Viedeo Deluxe 2020

Volker-Rehse schrieb am 26.03.2020 um 18:43 Uhr

Ich habe die neueste Version ihres Video Deluxe 2020 auf meinem PC mit Windows 10 Version 1909 (Build 18363.720) installiert und erhalte bei der Videobearbeitung eines über 2 Minuten langen Films (bestehend aus über 100 Einzelfilmabschnitten) reproduzierbar einen Absturz ihres Programms (bei gleichzeitiger Nutzung des Explorers und Wikipedias über neustes Firefox), wenn ich eine Videofunktion (z.B. Kamerafahrt) zurücknehme. Wieweit die Randbedingungen dabei eine Rolle spielen, weiß ich nicht. Der Absturz ist aber "verlässlich" und ärgerlich, weil der (übrigens automatische) Neustart vom Video Deluxe danach und das manuell zu startende Neu-Laden des Projekts über (gefühlte) 10 Minuten dauert.
Ich bitte um ihre Hilfe.

Kommentare

Katharina schrieb am 27.03.2020 um 18:46 Uhr

Ist bei der Grafikkarte der aktuellste Treiber installiert?

maedschik schrieb am 27.03.2020 um 19:20 Uhr

2 Minuten langen Films (bestehend aus über 100 Einzelfilmabschnitten) reproduzierbar einen Absturz ihres Programms (bei gleichzeitiger Nutzung des Explorers und Wikipedias über neustes Firefox), wenn ich eine Videofunktion (z.B. Kamerafahrt) zurücknehme. Wieweit die

Hallo!

Es bleiben Fragen :

2min Film (120 s) aus 100 Einzelfilmabschnitten (also Clip´s oder Takes) sind im Durchschnitt = 1,2 s / Clip

Du hast den Explorer geöffnet (wozu) zusätzlich zu VDL und nimmst von einem Clip (1,2 s) eine Kamerafahrt zurück.

Jetzt stürzt VDL ab.

Ist das alles so richtig?............ist für mich alles unlogisch.

Übrigens Du bist hier nicht bei Magix sondern in einem Kundenforum ( Absturz ihres Programms )

Das Programm gehört Dir........ich denke käuflich erworben 😉

Abstürze deuten sehr oft , wie Katharina schon bemerkte , auf Treiberprobleme hin, wobei es nicht unbedingt der Neuste sein muss, aber der Richtige..........beim Laptop z. Bsp. vom Laptop-Hersteller.

Gruß m

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Volker-Rehse schrieb am 29.03.2020 um 14:44 Uhr

Ich habe einen dummen Fehler gemacht. Der Film ist über 2h lang. Sorry, mea culpa. Den Explorer verwende ich zur ergänzenden Fotoaussuche, Wikipedia für Zusatzinfos zum Film. Mache ich stets für meine Reiseberichte so. MAGIX Video deluxe nutze ich schon seit Jahren recht erfolgreich. Wie kann ich den Support von MAGIX für meine Problemschilderung erreichen? Ich habe nichts gefunden und bin so ungewollt in diesem Forum gelandet.
Ach ja, die Grafikkarte hat den neusten Treiber.

Gruß VR

wabu schrieb am 29.03.2020 um 15:23 Uhr

Das mit dem Support ist schon manchmal blöd...

https://www.magix.com/de/support/mein-service-center/

sollte klappen

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube