mobile Variante

claudia-zwirnlein schrieb am 05.06.2018 um 11:50 Uhr

Hallo. Ich bräuchte mal Hilfe. Habe eine neue Seite gemacht, die am PC funktioniert. Die mobile Variante geht auf dem Handy kurz auf und schaltet innerhalb von 2 sec auf ein schwarzes Bild und spielt nur die eingebundene Musik ab.Der Player ist auch zu sehen. Was habe ich falsch gemacht ? Danke schonmal

Kommentare

marboe schrieb am 05.06.2018 um 13:20 Uhr

Hallo Claudia,

da bräuchten wir bitte wesentich mehr Informationen. Beispielsweise die Anlage innerhalb des Projekts anhand von Screenshots und natürlich auch die URL.

Gruß Marboe

claudia-zwirnlein schrieb am 06.06.2018 um 08:07 Uhr

Hallo, die Url wäre dz-bikes.de. Vlt. sieht man da schon den Fehler. MfG

BilderMacher schrieb am 06.06.2018 um 08:52 Uhr

Hallo,

die Einstellung des Players

"autoplay":true, 

sorgt für diesen "Effekt" auf dem Handy.

Erklären kann ich es aber nicht, warum der Browser auf dem Handy den Player auf einer eigenen Seite darstellt und nicht eingebettet abspielt.

Schalte das automatische Abspielen für den Player aus.

"autoplay":false, 

Lass deine Besucher selbst entscheiden, ob sie den Player nutzen möchten oder nicht.

Binde den Player neu im Projekt ein und beantworte die Abfrage bezgl. Autostart mit nein.

Mich nervt es schon beim ersten Aufruf der Seite und das führt meist dazu, dass Besucher gleich wieder die Seite verlassen.

Zuletzt geändert von BilderMacher am 06.06.2018, 09:20, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

claudia-zwirnlein schrieb am 06.06.2018 um 09:26 Uhr

Ok danke. ich probier es aus. MfG

claudia-zwirnlein schrieb am 06.06.2018 um 09:54 Uhr

jetzt habe ich den Player ohne Autoplay eingefügt, aber wenn ich ihn anklicke, geht wieder die nächste Seite auf. Werd ihn vlt. einfach weglassen

BilderMacher schrieb am 06.06.2018 um 11:34 Uhr

Ja, das ist ein Problem. Sobald der Player etwas abspielt, öffnet er sich in einem eigenen Fenster. Ich weiß noch nicht, wie man das unterbindet - im Handy-Browser.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300