Mute option causes video to go blank..

ce1075 schrieb am 05.06.2014 um 19:17 Uhr

When I try to mute a track by selecting the mute button (or opening the advaced audio mixer), it causes the video to go black.  This occurs in the preview pane and output (output is simply a black screen.  This occurs with any input file (from various sources) and any output file type.  Screenshots below.


Scenestealer schrieb am 06.06.2014 um 01:50 Uhr


This is exactly what is supposed to happen with the track Mute selected. It will Mute whatever is on the track, Audio and Video. Your problem is that your "Progam Settings (E) > Audio / Video Tab > Timeline" - is set to show Audio and video on the same track. Take the tick out of the box and Audio will appear on track 2 which can then be Muted.


Zuletzt geändert von Scenestealer am 06.06.2014, 01:50, insgesamt 1-mal geändert.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 2004, MEP2016, 2022 (V21.0.1.92) Premium and prior, VPX7, VPX12 (V18.0.1.85). Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 2004, MEP2015 Premium.

gandjcarr schrieb am 06.06.2014 um 18:06 Uhr


To add to Scenestealer's comments, the last two versions of MEP for whatever reason set the default program setting to have the audio track "grouped" with the video track.  I personally think that was a mistake on the part of Magix as it leads to this exact problem.  As Scenestealer said, once you detach the audio from the video, you will be able to mute the audio only and not get a black screen.


cpc000cpc schrieb am 07.06.2014 um 06:55 Uhr

Yes it's now the default, but easy enough to fix with a once only change to the "Video/audio on one track" setting -- Program settings >> Video/audio tab. I don't think previously you even got the option to have audio and video combined.