Navigationsleiste bei mobiler Homepage wird automatisch vergrößert.

neked schrieb am 06.05.2018 um 16:27 Uhr

Hallo,

mein Problem ist, dass bei meiner mobilen Homepage, wenn ich auf die Navigationsleiste tippe, sie automatisch vergrößert wird. So eine Art Lupe. (Die Funktion ist aber bei meinem Smartphone ausgeschaltet.) Dadurch ist die Navigation sehr schlecht. Man muß häufig zwei- bis dreimal auf den Button tippen. Dieses tritt vielen Browsern auf z. B. Samsung, Crome, nicht aber bei dem Opera Browser. Was habe ich falsch gemacht?

 

Wäre für eine Hilfe sehr dankbar.

Mein Programm ist Xara Designer 15, habe die frage aber in Web und Technik reingestellt.

Habe zwei Beispiele beigefügt.

Vielen Dank im voraus.

Thomas

Die Seite lautet: http://nahundgut-deeken.de/

Kommentare

marboe schrieb am 06.05.2018 um 21:48 Uhr

Das ist ein Service deines Browsers. Der WD ist daran unschuldig .Ob man das abschalten kann müsstest du in einem dortigen Forum klären. Gruß marboe

neked schrieb am 06.05.2018 um 22:25 Uhr

Vielen Dank für die schnelle Antwort. Das hatte ich auch schon vermutet, es ist aber bei anderen Seiten nicht so.

Z.B.

http://www.bauerngut.de

Oder auch fokus.de usw.

Irgendwie ist da etwas anders eingestellt. Es wird nicht vergrößert.

Gruß Thomas

 

BilderMacher schrieb am 07.05.2018 um 07:52 Uhr

Das ist ein Service deines Browsers.

Da bin ich anderer Meinung als @marboe.

Wenn man sich das vergrößerte Menü-Symbol genauer ansieht, stellt man fest, es ist eine Grafik.

Genau dieser "Effekt" trat auch bei "Gitman" music-1967-magic auf, was ich in diesem Kommentar beschreibe.

 

Wie hast Du, @neked, deine mobile Navigation angelegt, gestaltet?

Es wäre wichtig, die Seiten- & Ebenen-Galerie der Navigation zu sehen, alles aufgeklappt.

HINWEIS: Der WD erzeugt beim Veröffentlichen Grafiken, wenn es gruppierte Elemente gibt.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

marboe schrieb am 07.05.2018 um 08:54 Uhr

Ich bekomme das bei Chrome mobil grundsätzlich so angezeigt. Nicht nur bei WDseiten. Mit Firefox gar nicht.

Bin mal gespannt, ob jemand hier auflösen kann. Gruß marboe

neked schrieb am 07.05.2018 um 11:23 Uhr

Habe mir die Navigationsleiste aus einer Vorlage von Magix genommen.

Weitere Untermenüs sind nicht vorhanden.

Optimal wäre ein Menü wie auf der Seite https://www.bauerngut.de

Auch verschiebt sich beim öffnen des Menüs der Inhalt der Seite nach unten.

Dort wird bei mir bei keinem Browser, auch nicht bei Crome, vergrößert.

Gruß Thomas

BilderMacher schrieb am 07.05.2018 um 11:30 Uhr

Als Test wegen der Vergrößerung. Nur das Hamburger Menü ...

http://bildermacher.magix.net/hamburg-m/

marboe,

Du hast Chrom im Verdacht. Muss ich bestätigen. Auch ohne die Option für Bedienungshilfen "Zoom zwingend aktivieren" auf meinem Smartphone, wird beim Tippen auf das Menü ein Ausschnitt vergrößert. 😡😠😟

Ein Schönheitsfehler vom Browser. 😬😒

Zuletzt geändert von BilderMacher am 07.05.2018, 11:39, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

neked schrieb am 07.05.2018 um 11:45 Uhr

Beim Samsung Browser ist es auch so.

Aber nicht bei allen Seiten (bauerngut.de, Fokus.de, Stern.de usw)

Ich glaube die Erstellung der Navigationsleisten durch den WD ist nicht optimal

Ich hoffe, dass das jetzt das richtige Bild ist. Bin noch Anfänger.

marboe schrieb am 07.05.2018 um 12:41 Uhr

Wenn man das wirklich irgendwo im WD beeinflussen könnte, dann wäre es sicher eine Steurungsdatei.

Will heißen: @neked
Es gibt keine der direkt im Programm erreichbaren Einstellungen, mit der du dies beeinflussen könntest.
Deine Anlage der Navileiste und die Einstellungen sind so völlig in Ordnung.

Evtl wenn man in den js-Dateien rumspielt. Davon lasse ich aber sehr gern die Finger 😁.
Das kann dir höchstens ein Crack oder Programmierer beantworten. Die laufen alle im Hintergrund und werden automatisch erstellt.

Aber mal so gefragt ... was ist schlimm daran? Finde das nicht so unangenehm. Wenn man richtig fest "klickt", dann geht es doch sofort. Bei meinem Handy erscheint das in Chrome nur, wenn ich ´zart ´ klicke.
Gruß Marboe

FredW schrieb am 07.05.2018 um 13:41 Uhr

@neked,

wenn du eine Homepage erstellst, solltest du immer die Homepage auf mehreren PC's mit unterschiedlichen Browsern und Betriebssystem testen, da sie sich nicht alle gleich verhalten. Hinzu kommt noch der Hinweis von @marboe, dass es bei manchen Smartphones und Tablet's ein 3D Touch gibt, das sich unterschiedlich bei leichtem oder festem Drücken verhält. Soweit mir bekannt ist, unterstützt der WD15 das nicht.

Eine Homepage, die auf allen gängigen Geräten mit allen gängigen Browsern identisch aussieht und funktioniert, ist kaum, oder nur mit hohem Aufwand per Programmierung zu lösen.

neked schrieb am 07.05.2018 um 14:33 Uhr

Hallo,

erst einmal vielen Dank an Euch.

Dann ist ja alle in Ordnung bei mir und ich werde es so lassen. Es funktioniert ja alles, ist machmal nur etwas lästig.

Vielleicht ändert sich ja auf die Dauer noch irgend etwas beim Web Designer bzw. Xara.

Gruß

Thomas

neked schrieb am 11.05.2018 um 16:31 Uhr

Hallo,

habe eine Lösung gefunden. Navigationsleiste aufgelöst, dann auf Grafik bearbeiten. Ein schmales Rechteck über die gesamte Breite der mobilen Seite angefertigt. Das original Hamburger Zeichen in den Vordergrund gebracht. Dann das schmale Rechteck farblos gemacht. Die beiden Objekte gruppiert. Dann die Seite geschlossen und ein Navigationsmenü erzeugt.

Somit ist die Navigatinsleiste so groß, dass sie nicht mehr vergrößer wird. Funktioniert einwandfrei.😀

Gruß Thomas