Kommentare

Renter11 schrieb am 08.08.2022 um 16:16 Uhr

@Helmut-Rost,

ist das ein neuer Rechner?

wurde die Software auf dem gleichen Rechner vor deinstalliert? Wenn ja wie?

Wenn du neu installiert hast, konntest du den letzten Patch für diese Version installieren? (Video deluxe 2016 Premium 15.0.0.114)

oder setze dieses Tutorial von Bildermacher um:

https://www.magix.info/de/tutorials/deinstallation-von-vdl-2016-vollstndig-alle-ordner-entfernen--1146751/

wenn das alles nicht hilft, sind mehr Infos notwendig ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Andre.71 schrieb am 11.08.2022 um 10:03 Uhr

Hallo @Helmut-Rost,

es wäre schön, wenn Du uns mal eine Rückmeldung gibst. Haben die Tipps von @Renter11 geholfen? Funktioniert jetzt wieder alles?

Viele Grüße Andre

MAGIX Support

Helmut-Rost schrieb am 11.08.2022 um 10:15 Uhr

Die Tipps haben im Prinzip zu einer erfolgreichen Lösung geführt. Ich habe per Suchfunktion nach weiteren, zum Teil versteckten, Magix Files gesucht, die bei der Löschung des Programms stehen geblieben sind.Nachdem diese, soweit möglich, gelöscht wurden, funktionierte die Neuinstallation.

Andre.71 schrieb am 11.08.2022 um 10:32 Uhr

Hallo @Helmut-Rost.

Danke für Deine kurze Rückmeldung. Schön das die Neuinstallation jetzt funktionierte. Wir wünschen Dir viel Spaß bei Deinen Projekten.

Viele Grüße Andre

MAGIX Support