Patch 2.155 HEVC Exportmodul mit Pixelblogging etc.

huebi123 schrieb am 07.04.2022 um 00:52 Uhr

Hallo allerseits,

ich habe heute das Patch 2.155 installiert. Da gibt es eine neue Versionsnummer im HEVC Exportmodul. Mit Patch 2.150 konnte ich sehr sauber exportieren. Nun habe ich mit gleichen Einstellungen und vielen anderen Varianten keine Möglichkeit mehr, ohne feines Pixelblogging über die GPU HEVC zu exportieren. Dafür werden nach langer Bearbeitung in einem Projekt die Videos nicht mehr schwarz. Ich konnte über 2 Stunden lang ohne Programmneustart am Projekt arbeiten.

Wie komme ich auf Patch 2.150 mit dem vorhergehenden Exportmodul zurück? Treiber ist der NVIDIA 512.15 Game Ready.

Anbei (Bild) meiner Einstellungen, die mit Patch 2.150 noch sehr gut funktionierten.

Vielen Dank

Thomas

 

Ergänzung 08.04.2022: Ich habe mein Projekt auf eine SSD exportiert und mit einem alten Laptop mit GTX1060 in VPX13 Patch 133 gerendert. Nach 2 Abenden mit jeweils über 2 Stunden Experimenten mit den HEVC Exporteinstellungen am Patch 2.155 ist es mir nicht gelungen, eine Diaschau klar sauber ohne jegliches Flimmern etc. zu exportieren. Ich habe nun mit der Systemwiederherstellung von Windows einen älteren Zustand mit Patch 150 hergestellt und der Export geht wieder sauber. Allerdings betrifft eine Systemwiederherstellung alle Programme etc., was wohl nicht die Lösung sein kann. Hier sollte bei Produktentwicklung am Kunden die Neuinstallation auf eine bestimmte Patchversion möglich sein.

Anbei noch der Screenshot mit der Exportmodulnummer aus Patch 150, die sauber funktioniert:

Zuletzt geändert von huebi123

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Kommentare

Marc-Goder schrieb am 09.04.2022 um 09:20 Uhr

Hallo,

habe die gleichen Probleme nach dem Update. Noch vor dem Update mit Magix Video deLuxe Premium 2022 habe ich Test Files exportiert und alles war TOP. Nach dem Update ( Rechner komplett neu gebootet und Einstellungen auch schon zurück gesetzt ) starkes ruckeln bei der Wiedergabe in der Timeline und schlechte Export - Qualität bei der Ausgabe in MP4 mit Intel und NVidia.

Mit CPU noch nicht versucht. Wäre auch keine Lösung !

Jeder ausgegebene Film beinhaltet starkes Zeilenflimmern und Pixelblogging in vor allem den sich nicht bewegenen Bildbereichen.

Versuche mit Material von:

Panasonic FZ300, FZ1000, GH5, GH6 (3840 *2160 50fps)

Sony RX10 MK4

Canon EOS D650 , EOS R3 (IPB Codierung)

Samsung Galaxy S20, Galaxy A72

Xiaomi MI Note 10, MI 10 Lite

Das muss schnell wieder korrigiert werden.

 

Zusatz:

Habe mein System auch wieder zurück stellen können. Mit der vorherigen Version ist jetzt wieder alles in Ordnung.

Kein Pixelbrei mehr und kein Flimmern.

 

 

 

 

 

 

 

 

 

Zuletzt geändert von Marc-Goder am 09.04.2022, 20:37, insgesamt 1-mal geändert.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , I7-10870H , Nvidia RTX 3060 (6GB), RAM 16GB,

Windows 10

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

huebi123 schrieb am 29.06.2022 um 22:08 Uhr

Die Lösung: In der Exporteinstellung CPB auf 0 für Automatik setzen, dann geht es auch sauber in den aktuellen Versionen und Patches.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Marc-Goder schrieb am 30.06.2022 um 18:05 Uhr

@huebi123

Top Top Tip-Top ...

Es funktioniert einwandfrei.

DIE "0" MUSS STEHEN !!!

Und jetzt lassen sich auch weitere Files Importieren die vorher nicht funktionierten.

huebi123 schrieb am 30.06.2022 um 18:24 Uhr

@Marc-Goder Die Idee mit der Null ist nicht von mir, steht irgendwo an anderer Stelle im Forum. Nun müsste @magixinfo die programmseitigen Exporteinstellungen anpassen, da ist für jeden das Programm/die Programme besser und wer selbst etwas anpasst, hat eine gute Vorlage.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Marc-Goder schrieb am 30.06.2022 um 18:38 Uhr

@huebi123

Ja, ich weiß.

Habe selbst jemanden einen Link dazu gegeben. In diesem Beitrag.

https://www.magix.info/de/forum/unschrfe-der-fotos--1288772/#ca1787798

Aber habe nicht damit gerechnet dass dies der Fehler sein kann für diese Art von Zeilenflimmern und Pixelbrei. Du warst immerhin so mutig und hast noch mal die 2.155 ausprobiert. Oder halt auch die Version 14.