Pro X 14 Multicam unbrauchbar

hobbyfilmer54 schrieb am 20.06.2022 um 18:19 Uhr

Heute wollte ich in der Pro X 14 den Multicam-Modus hernehmen. Dabei habe ich festgestellt, dass er bei mir schlicht und ergreifend unbrauchbar ist. Erstens ist er in der Timeline angegraut und nicht anwählbar. In der mittlerweile unbrauchbaren Szenenübersicht aber schon...was nutzt er mir da mehr als in der Timeline? Im Bearbeiten-Menü kann ich ihn auch auswählen.

Wäre das alles wäre es ja (fast) gut. Weiter geht es mit massiven Rucklern und Verzögerungen im Quellmonitor, wo die beiden Spuren angezeigt werden. Wenn man dann die Schnitte gesetzt hat und abspielt, sieht man noch eine kurze Zeit im Vorschaumonitor die fertige Spur, bis, ja bis man einmal stoppt und dann weiter abspielt. Ab da sieht man schwarz, und zwar im wahrsten Sinn des Wortes. Egal ob Nvidia oder Intel ausgewählt. Das Ganze in VPX 12 nachgestellt und ich kanns fast nicht mehr schreiben, dort funktioniert alles wie immer und wie es sollte. Wer hat bei Multicam Erfahrung und kann eventuell einen Tipp geben was man noch machen kann (außer wie immer mit Pro X12 arbeiten weil es auch die 14 nicht bringt)?

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Kommentare

Marc-Goder schrieb am 20.06.2022 um 18:42 Uhr

@hobbyfilmer54

kurze Zwischenfrage nichts mit deinem Problem zu tun.

Ich habe im US Forum von Magix ein Bild gesehen vom GPR Menü in ProX 14. Gibt es wieder diesen Center Button und Pfeile zum

Ausrichten ?

 

hobbyfilmer54 schrieb am 20.06.2022 um 18:46 Uhr

@Marc-Goder

Hallo Marc, ja gibt es (bei mir zumindest).

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

wabu schrieb am 20.06.2022 um 19:28 Uhr

@hobbyfilmer54

Hast du evtl ein Wacom Tablet?

kannst du Multicam einschalten über Bearbeiten, ganz unten

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

hobbyfilmer54 schrieb am 20.06.2022 um 19:39 Uhr

@wabu

Hallo wabu, ich habe einen "normalen" Laptop, alles (wieder) mit Windows 10 Pro da Windows 11 mir bisher ebenfalls keinen Mehrwert aber Mehrarbeit bietet, siehe die Daten meiner Hardware in meiner Signatur. Einschalten kann ich Multicam übers Bearbeiten-Menü oder in der Szenenübersicht, danach folgen wie beschrieben ständige Hänger, man kann schneiden, aber es macht keinen Spaß. Aber das Schlimmste, immer wieder wird der Vorschaumonitor schwarz oder ruckelt übelst. Ich hab nun neben Intel und Nvidia auch die CPU und Warp hergenommen, alles das Gleiche mehr oder weniger. Davon abgesehen kommt die Einstellung CPU auf Hardware aus diesem Jahr für mich sowieso nicht ernsthaft in Betracht. Aber einen Versuch wars mir wert.

Zuletzt geändert von hobbyfilmer54 am 20.06.2022, 19:43, insgesamt 2-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

hobbyfilmer54 schrieb am 22.06.2022 um 11:08 Uhr

@wabu

Ich hab jetzt des Rätsels Lösung. 10bit Videos lassen in Pro X14 den Multicammodus völlig abschmieren. Bei 8 bit alles ok. Also weder Hardware- noch Treiberproblem. Bleibt die Frage, ob das in der Zukunft gelöst wird. Ich werd wohl doch noch ein Ticket zu der Sache aufmachen. Danke für alle die Tipps gegeben haben.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 22.06.2022 um 12:21 Uhr

@hobbyfilmer54

Danke für die Rückmeldung, habe ich im anderen Thread auch schon geschrieben. Weil es hier genau das Thema ist: woher hast Du die Clips HDR 10 bit? Habe ich die Möglichkeit, dass Du zum Download 2 kurze Beispielclips zur Verfügung stellst?

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 29.06.2022 um 12:31 Uhr

@korntunnel

@wabu

Ich krame das Thema nochmal raus, weil ich jetzt mehr oder weniger durch Zufall die Ursache rausgefunden habe. Multicam verträgt sich nicht mit den alten DLL's, die ich damit das Schärfen wieder funktioniert in Pro X 14 hineinkopiert habe. Heißt, deaktiviere ich den Effekt "Schärfen", dann funktioniert Multicam nachvollziehbar ohne Probleme und wie in alten Versionen. Nehme ich die original DLL's zum Schärfen, funktioniert auch mit Effekten alles(außer dass nichts mehr geschärft wird.......). Nun weiß ich wenigstens woran es liegt. Da für mich die Funktionsfähigkeit von Schärfen wichtiger ist als Multicam, verzichte ich lieber auf Multicam. Das nur noch als kurze Rückmeldung, dass kein Treiber oder sonstwas anderes schuld war.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 29.06.2022 um 12:50 Uhr

Hallo @hobbyfilmer54

Danke für die Rückmeldung und Deine Information. Dann ist das auch kein Fall für den Support.

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 29.06.2022 um 13:50 Uhr

@korntunnel

Ja und nein. Was Multicam angeht nein kein Fall für den Support. Was Schärfen angeht nach wie vor. Denn seit glaub Pro X 13 Patch *121 funktioniert Schärfen ja bei einigen (bei mir auf jeden Fall) nicht mehr. Sonst hätte ich den Lösungsvorschlag vom letzten Jahr ja nicht bei mir angewendet. Und, wenn ich Schärfe auf 100% hochdrehe, trotzdem selbst bei 200% im Vorschaumonitor nur mit Lupe und Phantasie etwas erkennen kann(der böse blaue Blitz ist natürlich aus), dann ist das für mich ein Problem. Jahrelang, seit ich mit Magix arbeite, und das werden bald 10 Jahre, hat es tadellos funktioniert, nun will man das damit erklären, dass man den Effekt extra entschärft und verbessert hat damit ein "Überschärfen" unmöglich wird? Schlecht, wenn man den Nutzern ein so schlechtes Verständnis dieses Effektes unterstellt. Nein, es ist und bleibt ein weiterer ungelöster Bug, der vielleicht nicht bei allen auftritt, eventuell auch wieder abhängig von der verwendeteten Hardware. Trotzdem wurde ja nicht umsonst im letzten Jahr nach Lösungen gesucht. Alleine bin ich hier sicher nicht. Sonst hätte es die DLL-Geschichte nie gegeben.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 29.06.2022 um 14:45 Uhr

@hobbyfilmer54

ja, ich meinte Multicam. Hast Du wegen des Schärfens noch mal ein Ticket gezogen?

Zuletzt geändert von korntunnel am 29.06.2022, 14:54, insgesamt 1-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 29.06.2022 um 15:20 Uhr

@korntunnel

Noch nicht da ich bis jetzt mit der Lösung der Dll's kopieren perfekt über die Runden gekommen bin. Aber da ich ja wegen Multicam noch im Dialog stehe, auch wegen dem Ausschnitt, spreche ich das nochmal an, zumal jetzt der Grund gefunden ist. Jedenfalls danke an alle die mit gerätselt haben. An sowas hätte ich jetzt im Traum nicht gedacht, denn ohne Multicam funktioniert die Lösung für das Schärfeproblem ja perfekt.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

hobbyfilmer54 schrieb am 29.06.2022 um 16:19 Uhr

@korntunnel

So, damit nicht alles durcheinander geht, habe ich jetzt extra für das Thema Schärfen ein Ticket eröffnet. Schau mer mal...

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

huebi123 schrieb am 29.06.2022 um 21:27 Uhr

Und, wenn ich Schärfe auf 100% hochdrehe, trotzdem selbst bei 200% im Vorschaumonitor nur mit Lupe und Phantasie etwas erkennen

@hobbyfilmer54 

Wenn Schärfen in der 400% Ansicht reagiert, dann funktioniert es. Bei Verwendung von Videomaterial in nativer Sensorauflösung das beste feine und zugleich schnellste Schärfetool, das ich kenne.

Wenn das Videomaterial bereits z.B. in der Kamera geupscaled wurde ist weniger Effekt; dann wäre der Effekt "Unscharf maskieren" Betrag z.B. 0,750 Radius 0.001 Grenzwert 0.002 zu empfehlen und darauf dann fein zu schärfen. Ich hatte aber seit unserem letzten Kontakt hier im Forum auch 2x die Situation, dass der Effekt einfach gar nicht reagierte. Da hatte ich vorher mit Magix Frame-Blending von 25p auf 50p ausgerendertes Material. Keine Ahnung warum das so war. Bin inzwischen bei ProX14, da es den Tip mit der Exporteinstellung CPB auf 0 für Automatik gab und ich damit wieder saubere Ergebnisse erziele. Eigentlich müsste Magix die programmseitigen Voreinstellungen anpassen. Dann würde auch jeder selbst darauf kommen können.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

hobbyfilmer54 schrieb am 29.06.2022 um 22:51 Uhr

 

@hobbyfilmer54 

Wenn Schärfen in der 400% Ansicht reagiert, dann funktioniert es.

@huebi123

Nach allem was ich gelesen und gelernt habe bei Fotobearbeitung, betrachtet man seine Ergebnisse immer am besten bei 100%. Und, nur ein Beispiel, beiCaptureOne mit dem ich RAW bearbeite und was schon ein sehr professionelles Programm ist zielt alles erstmal auf die 100% Ansicht. Klar kann ich dort auch auf 400 % oder höher gehen, aber die werden sich bei ihrer Grundeinstellung auch was gedacht haben und die Ergebnisse denk ich passen selbst in Postergröße, da ist nichts überschärft, nichts verrauscht, keine Halos oder Chromas zu sehen, aber selbst feinste Strukturen sind erkennbar. So arbeite ich seit Jahren, manchmal gehe ich auch kurz etwas höher bei der Betrachtung, aber eine Bildbearbeitung bei 400% vorzunehmen und das Ergebnis einzuschätzen, da sehe ich, vorsichtig ausgedrückt, absolut keinn Vorteil, eher sogar Nachteile. Bei Videos das Gleiche. Man muss ja immer auch die Auflösung des Exportes einbeziehen. Denn am TV, mal ganz vereinfacht ausgedrückt, läuft der Film bei 100%.. Was nutzt dort eine Schärfung, die ich erst bei 400 % oder höher halbwegs erkennen kann. Aber hier gibt's wohl unterschiedliche Auffassungen. Jedenfalls kann ich sagen, dass es ich glaube bis zum Patch121 letztes Jahr bei der Pro x13 alles wie seit Jahren tadellos funktioniert hat und danach nicht mehr, bei gleicher Aufnahmetechnik versteht sich. Vielleicht sehen ja die Ergebnisse bei einer Nikon Z9 oder Alpha 1 ansprechender aus, trotzdem erwarte ich auch bei günstigeren Equipment brauchbare Ergebnisse.

 

 

Zuletzt geändert von hobbyfilmer54 am 29.06.2022, 22:58, insgesamt 2-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

huebi123 schrieb am 29.06.2022 um 23:19 Uhr

@hobbyfilmer54

Die Aussage der 400% Ansicht muss man natürlich in Relation zur Bildschirmgröße und Auflösung sehen. Bei mir sind es 4K auf einem 17" Laptop und das Material ist nativ vom Sensor der Canon R5. Von den 8192x4320 Pixeln nutze ich 7200x3600. Wenn ich das auf 7680x3840 hochskaliere, muss ich ungefähr statt Schärfe 60 Schärfe 75 einstellen. Beurteilen kann ich das dann jeweils nicht in der Vorschau, sondern im Ergebnis in der VR Brille, also Zoom etwas über 100% in Lebensgröße. Da wird aus einem unscharfen Bild durch diese Schärfefunktion ein sehr fein geschäftes Bild, als hätte man aus 4K 8K gezaubert. Und es gibt nicht diese schwarzen Kontraste übers Bild.

Nachtrag: Allerdings setzt Magix das Schärfen nicht immer an die letzte Stelle. Wenn ich Schatten aufhelle und mit NEAT Video entrausche, dann schiebt es den Schärfeeffekt vor NEAT. 360 Stitching liegt auch meist hinter dem Schäfeeffekt, obwohl ich immer zuletzt die Schärfe anwende.

Zuletzt geändert von huebi123 am 29.06.2022, 23:41, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye