Programm lässt sich nicht starten

videofan60 schrieb am 06.08.2017 um 12:32 Uhr

Hallo,

nach einer Windows-Systemwiederherstellung ohne Fehlermeldung (Windows7) bin ich jetzt total im Wald:

VDL2016-Premium lässt sich nicht mehr starten. Die Fehlermeldung habe ich im Anhang beigelegt.

Testweise habe ich ein altes Programm VDL2014-Plus gestartet; das ging ohne Probleme.

 

Ich brauche sehr Eure Hilfe, vielen Dank

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

Kommentare

videofan60 schrieb am 06.08.2017 um 13:08 Uhr

Es kommt noch schlimmer:

jetzt wollte ich das Programm deinstallieren, da kommt folgende Fehlermeldung:

"Could not load string resources for "de-DE"

Bitte helft mir, ich weiß nicht weiter

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit