Projektbackup wegen Mercalli für die Tonne?

hobbyfilmer54 schrieb am 14.05.2022 um 14:16 Uhr

Wenn ich ein Backup meiner Filme öffne und dort mit Mercalli (V5) stabilisiert habe, dann bekomme ich nach dem Öffnen des Backups die Fehlermeldung von Mercalli "Video ausgetauscht, neue Analyse erforderlich" und sehe eine schöne Mercalli-Bauchbinde über dem Film. Dahinter läuft der Clip allerding sehr wohl stabilisiert. Das ist natürlich Käse, denn die Clips sind die gleichen, nur an einem anderen Ort. Was bei einem Backup gelegentlich vorkommen soll... Ich bin auf einen Beitrag aus dem Jahr 2016 gestoßen(https://www.magix.info/fr/forum/video-deluxe-2016-premium-und-prodad-mercalli-v4-problem--1157812/), gleiches Problem, nur Mercalli V4. Damals hieß es, der Support sei dran. Offensichtlich nicht, oder habe ich etwas übersehen und der Fehler liegt bei mir? Wenn das immer noch der Stand der Dinge ist, dann ist das Magix-Backup jedenfalls für den Müll und verdient den Namen Backup nicht, wenn ich alles neu bearbeiten muss. Fehler unter Pro x12 und 13. Ich hoffe der Fehler liegt bei mir und es gibt eine Lösung.

Zuletzt geändert von hobbyfilmer54

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Kommentare

Burglinster schrieb am 14.05.2022 um 16:27 Uhr

Das ist ganz normal und war schon immer so. Hat nichts mit X12 oder X13 zu tun. Wenn der Ort der Clips sich ändert, musst du Mercalli noch mal durchführen.

Finde ich aber nicht so schlimm. Durch den Film gehen und alle stabilisierten Clips noch mal stabilsieren. Ein paar Clips und fertig.

hobbyfilmer54 schrieb am 14.05.2022 um 16:32 Uhr

Das ist ganz normal und war schon immer so.

Ok, seltsam wenn du das als normal ansiehst. Warum macht man denn ein Backup? Um danach alles wieder so zu haben wie vorher. Sonst kann ich alles gleich sein lassen. Schön, wenn es bei dir "nur ein paar Clips" sind, die offensichtlich auch noch alle die gleichen Virtual Stabi-Einstellungen haben. Wär schön, wenns so einfach wäre. Meine Projekte sind etwas umfangreicher.

Zuletzt geändert von hobbyfilmer54 am 14.05.2022, 16:35, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

DisWit schrieb am 14.05.2022 um 19:55 Uhr

Hallo hobbyfilmer54, Deine Enttäuschung kann ich verstehen. Es ist nervig die Clips erneut zu stabilisieren. Vor dieser Zusatzarbeit habe ich auch schon gestanden.

Nach meinen Erfahrungen ist es jedoch nicht erforderlich die Einstellungen für jeden Clip erneut vorzunehmen. Die einmal erzeugten Einstellungen werden beim erneuten Berechnen wieder verwendet. Das ist positiv und reduziert somit den Zusatzaufwand.

hobbyfilmer54 schrieb am 14.05.2022 um 22:03 Uhr

@DisWit

Ja stimmt, es ist nervig und dauert je nach Anzahl stabilisierter Clips. Mich ärgert vor allem, dass das Ganze dem Prinzip eines Backups zuwider läuft. Immer wieder liest man hier im Forum, wie wichtig und toll Backups sind. Sind sie ja auch.Aber Magix selbst schafft es nicht, diese Funktion umzusetzen.Bei mir ist ein Backup der aktuelle Stand 1:1, so dass ich an genau dieser Stelle weiterarbeiten kann. Ich stell mir vor, ein Windows-Backup, bei dem etliche Einstellungen wieder mühsam von Hand nachgeholt werden müssen oder falsch gesetzt sind. Da wäre das Geschrei aber groß. Bei Magix haben sich leider viele schon mit gravierenden Mängeln abgefunden, ja empfinden es sogar als normal. Noch viel trauiger ist, dass dieses Problem offensichtlich seit Mercalli V4 und seit 2016 besteht. Und nein, ich kann mir nicht vorstellen, dass niemand bei Magix davon weiß. Es gab ja schon wie gesagt Tickets. Aber da nicht jeder mit Mercalli arbeitet und noch weniger ältere Projekte auch mal fortsetzen, gehen soche Fehler unter, die stehen irgendwo in der Bugliste an Stelle 100 und . Es werden ja nicht mal die gelöst, die so gut wie jeden betreffem, jedenfalls nicht in der Pro X 13. Meine Vermutung ist, dass die Integration von Mercalli in Magix mit diesem nervigen Dialog "Effekt anwenden" dafür verantwortlich ist, denn bei der kaum schlechteren Mercalli V2 funktioniert es tadellos. Nur die wurde ja aus angeblichen Inkompatibiltäten gestrichen. Und neue und alte Mercalliversion sind...natürlich nicht kompatibel. Es wäre nicht der erste Effekt, der darunter leidet.

Zuletzt geändert von hobbyfilmer54 am 14.05.2022, 22:08, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Peter2003 schrieb am 14.05.2022 um 22:50 Uhr

Mercalli ist bei Magix lediglich ein Plugin, folgt also den "Gesetzen" von Mercalli und nicht denen von Magix. Natürlich ist es nervig, die Stabilisierungen wiederholt durchführen zu müssen. Aber dafür Magix verantwortlich machen?

Gruß Peter

Desktop: Win 11, VPX 14 Version  20.01.159, VPX 12 Version 18.01.95, i9-9900k, 32 GB, Geforce GTX1660, angeschlossen: 3 Monitore 1920X1080, 1 Monitor 3840*2160, 1 TV 27 Zoll. Grafikkartentreiber wie von Magix empfohlen.

Laptop: WIN11; VPX 14 Version  20.01.159; Lenovo i5-1035G1; UHD630; 8GB Arbeitsspeicher
Cameras: Panasonic GH5, Canon HF-M46, Canon HF-M506, Canon EOS 80D, Canon EOS M10.

hobbyfilmer54 schrieb am 15.05.2022 um 00:17 Uhr

Überweise ich das Geld an Magix oder an Prodad? Sicher ist es wie vieles "nur ein Plugin", Aber bedeutet das, es muss nicht unbedingt funktionieren? Das bestätigt mich in der Annahme, dass viele Magixnutzer mittlerweile so abgehärtet sind gegenüber Fehlern, dass die schon als völlig normal angesehen werden und viele wohl froh sind, wenn die Software irgendwie halbwegs überhaupt was macht. Sorry, dass ich das bei dem Preis von Pro X und der Werbetrommel nicht so sehe. Und wenn du dich umliest hier im Forum, dann betrifft es auch andere Plugins. Wer dann seine Software wie anzupassen hat damit es funktioniert, das zu regeln ist sicher nicht Aufgabe des zahlenden Kunden.Wie gesagt, jeder hat eine andere Erwartungshaltung für sein Geld.

Fazit:Ich werde auch das einfach als einen von vielen Bugs abhaken.Hat eben ein Projektbackup keinen echten Sinn mehr, wenn man danach nicht sicher sein kann, dass alles auch funktioniert, wieder was gelernt. Ich habe weder Zeit noch Lust, mich über sowas zu ärgern.

Zuletzt geändert von hobbyfilmer54 am 15.05.2022, 00:21, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12 und 13 sowie ein Fremdprogramm

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Peter2003 schrieb am 15.05.2022 um 00:53 Uhr

@hobbyfilmer54,

hmm, ich zahle für Magix. Mercalli bekomme ich dazu geschenkt. Einem geschenkten Gaul schau ich nicht ins Maul. Kann man aber auch anders sehen.

Gruß Peter

Desktop: Win 11, VPX 14 Version  20.01.159, VPX 12 Version 18.01.95, i9-9900k, 32 GB, Geforce GTX1660, angeschlossen: 3 Monitore 1920X1080, 1 Monitor 3840*2160, 1 TV 27 Zoll. Grafikkartentreiber wie von Magix empfohlen.

Laptop: WIN11; VPX 14 Version  20.01.159; Lenovo i5-1035G1; UHD630; 8GB Arbeitsspeicher
Cameras: Panasonic GH5, Canon HF-M46, Canon HF-M506, Canon EOS 80D, Canon EOS M10.