Projektkopie mit Ordnern- Wie die Links auf neuen Pfad verlinken?

RnB schrieb am 15.05.2018 um 10:50 Uhr

(MAGIX Web Designer Premium 15.0.0.52306)

 

Hallo,

ich habe eine Projektkopie mit allen Ordnern in denen die intern verlinkten Dateien liegen kopiert, nun soll diese Kopie auf einem anderen Pfad mit umbenannten Unterordnern wieder ihre verlinkten Dateien finden wenn ich in der Projektkopie arbeite.

Die Dateinamen haben sich also nicht geaendert, nur die Ordnernamen. Wie kann ich dem Projekt nun sagen dass alle Links zur z.B. Datei : Film01.avi statt unter C:\ Projekt A\Filme\AVI\ nun unter --> F:\ Projekt B\Filme\AVI\ zu finden sind?

Hat jemand einen Tip dazu?

Danke

Kommentare

RnB schrieb am 15.05.2018 um 10:59 Uhr

Zusatz: Fuer mich sieht es so aus, als ob die Pfade immer absolut gesucht werden und nicht relativ, was schlecht ist, wenn man aus einem Projekt ein Anderes ableiten will. Oder kann man so eine Pfadstruktur aufloesen um ein Projekt mobil zu machen?

RnB schrieb am 15.05.2018 um 12:18 Uhr

Die Links funktionieren bereits schon nicht mehr, wenn das .web Projekt umbenannt wird !** Warum das denn? Das ist voellig unlogisch, denn ueber dem Projekt gibt es ja eigtl. gar nichts, das ist ja wie wenn ein word dokument mit links nach dem Umbenennen des Word Doks nicht mehr funktioniert.

marboe schrieb am 15.05.2018 um 12:19 Uhr

Mir ist nur bekannt, dass man bei veröffentlichten Projekten innerhalb des Servers in der Hirarchie nach oben springen kann mit "./", "../", ".../" etc. Da kann man also relativ verlinken.

Dass dies auch auf deinem PC, also vor Veröffentlichung klappt, wage ich mal zu bezweifeln. Du wirst wohl alle Datein neu einbinden müssen. Oder schiebst sie per Hand in das Hilfsverzeichnis. Ausprobiert habe ich letzteres aber nicht.

Gruß Marboe

marboe schrieb am 15.05.2018 um 13:20 Uhr

Die Links funktionieren bereits schon nicht mehr, wenn das .web Projekt umbenannt wird !**

Das kann ich nicht bestätigen. Ich speichere die .webDatei jedes Mal nach bearbeiten mit neuem Namen und die Links funktionieren danach noch genauso wie vorher.

Da musst du wohl noch was anderes geändert haben. Gruß Marboe

RnB schrieb am 15.05.2018 um 14:23 Uhr

Ja, das hab ich auch grade festgestellt, Kopieren funzt nicht, speichern unter neuem Namen dann schon. Ich versteh's zwar immer noch nicht, aber so kann ich's zumindest mal bearbeiten. Aber danke mal fuer die Info.

Gruss zurueck