ProX 13.... .123

newpapa schrieb am 10.10.2021 um 10:18 Uhr

Hallo,

sicherlich ist es so, dass VPX 13 aktuell ein empfindliches Programm ist. Bei meiner Arbeitsweise (nur HD-Videos) und mit meinem Alt-PC (nur Prozessor mit Intel-Grafik HD 530) habe ich nun den Stand erreicht, bei dem ich jetzt überlege ob ich den Schritt zu Arbeits-PC wage.

Folgende Fehler habe ich:

1. Effekt "Schärfen" ist nur marginal wirksam. Dank dem Hinweis von @slartibartfass kann ich das umgehen. Wobei es genügte, die betreffende dll von VPX 12 zu übernehmen (habe ich vor der Installation gesichert).

2. TV-Rahmen ist bei mir nicht verwendbar. Bräuchte ich nur als Positionierungshilfe für Untertitel.

3. Bei der Verwendung der - / + für die Timeline (rechts unten) geht immer wieder ein Bearbeitungsmenü auf. Macht einen nachgesetzten 2. Klick erforderlich. Lästig.

4. Ein Disk-Menü kann ggf. beim Speichern des Projektes nicht übernommen werden.

5. Das Programm wird ggf. nicht korrekt geschlossen. Bei Neustart kommt immer wieder der Hinweis, dass das Programm schon geöffnet sei.

Für Hinweise bin ich dankbar.😀

Positiv vermerke ich:

Disk-Menüs mit Animation funktionieren (Eigenproduktion, wahrscheinlich aber nicht bei allen Vorlagen - beim aktuellen Update nicht erneut getestet) - Effektmasken funktionieren wie gewohnt - Titeleditor funktioniert wie gewohnt - Ausschnitt und dann GPR funktioniert (Weg wieder zurück funktioniert nicht; gilt auch für Titel. Titeleditor mit Positionierung und dann GPR ist ok aber danach keine Positionierung mehr über den Titeleditor - ist aber auch nicht notwendig.)

Performanceprobleme habe ich nicht, stelle aber auch keine Verbesserung fest. Da bin ich auf den Arbeits_PC gespannt mit Intel UHD 630 und bescheidener GTX 970.

Kommentare

Rosib schrieb am 12.10.2021 um 11:29 Uhr

Hallo newpapa

Ich kann dir nur zu Punkt 3 deiner Fehlerauflistung einen Tipp geben. Ich hatte das gleiche Problem mit der +/- Taste in der Timeline. Der Support konnte mir keine befriedigende Lösung bieten, allerdings bin ich dann per Zufall darauf gestossen, dass ein Doppel-Click direkt auf + oder - das Problem behebt.

Gruss

Rosib

korntunnel schrieb am 12.10.2021 um 18:29 Uhr

Hallo @newpapa

bei Öffnung des Programms wird ein Flag gesetzt, hier:

C:\ProgramData\Magix\Common\Instances

Ich hoffe, ich schreibe Dir hier nicht etwas, was Du ohnehin weißt.

Bei mir hat geholfen, bei der Meldung auf Nein zu klicken und dann diese Datei zu löschen. Danach habe ich das Programm gestartet, gleich wieder geschlossen, einen Moment gewartet und geprüft, ob diese Datei dann wieder entfernt wird. Danach war alles gut.

Zum "Umzug" drücke ich Dir die Daumen, dass alles gelingt und dass Du eine deutliche Verbesserung in der Geschwindigkeit erfährst. Bei mir war das der Fall.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8