Samples und Loops werden nicht erkannt/geladen

Fero schrieb am 22.08.2022 um 16:52 Uhr

hey Leute!

Ich besitze das MuicMakerPremium und habe mir ein ABO für die Sample&Loops abonniert.

Mein Problem: MusicMaker lädt mein ABO nicht, in der Software zeigt er mir keinerlei loops an.

Nur eine benachrichtigung, dass ich kein ABO für die Loops habe, obwohl ich seit 2 Monaten damit arbeite und Songs

produziert habe! jetzt hänge ich durch und niemand vom support hat mir helfen können...

Kommentare

Renter11 schrieb am 22.08.2022 um 16:59 Uhr

@Fero,

 jetzt hänge ich durch und niemand vom support hat mir helfen können...

es lesen die letzten Wochen auch Mitarbeiter des Supportes hier mit und schalten sich bei Bedarf ein. Der Support ist aber die richtige Anlaufstelle (z.B. @Mandy82) und er/sie müsste auch helfen können.

Zuletzt geändert von Renter11 am 22.08.2022, 17:01, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

SP. schrieb am 22.08.2022 um 17:57 Uhr

@Fero In der Vergangenheit konnten andere Nutzer das Problem lösen, indem sie in den Programmeinstellungen des Music Makers auf den Knopf zum erneuten einscannen der Soundpools geklickt haben.

Simonissimo schrieb am 23.08.2022 um 15:19 Uhr

@Fero Wir hatten in der Tat bereits schriftlich per Mail Kontakt. Prüf mal, ob die aktuelle Music Maker Version installiert ist. Setz einmal den Store zurück über die Programmeinstellungen -> Allgemein -> "Store aufräumen" und melde dich anschließend erneut im Store an. Setz auch mal den Punkt von @SP. um. Anderenfalls kannst du dich gern mal bei uns im Chat melden (über https://www.magix.info/de/support/ gleich rechts). Dann schauen wir uns dein Problem nochmal genauer an.

Ansonsten erstmal viel Erfolg bei der Umsetzung! :)