Screenshot

Emil-Iohan schrieb am 08.01.2020 um 15:02 Uhr

Nach erfolgtem ( und mehrfach überprüftem) Anschluss des Videorecorders an den PC habe ich versucht eine Videokassette abzuspielen. Audio wird problemlos übertragen, Video hingegen nicht. Stoppt man das Abspielen der Kassette (z.B. zum Rückspulen) wird der herkömmliche Bluescreen angezeigt, Screenshot:. Lässt man dann die Videokassette abspielen, wird der erste sichtbare Frame des Videos angezeigt und dabei bleibt es dann auch, Screenshot Es ist nur dieser Frame sichtbar. Die effektive Aufzeichnung des Videos im mpeg Format bleibt durchwegs schwarz. Warum

Kommentare

videofan60 schrieb am 08.01.2020 um 15:14 Uhr

Es ist nicht ersichtlich, was das mit Magix zu tun hat. Wirklich Videokassette?

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

FredW schrieb am 08.01.2020 um 19:29 Uhr

@Emil-Iohan,

da ich keine Ahnung davon habe, wie und welches VHS, S-VHS, Hi8, Betamax, ... Recorder mit dem PC verbunden hast, mir auch nicht bekannt ist, welchen Grabber mit welchem Treiber du nutzt, ebenso dein Betriebssystem nicht bekannt, ... wie soll man dann eine Antwort finden?