Seitenposition

sophie.z schrieb am 29.11.2017 um 19:07 Uhr

Hi liebe Community,

 

habe gestern auf Windows 10 gewechselt und Webdesigner Pro (ABO Version) neuinstalliert. jetzt musste ich feststellen, dass leider die Funktion "Seitenposition" weg ist (Objekte konnten zb in die Fußzeile gelegt werden und blieben auch bei Veränderung der Seitengröße dort)

 

die war immer beim Rechtsklick-Menü. habe ich an den Einstellungen etwas Falsch? ist echt sehr eigenartig oder?

Bitte um Hilfe, bin für alle Tipps sehr dankbar!

LG Sophie

Kommentare

BilderMacher schrieb am 29.11.2017 um 19:41 Uhr

Hallo Sophie,

diese Option ist nur dann im Kontextmenü, wenn das Objekt ausgewählt ist und man das Kontextmenü auf diesem Objekt aufruft. Aber das sollte ja bekannt sein.

Hast du von deiner Situation im Programm (Web Designer Premium?) ein Bild?

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

sophie.z schrieb am 30.11.2017 um 09:37 Uhr

ja, da habe auch danach gesucht... bin ich zu doof??

 

marboe schrieb am 30.11.2017 um 11:12 Uhr

Soweit ich aus deinem Screenshot sehe, hast du den WebDesigner.

Ich nutze den WebDesigner premium - Dort sieht es so aus:

Im Xara Designer Pro X sieht es so aus:

Kannst du uns bitte mal genau sagen, welche Software in welcher Version du nutzt?

Gruß Marboe

sophie.z schrieb am 30.11.2017 um 12:45 Uhr

hab auch Premium.

BilderMacher schrieb am 30.11.2017 um 12:54 Uhr

Da ist wohl mit der Installation was schief gelaufen.

Es kann aber auch durchaus sein, dass ein Windows-Update das Problem schon löst. Sollte Windows sagen, es wäre alles aktuell, dann versuche es mit einer Reparatur bzw. Neuinstallation vom Web Designer Premium - und zwar "Als Administrator ausführen".

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

sophie.z schrieb am 30.11.2017 um 13:09 Uhr

hab ich grade gemacht... hat leider nichts gebracht. das Problem besteht nach wie vor.

marboe schrieb am 30.11.2017 um 13:21 Uhr

Es kann aber auch durchaus sein, dass ein Windows-Update das Problem schon löst.

Ich kann Bildermacher aus eigener Erfahrung hier nur beipflichten. Bei mir hat ein Abwarten von einigen Tagen alle Probleme gelöst...

Wenn ich es richtig verstehe, dann funktioniert dein WD ja eigentlich gut. Nur diese Einstellung fehlt.
Sollte das stimmen, dann mache erst was anderes im Design, fahre morgen, übermorgen, wann auch immer deinen PC mal runter und wieder rauf. Es gab gerade heute wieder Updates von MS Office.
Bei mir war das Microsoftupdate der Übeltäter.

Nach einigen Tagen war alles wieder gut. Ich drücke die Daumen, dass es bei dir auch so einfach geht.
Gruß Marboe

 

Ergänzung: 13:55 Uhr

Ich korrigiere meine Aussage, denn du hast bereits den WD15 installiert.
Dort findest du die Seitenpositionen jetzt im neuen Tool "autoFit".

BilderMacher schrieb am 01.12.2017 um 12:06 Uhr

"Automatisch an Seite anpassen..." - genau das habe ich auch in deinem Screenshot übersehen, auch, weil ich noch von der Version 12 ausgegangen war und es bei mir in der 12er diesen Eintrag nicht gibt. In der neuen Version 15 habe ich ihn gefunden, statt "Seitenoptionen".

So gibt es immer wieder Neues zu entdecken. 👀😲

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

sophie.z schrieb am 01.12.2017 um 18:05 Uhr

@BilderMacher und @marboe vielen Dank!! ja, das war die Lösung.

LG und schönes Wochenende