Soundkartenproblem (Windows 10, Programm neu gekauft)

helga-krger schrieb am 06.11.2017 um 10:13 Uhr

Magix angeschrieben. Antwort: (bezieht sich auf den Fehler: Programm stürzt ab. = "Sie können das Programm in vollem Umfang nutzen. Wie bereits geschrieben: den Entwicklern ist das Problem bekannt. Wann genau dazu eine Lösung veröffentlicht wird kann ich Ihnen zum jetzigen Zeitpunkt leider nicht sagen."

Zu Ihrem Soundkartenproblem:
Im Audio Cleaning Lab drücken Sie bitte die Tastenkombination Umschalt+R auf Ihrer Computertastatur. Das Aufnahmefenster öffnet sich. Wählen Sie als Audioeingang neben dem Schalter Soundkarte dort bitte den USB Vorverstärker ("PreAmp") für die Aufnahme aus.
Dann klicken Sie auf den Button Soundkarte / Soundkarten-Einstellungen und wählen in der nun erscheinenden Box bitte WDM und Eingangssignal abhören aus (so dass der Haken gesetzt ist).
Dann schließen Sie bitte das Aufnahmefenster und drücken den Buchstaben P auf Ihrer Computertastatur. Hier muss für die Wiedergabe Ihre Soundkarte eingestellt werden, z. B. Realtek HD Audio oder ähnlich. Hier darf nicht der Vorverstärker gewählt sein, da Sie sonst nichts hören werden. Im Anschluss sollte die Meldung nicht mehr auftauchen.

PC-Firma beauftragt, ohne Erfolg: Hallo Magix Team, unter der beschriebenen Einstellung konnten wir keine Änderung vornehmen. Siehe Anhang. Die Soundkartentreiber haben wir bereits aktualisiert. Es befindet sich eine Realtek Soundkarte im Rechner, siehe Anhang. Bitten um weitere Unterstützung. Danke

Seit fast 2 Wochen warten wir auf Antwort.

 




 

Kommentare

FredW schrieb am 06.11.2017 um 10:44 Uhr

@helga-krger,

und warum wendest du dich dann nicht an Magix ??? Das ist ein öffentliches Forum, in dem sich Anwender gegenseitig bei Problemen helfen und nicht der Magix Support ...

Wenn man im Forum Hilfe erwartet, sollte man das Produkt und die exakte Version nennen, um die es geht. Auch fehlen alle Daten zur Hardware.

Mir fehlt auch die Information, ob dieser PC mit Windows 10 ausgeliefert oder von einer älteren Version auf Windows 10 migriert wurde. Wäre dem so, hättest du ein Treiberproblem.

Da könnte man nur raten, nur das führt in den seltensten Fällen zum Erfolg.

Zuletzt geändert von FredW am 06.11.2017, 10:47, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

helga-krger schrieb am 06.11.2017 um 14:27 Uhr

Hallo, FredW, danke für Deine schnelle Antwort. Ich habe mich doch diverse Male mit dem Magix Support in Verbindung gesetzt (telefonisch und per Mail), wie aus meiner verzweifelten Anfrage hervorgeht. Bin selbst leider total unwissend. Tut mir leid, dass ich die nötigen Angaben nicht gegeben habe. Der PC wurde neu mit Windows 10 gekauft. Meine Hoffnung war der Experte einer PC-Firma - vergebens, wie Du meiner Anfrage entnehmen kannst.

Jedenfalls danke für Deine Mühe!

MfG Helga

 

FredW schrieb am 07.11.2017 um 09:31 Uhr

@helga-krger,

ok, dann muss man warten, bis Magix das Problem gefixt und einen Patch ausgeliefert hat. Aber dennoch sollte man die genaue Version kennen (unter Hilfe) und immer prüfen, ob es eine Programmaktualisierungen gibt.

Zuletzt geändert von FredW am 07.11.2017, 09:33, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

Janvo schrieb am 07.11.2017 um 11:34 Uhr

Man liest hier keine richtige Fehlerbeschreibung oder sonstiges, es interessiert doch nicht, was andere Geschrieben haben.

Intel I5, 3 Monitore,16Gb RAM, Behringer X32, Behringer X18, Samplitude Pro X3 Suite, Cubase 9 Pro, P16 Monitoring, Plugins Nexus 2, Komplett 10, Dune 1 und Dune 2, Slate Digital, Steinberg Absolut 2.