"Springende" Textboxen - kann man das abstellen?

Markus-Erdmann schrieb am 13.07.2020 um 16:45 Uhr

Hallo zusammen!

Wenn ich in VD 2020 arbeite und Untertitel einfüge, kann ich diese Textboxen ja relativ frei verschieben. Sobald ich aber den Text bearbeite (ob direkt im Vorschaufenster oder im Texteditor in der Effektsektion), springt die Textbox an eine andere Position. Das macht sehr viel Mehrarbeit, denn ich richte die Textboxen mithilfe von Hilfsquadraten aus, sodass sie in etwas an den gleichen Stellen erscheinen und muss das dann nach der Korrektur des Textes immer wieder vornehmen. Kann man das abstellen?

Kommentare

wabu schrieb am 13.07.2020 um 17:04 Uhr

Wenn du mit Position/Größe die Texte positionierst springen sie beim bearbeiten in der Tat oft in den "sicheren" Bereich.

Verschiebe während der Titelbearbeitung die "Box", da stößt du auf die Grenzen....

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Markus-Erdmann schrieb am 13.07.2020 um 18:11 Uhr

Ok, verstehe das, aber kann ich das ausschalten? Ich muss leider oft an den Rand gehen, da sonst nirgendwo Platz ist

wabu schrieb am 13.07.2020 um 18:15 Uhr

Genau das geht eben leider nicht. Ich bin oft am Rand, dann ändere ich den Text und schon ist er wieder weg gehopst. Deswegen positioniere ich erst am Schluss die Texte.

Das kommt aus der Zeit der Röhrenfernseher, die haben das Bild beschnitten und deswegen gubt es diesen "sicheren" Bereich

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Matthes2 schrieb am 13.07.2020 um 18:46 Uhr

@Markus-Erdmann: Nimm im Titelgenerator ganz unten den Haken bei "Nur sichtbaren TV-Bereich verwenden" mal weg, dann sollte es klappen!
Ursache liegt, so wie wabu es oben geschrieben hat, am Beschnitt der alten Röhrenfernseher.

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL und Pro X in den jeweils aktuellen Patchleveln
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 Ti und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket

Markus-Erdmann schrieb am 13.07.2020 um 18:53 Uhr

Super, vielen Dank, das wird dann wohl die gesuchte Lösung sein :-)

wabu schrieb am 13.07.2020 um 20:34 Uhr

Danke Matthes2, dann mache ich das auch mal......

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Thomschi schrieb am 14.07.2020 um 08:46 Uhr

@Matthes2,

ja was sagt man dazu. Seit ewigen Zeiten habe ich oft das selbe Problem mit dem Text. Entferne ich den Haken und ich kann den Text weiter als bisher verschieben. Vielen Dank für den Tipp.

Matthes2 schrieb am 14.07.2020 um 09:56 Uhr

Freut mich, wenn ich helfen konnte!
Bin aber auch noch mit Röhre aufgewachsen und kenne in dem Zusammenhang den Begriff "Overscan"...

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL und Pro X in den jeweils aktuellen Patchleveln
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 Ti und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket