Starkes Ruckeln macht die Bearbeitung sehr schwer

Andre_ schrieb am 21.09.2018 um 11:10 Uhr

Hallo,

ich hatte damals mit starken rucklern bei Video Deluxe 2017 zu kämpfen. Jetzt habe ich mir ein neuen PC zugelegt und auch weil es angeblich alles schneller ist, Video Pro X gekauft.

Egal, was ich alles einstelle, ich habe beständig ruckler und kann gar nicht wirklich im Kontext arbeiten. Mein kleines Urlaubsvideo ist nun wirklich nicht anspruchsvoll und es ruckelt nur rum. Ich habe alle Effekte deaktiviert. Für den Videoschnitt habe ich extra 2 SSD Festplatten im Stripe laufen, damit der Datendurchsatz ordentlich ist. RAM ist eigentlich auch genug verfügbar und die CPU und die Grafikkarte sollen eigentlich auch mitspielen.

Ich weiß nicht mehr was ich machen soll.

Bitte schaut euch das Video an. Da sieht man hoffentlich alles, was man wissen sollte. (Der NVidia Container ist so hoch ausgelastet weil ich das Bild mit NVidia aufnehme)

------------------
System Information
------------------
      Time of this report: 9/21/2018, 11:06:33
         Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
      System Manufacturer: Gigabyte Technology Co., Ltd.
             System Model: AB350-Gaming
                     BIOS: F5 (type: UEFI)
                Processor: AMD Ryzen 5 1500X Quad-Core Processor           (8 CPUs), ~3.5GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16336MB RAM
                Page File: 11411MB used, 7355MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.17134.0001 64bit Unicode


---------------
Display Devices
---------------
           Card name: NVIDIA GeForce GTX 1060 6GB
        Manufacturer: NVIDIA
           Chip type: GeForce GTX 1060 6GB
            DAC type: Integrated RAMDAC
         Device Type: Full Device (POST)
      Display Memory: 14219 MB
    Dedicated Memory: 6052 MB
       Shared Memory: 8167 MB
        Current Mode: 1920 x 1080 (32 bit) (60Hz)
         
        Monitor Name: Generic PnP Monitor
       Monitor Model: VC279
          Monitor Id: ACI27C4
         Native Mode: 1920 x 1080(p) (60.000Hz)
         Output Type: HDMI

 

 

 

edit: ich musste das Audio auf Youtube entfernen weil dort ein kommerzielles Lied drin war.

 

Vielen Dank für eure Hilfe.

 

Kommentare

A380 schrieb am 21.09.2018 um 11:19 Uhr

Moin moin aus Bremen,

so sieht es bei mir aus.

Du kannst aber mal Windows 10 "Neu starten"

mfg William... Der A380

maedschik schrieb am 21.09.2018 um 11:23 Uhr

Hallo!

Ersteinmal Dein Video kann ich nicht anschauen ..ist gesperrt.

Egal, was ich alles einstelle, ich habe beständig ruckler u

Jetzt müsstest Du uns Deine Einstellungen sagen /zeigen ..am besten Screenshots

Um welches Material handelt es sich?

Dein System /Treiber sind auf dem neusten Stand?

Wie ist Deine Arbeitsweise?

Deine Hardware müsste , wenn sie fehlerfrei ist, ausreichend sein. Schaue meine Signatur, da ruckelt nichts.

Gruß m

 

Zuletzt geändert von maedschik am 21.09.2018, 11:34, insgesamt 2-mal geändert.

i7 6700K /16 GB RAM /Nvidia GTX1060 /Intel HD 530 / SSD 500GB/ 1TB /Win 10 Home /Fz 1000 /Power Shot G5 X /Sony HX20V/KD-49X8309C

Andre_ schrieb am 21.09.2018 um 11:24 Uhr

Danke für die Antwort. Ich habe schon auf das Video reagiert und die Audiospur entfernt. Bitte probiere es gleich noch mal.

Das Problem was ich habe, ist nicht seit heute, sondern seit ich Video ProX habe und nutze. Dabei ist es egal, ob ich direkt nach dem Einschalten des PCs VPX starte oder erst nach einer weile.

A380 schrieb am 21.09.2018 um 11:33 Uhr

Dabei ist es egal, ob ich direkt nach dem Einschalten des PCs VPX starte oder erst nach einer weile.

Das war nicht mein Vorschlag. Mein Vorschlag bezieht sich auf eine nicht korrekte Function die nach einem "Windows Update" entstehen kann.

Bitte einmal Windows Neu starten (Nicht runter, ausschalten und wieder rauf fahren)

Andre_ schrieb am 21.09.2018 um 11:43 Uhr

Ok, ich habe den PC neu gestartet. Hier hat sich nichts geändert. Sieht genauso ruckelig wie heute Morgen, gestern und die Tage davor aus.

 

Hier sind noch vielleicht hilfreiche Screenshots.

OneDrive - https://1drv.ms/f/s!AuNduN7Ao4ohljDoNNzsSRBF4uZj
mirrors:
GDrive - https://drive.google.com/drive/folders/1UvH75fTeUFBpooI2FDNZ_2j4MNhSGTbY?usp=sharing
Privat - https://lanserver-2.de:5901/sharing/iuEvvD1ob

IlyBag schrieb am 21.09.2018 um 11:53 Uhr

Hi @Andre_,

schalte mal bitte in den Programmeinstellungen (Taste "Y"), im Reiter "Wiedergabe" den Audiotreiber auf "Wave-Treiber" um. Vermutlich hakelt es damit etwas. Hatte das gleiche Problem.

Grüße

- Ily

- Workstation: CPU: i7-7700, RAM: 16GB, GFX: IHD630/GFGTX1070, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 500 GB SSD/HDDs
- Cams: Samsung NX500, Canon EOS 550D, kleine Actioncam, Gimbal
- Software: Win10 Pro, VPX, VD, Resolve

Andre_ schrieb am 21.09.2018 um 12:14 Uhr

Hi @Andre_,

schalte mal bitte in den Programmeinstellungen (Taste "Y"), im Reiter "Wiedergabe" den Audiotreiber auf "Wave-Treiber" um. Vermutlich hakelt es damit etwas. Hatte das gleiche Problem.

Grüße

- Ily

Ok. Das hat definitiv geholfen. Vielen lieben dank @IlyBag, @A380 und @maedschik für die überaus schnelle Hilfe. Jetzt macht das Programm wieder Spaß.