Storyboardmodus springt beim Stoppen immer zum Anfang zurück

hobbyfilmer54 schrieb am 12.06.2022 um 14:07 Uhr

In der Timeline stoppt der Abspielmarker bei Pro X14 and der Position wo er sich befindet , also das normale gewollte Verhalten für "Leertaste stoppt an aktueller Abspielposition".

Im Storyboardmodus springt beim stoppen der Abspielmarker immer wieder zurück zum ersten Clip. Das nervt auf Dauer bei sehr vielen Clips ungemein. Ist das jetzt generell so? Oder gibts da eine versteckte Einstellung die ich übersehen habe. Ich hab die gleichen Einstellungen wie unter Pro X12, dort funktioniert es.

Zuletzt geändert von hobbyfilmer54

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

Kommentare

BilderMacher schrieb am 12.06.2022 um 14:27 Uhr

Hallo,

im Basismodus, also im Storyboardmodus verhält sich X14 genauso wie auch im Standardmodus auf der Timeline. Bei mir zumindest.

Vielleicht hilft es, die Programmeinstellungen zurückzusetzen?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

hobbyfilmer54 schrieb am 12.06.2022 um 14:41 Uhr

@BilderMacher

Zurückgesetzt hatte ich, auch geswitcht zwischen Intel und Nvidia obwohl das nichts damit zu tun haben kann (eigentlich), darum fällt mir gerade nichts mehr ein. Im Basismodus bin ich kaum, aber ja, da funktioniert es auch bei mir. Aber in der großen mehrreihigen Szenenübersicht (ich sag immer Storyboard dazu) nicht mehr. Die hab ich immer gerne hergenommen, du hast eine gute Übersicht über deine Clips, kannst schnell noch umsortieren und auch gleich Effekte setzen. Aber das ständige Hin- und Hergespringe zwischen erstem Clip beim stoppen und abzuspielenden Clip beim weiter Abspielen macht ja Augenschmerzen, wenn die Übersicht immer paar Reihen zurück und dann wieder an die aktuelle Abspielposition springt. Auf einem kleineren Bildschirm wie Laptop wo eben nicht alle Clips ins Bild passen, extrem nervig. Auf einem 30-Zöller wohl nicht so schlimm. Weil da passen auch bei sehr vielen Clips noch alle Reihen auf den Bildschirm. Und willst du Effekte setzen, dann scrollst du erst mal mit der Maus zum Clip. Oder wechselst zurück in die Timeline. Und gehst du von der Timeline in die Szenenübersicht, dann siehst du eben nicht den Clip bei dem in der Timeline der Abspielmarker stehen geblieben ist, sondern eben wieder die Anfangsclips. Gehst du auf Enter, springt die Szenenübersicht sofort wieder etliche Reihen nach unten an die Position des Abspielmarkers. Da geht kein vernünftiges Arbeiten mehr wie ich es seit vielen Jahren mache. Da kann ich gleich in der Timeline bleiben. WIe gesagt, die große Szenenübersicht nehme ich sehr gerne, für mich ist sie eines der Alleinstellungsmerkmale von Magix (Gegenüber zum Beispiel Davinci Resolve, wo dieser eine Punkt auch nicht so perfekt gelöst ist). Wenn das nun hier auch nicht mehr funkioniert, wäre sehr sch....ade.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 14:56, insgesamt 3-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

BilderMacher schrieb am 12.06.2022 um 14:58 Uhr

Auch die Szenenübersicht verhält sich bei mir unauffällig.

Der Abspielmarker steht an der Stelle, wo die Leertaste gedrückt wurde. Eine Anzeige des Abspielmarkers fehlt aber in der Szenenübersicht.

Du solltest den Begriff in der Überschrift des Beitrages noch korrigieren und den richtigen Begriff einsetzen. Sonst verlaufen sich andere auch, die so auf die falsche Fährte geschickt werden.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

hobbyfilmer54 schrieb am 12.06.2022 um 15:06 Uhr

@BilderMacher

Mach mal mehr Clips, mehrere Reihen, so dass die nicht mehr alle auf den Schirm passen. Dann geh zum Ende des Films und spiele ab und stoppe. Jedesmal wenn ich stoppe scrollt die Übersicht bei mir die ganzen Reihen hoch zur ersten Reihe/Anfang.Drück ich Enter, scrollt alles wieder die ganzen Clipreihen nach unten an die jeweilige Abspielposition. Bei vielen Reihen und einem langen Projekt nicht zu gebrauchen. Schau mal wie das bei dir ist. Ich habe den Threadtitel bisschen angepasst wie du geraten hast.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 15:08, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

BilderMacher schrieb am 12.06.2022 um 15:26 Uhr

"Enter" um Abspielen?

Wenn nicht alle Vorschaubilder passen, scrollt die Anzeige in der letzten Reihe nach oben, um das gewählte Objekt abzuspielen. Nach dem Stopp scrollt die Anzeige zurück. Ich sehe darin keinen Fehler. Der Abspielmarker bleibt bei der Stelle und dem gewählten Objekt.

Wobei ich immer noch grübele, warum man in der Szenenübersicht abspielt. Ich nutze sie nur, um Objekte zu sortieren. Abgespielt wird im Timelinemodus, weil ich hier auch schneiden und andere Funktionen nutzen kann.

Zuletzt geändert von BilderMacher am 12.06.2022, 15:26, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

hobbyfilmer54 schrieb am 12.06.2022 um 15:29 Uhr

Ich hab mal ein Beispiel angefügt wo man das Verhalten sehen kann. In der Pro X12 und allen VDL-Versionen die ich hatte bis 2021 bleibt die Szenenübersicht stehen wie sie ist. Da scrollt nichts hoch und runter beim stoppen. Ich hab immer den Clip im Blick wo der Abspielmarker steht, hier in dem Fall nicht, da seh ich immer beim Stoppen wieder die erste Reihe.

 

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 15:33, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

BilderMacher schrieb am 12.06.2022 um 16:08 Uhr

Das einzige Problem ist das Scrollen zum abzuspielenden Objekt, wenn es nicht in der sichtbaren Zeile steht. Das war mal anders, ja.

Der Abspielmarker stopp aber an der Position, an der die Leertaste gedrückt wird. Das war ja der Ausgangspunkt? Der Abspielmarker spring nicht.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

hobbyfilmer54 schrieb am 12.06.2022 um 16:14 Uhr

Nein der springt nicht, deswegen hatte ich meinen Titel etwas angepasst. Manches lässt sich schwer beschreiben. Deinen Worten entnehme ich, dass dies jetzt der Stand der Dinge ist? Schade. Aber da muss ich nicht weitersuchen. Damit ist für mich diese schöne Übersicht weitgehend sinnfrei geworden. Das hin und herscrollen ist einfach nur sinnfrei und nervig. Es ist immer sch..., wenn man sich über viele Jahre einen Workflow angeeignet hat heisst es sich umstellen. Ich merke gerade, Sonntag ist kein guter Tag, um sich mal wieder mit einer neuen Magixversion auseinanderzusetzen.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 16:17, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

BilderMacher schrieb am 12.06.2022 um 16:20 Uhr

Das muss nicht so bleiben, wenn es stört.

Äußere den Wunsch MAGIX gegenüber in einem Feedbacks-Beitrag. Da lässt sich sicher etwas machen.

Zuletzt geändert von BilderMacher am 12.06.2022, 16:20, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

hobbyfilmer54 schrieb am 12.06.2022 um 16:51 Uhr

@BilderMacher

Tut mir leid, wenn ich hier bisschen schmunzeln muss. Ich denke du weißt als Moderator besser als jeder normale Nutzer wie es seit einem Jahr bei Magix läuft. Es hat gefühlt 10 Jahre funktioniert, so wie einige andere Dinge bis letztes Jahr. Entweder hat man es warum auch immer mit Absicht geändert, da ich in diesem Fall aber keinen Sinn erkennen kann, wird es wohl ein weiterer Bug/ Verschlimmbesserung sein, der wieder irgendwie gerechtfertigt wird nach dem Motto "jeder wollte das schon seit Jahren so und man könne prima arbeiten". Und wie schnell Fehler gefixt werden, da will ich mich erst gar nicht reinsteigern, sonst ist der Sonntag ganz im Eimer. Damit bleibt es wie bei Pro X 13 für mich zum Arbeiten bisher ungeeignet, höchstens der schnellere Export taugt was bei großen Projekten. Für mich also abgehakt. Ich versuche vielleicht die nächsten Patches solange es für mich welche gibt, danach wenn nichts wirklich Gutes passiert.....glaube ich nicht, dass ich so schnell nochmal hier Geld ausgebe.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 17:03, insgesamt 3-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 12.06.2022 um 17:57 Uhr

Hallo @hobbyfilmer54

Dein Problem kann ich nicht nachvollziehen. Wir reden beide von der Szenenübersicht, ja? Version 14: ich wähle einen Clip aus, oben links wird ein Haken gesetzt, ich drücke Leertaste, das Abspielen beginnt, unten im Bild beginnt eine gelbe Linie an zu laufen. Ich drücke Leertaste, die gelbe Linie verschwindet, die Zeit zeigt z. B. 01:24:22 und das Abspielen stoppt. Ich drücke wieder Leertaste, das Abspielen geht genau mit dieser Zeit weiter, da springt nichts zurück.

Der einzige Unterschied zur 12: da läuft tatsächlich noch ein Abspielmarker mit, aber das Ergebnis ist identisch.

Weshalb das bei Dir nicht funktioniert? Hast Du in der Timelineansicht schon mal auf Ansicht optimieren geklickt? Klappt es dann? Das ist manchmal der Grund, weshalb der Abspielmarker wieder an den Anfang springt.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 12.06.2022 um 18:13 Uhr

@korntunnel

Hallo Korntunnel, erklären lässt sichs schlecht, ich hab einen kurzen Clip dazu eingestellt. hast du vielleicht noch nicht gesehen. Da siehst du was ich meine. Ich hab den Titel auch noch angepasst. Ich hab es nochmal nachvollzogen, zumindest in einem der letzten Patchstände ear das in der Pro X13 auch, habe ich dort vielleicht nicht drauf geachtet, da ich wegen der anderen Bugs nie wirklich damit Projekte gemacht habe. Ich hab das nur zum Exportieren großer Sachen genommen, denn der Tempogewinn ist doch ganz nett. Alles andere mach ich immer noch mit der 12er.

Ergänzung dazu: Eine richtig gute Sache gerade bei Pro X das seinen Schwerpunkt immer wieder aufs Colorgrading legt wäre natürlich, wenn man in der Szenenübersicht auch die angewendeten Effekte sehen könnte. Da fallen einem Fehler beispielsweise bei der farblichen Abstimmung sofort ins Auge. Aber irgendwie scheint die Szenenübersicht etwas abgekoppelt von der Timeline, was mehr als schade ist. Darum auch das eigenartige Verhalten des "Zurückscrollens". Da geht so viel Potential verloren. Das sowas geht weiß ich, welche Vorteile es bietet auch, daher wünsche es mir auch bei Magix. Aber da ich überzeugt bin, dass Magix hier regelmäßig drüberliest, wird auch das längst bekannt sein.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 18:47, insgesamt 2-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 12.06.2022 um 18:59 Uhr

@hobbyfilmer54

Das einzige, was ich erkennen kann, ist der Scrollbalken, der beim Stopp nicht mehr angezeigt wird. Beim erneuten Druck auf die Leertaste geht er jedoch genau an der vorherigen Stelle weiter. Ist es das, was Du meinst?

Ich orientiere mich eh am Vorschaubild.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 12.06.2022 um 19:20 Uhr

@korntunnel

Wenn ich auf Stopp drücke, scrollt die Szenenübersicht statt wie früher an der Stelle zu bleiben zurück an den Anfang etliche Reihen weiter hoch. Was will ich da, wenn ich bei den letzten Clips bin. Spiel ich den Film weiter ab,scrollt alles wieder in die was weiß ich 10. Clipreihe nach unten. Je mehr Clipreihen umso nerviger. Gerade hier war bisher die Szenenübersicht eine große Hilfe. Dieses ständige Hin und Her nervt und macht einfach vieles schwieriger. Kann doch auch beim Stoppen den Clip anzeigen wo der Abspielmarker steht so wie die letzten 10 Jahre auch statt unsinnig zum Anfang zurück zu scrollen. Worin soll hier der Sinn bestehen.

 

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 19:22, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

wabu schrieb am 12.06.2022 um 20:02 Uhr

Ich glaube ich habe es auch gefunden: wenn oben nicht alles zu sehen ist und ich klicke auf ein beliebiges Bild, Clip dann saust alles hoch, so das dieser Clip in der obersten Reihe ist.

Vielleicht ist das gemacht worden, damit nach unten maximaler Platz ist - weil beim Durchlauf es immer weiter geht

Zuletzt geändert von wabu am 12.06.2022, 20:04, insgesamt 1-mal geändert.

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 32,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 22H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

hobbyfilmer54 schrieb am 12.06.2022 um 20:14 Uhr

@wabu

Das wäre jetzt mal auf die Timeline bezogen das Gleiche als wenn bei jedem Stopp die Timeline an den Anfang zurück springt, im Vorschaumonitor ist aber weiter der markierte Clip zu sehen wo der Abspielmarker auch korrekt steht. Und beim weiter Abspielen springt dann alles wieder zurück an die Stelle in der Timeline wo sich der Abspielmarker befindet. Sehr befremdlich.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 12.06.2022 um 20:23 Uhr

@hobbyfilmer54

Ah, dank @wabu weiß ich jetzt auch, was Du meinst. Wenn der Platz in der Szenenübersicht nicht für alle Clips ausreicht und rechts ein Scrollbalken entsteht, dann springt die Ansicht nach oben. wenn Du auf einem Clip weiter unter bist. Korrekt? Melde das doch mal dem Support als Bug, ich werde es auch machen. Mal sehen, was dabei herauskommt. Stelle bis zu einem Ergebnis die Bilder auf möglichst klein, dann fällt das nicht so sehr auf.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 12.06.2022 um 20:36 Uhr

@korntunnel

 

Genau! Wie gesagt, manches in Worte zu fassen ist nicht immer einfach,darum das kleine Video zum Problem. Und da ich auf einem Laptop arbeite und meine Projekte meist etwas mehr Clips enthalten, ist der Scrollbalken ziemlich schnell erreicht.

Da ich auch denke, der Draht von euch Mods zu Magix ist kürzer, sag ich danke fürs melden. Das Video zeigt es ja.

Zuletzt geändert von hobbyfilmer54 am 12.06.2022, 20:39, insgesamt 1-mal geändert.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

korntunnel schrieb am 12.06.2022 um 20:38 Uhr

Melde es doch auch, bitte.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

hobbyfilmer54 schrieb am 12.06.2022 um 21:34 Uhr

Ok.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

wabu schrieb am 12.06.2022 um 23:09 Uhr

so werde ich es melden - morgen:

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 32,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 22H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

hobbyfilmer54 schrieb am 13.06.2022 um 00:57 Uhr

@wabu

danke. wenn ich in den nächsten Tagen dazukomme schreib ich auch nochmal und hänge mein Video an.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW

 

hobbyfilmer54 schrieb am 22.06.2022 um 15:33 Uhr

So, heute habe ich tatsächlich noch eine Antwort auf mein Ticket bekommen. Die meisten werden den Inhalt irgendwie kennen, "dank der Hilfe könne man das Problem nachvollziehen und habe es an die Entwickler weitergeleitet. "

Mal schauen was sich wirklich tut. Wenn das tatsächlich gefixt würde, das wäre klasse, da es bei vielen Clips im Projekt echt keinen Spaß macht wie es momentan ist.

CPU:Intel12700H

zusätzliche Grafikeinheit: RTX 3070TI

RAM: 32GB DDR5

Speicher: SSD 1TBMicron und 2TB Samsung 980Pro PCI4

Software: Win 10 und Win 11Pro immer Patchstand des jeweiligen Monats, nur Defender und eigene Windows-Firewall

Codecpacks und irgendwelche Systemcleaner: keine(eigentlich logisch...)

Treiber: meistens die aktuellsten die zu bekommen sind vom Hersteller außer es läuft alles dann: "Never touch a running system"

Videoprogramme: VDL 2015 Plus; VDL 2020/2021Premium; Pro X12,13 und weil noch mit Upgradegarantie auch noch die 14 , mittlerweile Davinci Resolve 18 Studio

Grafikbearbeitung: u.a. Affinitiy Photo; Capture One für Sony RAW