Thumbnails in der timeline sind schwarz

videofan60 schrieb am 07.08.2017 um 14:44 Uhr

Hallo,

VDL2016-Premium, Windows7:

wenn ich die timeline weiter scrolle, werden die folgenden Bilder nicht angezeigt, nur schwarze Bilder, die beim Anklick aber im Monitor dargestellt werden. Jetzt kommt dazu, dass ich beim zurückscrollen an den Filmanfang auch die vorher angezeigten thumbnails nur noch als schwarze Bilder in der timeline sehe.

Cache leeeren habe ich ohne Erfolg probiert.

Woran kann das liegen?

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

Kommentare

maedschik schrieb am 07.08.2017 um 14:54 Uhr

Hallo!videofan60!

Wenn ich so alle Deine letzten Fehlermeldungen passieren lasse, drängt sich mir der Verdacht auf , dass an Deinem PC-System irgend etwas nicht stimmt. Vielleicht solltest Du auch dort einmal ansetzen. Vielleicht ein PC - Fachmann hinzuziehen. Aus der Ferne ist bei einer solchen Anhäufung von Fehlern kaum zu helfen.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

A380 schrieb am 07.08.2017 um 16:13 Uhr

Ändere mal die Spurhöhe auf "Standard"

maedschik schrieb am 07.08.2017 um 19:22 Uhr

Hallo!

Hat der Hinweis von A380 geholfen?...........Wenn nein stelle bitte ein Screenshot ein.........eventuell auch von Deinen Programm-Einstellungen (Taste Y ...alle)

PS. Dein Grafikkartentreiber sollte 384.94.........sein (Systemsteuerung....Programme und Features...NVIDIA Grafiktreiber ). Meine Erfahrung ist, dass ab VDL2016 schon der neuste verwendet werden sollte, bei den älteren Programmen war das nicht immer die beste Lösung.

Zuletzt geändert von maedschik am 08.08.2017, 08:17, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

videofan60 schrieb am 08.08.2017 um 14:10 Uhr

Hallo,

Ich konnte dem Hinweis von A380 noch nicht nachgehen, da ich, ehrlich gesagt, die 2016-Version erst einmal in die Ecke geschmissen habe.

Ich habe den Treiber 384.74, der am 13.7.17 aktuell war. Werde aber den neusten runterladen.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

maedschik schrieb am 08.08.2017 um 15:05 Uhr

Hallo!

Erst den Tipp von A380 probieren, aber wenn VDL 2016 in der Ecke liegt , ist es eigentlich umsonst .

werde aber den neusten runterladen

.....den alten Treiber dann über die Systemsteuerung deinstallieren und dann den neuen Treiber installieren. Windows versucht automatisch eine Treiberinstallation ,diese muss abgebrochen werden .

Zuletzt geändert von maedschik am 08.08.2017, 15:14, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

videofan60 schrieb am 08.08.2017 um 16:09 Uhr

1. Überprüfung der Standard-Spurhöhe hat nichts gebracht.

2. Treiber deinstalliert und dann neu installiert 384.94. Ergebnis: thumbnails erscheinen sofort beim Scrollen der timeline. Also ein großer Fortschritt!🙂 Langzeitwirkung muss beobachtet werden.

Ich werde also meine Einstellung revidieren und der 2016-Version noch eine Chance geben.

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

maedschik schrieb am 08.08.2017 um 16:12 Uhr

Hallo!

Ich würde dann trotzdem gerne Deine Programmeinstellungen VDL 2016 (Taste Y )sehen .

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

FredW schrieb am 08.08.2017 um 16:33 Uhr

@videofan60,

ich möchte die Aussage von maedschik bzgl. des Treibers unterstützen. Eventuell prüfst du nochmals folgende Punkte:

1.) Wer ist der Hersteller deiner NVidia Karte?
2.) Bietet dieser Hersteller einen Treiber auf seiner Homepage für WIndows 7 64-Bit an?
3.) Wenn ja, diesen Treiber downloaden (nicht unbedingt den von der NVidia-Seite nehmen)
4.) Über den Gerätemanager die GraKa entfernen. Dieses Entfernen sorgt dafür, dass Windows alle dll's des installierten Treibers entfernt.
5.) PC neu starten oder im Gerätemanager nach neue Hardware suchen lassen
6.) Die GraKa wird nun wieder gefunden
7.) Sollte die Installation des Treibers automatisch starten, diese abbrechen
8.) Danach die Setup Datei des "älteren Treibers" starten
9.) Danach auf jeden Fall einen Programmreset durchführen, wichtig!

Wenn du nur die Setup Datei des älteren Treibers startest, ohne den neueren Treiber vorher zu entfernen, wird Windows nicht die neueren dll's mit älteren überschreiben.
Parallel dazu kannst du auch deine DirectX Version prüfen.

Viel Erfolg FredW

Zuletzt geändert von FredW am 08.08.2017, 16:34, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

videofan60 schrieb am 08.08.2017 um 16:35 Uhr

Videowiedergabe:

Überlastoptimierung für Echtzeitwiedergabe - ok

Bitmaps-Auflösung für Vorschau reduzieren - ok

Speicher für Bitmaps in anderen Prozess auslagern - ok

GPU-Beschleunigung für Standard-Blenden - ok

Automatische Interlace-Verarbeitung - ok

Videomodus für Arranger:

Standardmodus

Nvidia GeForce GTX 680

Immer DirectX9 verwenden - ok

Projekt: 1920x1080, 25fps, 16:9

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

videofan60 schrieb am 08.08.2017 um 16:49 Uhr

Hallo FredW,

@videofan60,

ich möchte die Aussage von maedschik bzgl. des Treibers unterstützen. Eventuell prüfst du nochmals folgende Punkte:

1.) Wer ist der Hersteller deiner NVidia Karte?
2.) Bietet dieser Hersteller einen Treiber auf seiner Homepage für WIndows 7 64-Bit an?
3.) Wenn ja, diesen Treiber downloaden (nicht unbedingt den von der NVidia-Seite nehmen)

--> Hersteller ist Gainward, der bietet für meine GK keine Updates mehr an sondern verweist auf Nvidia.
4.) Über den Gerätemanager die GraKa entfernen. Dieses Entfernen sorgt dafür, dass Windows alle dll's des installierten Treibers entfernt.
5.) PC neu starten oder im Gerätemanager nach neue Hardware suchen lassen
6.) Die GraKa wird nun wieder gefunden

--> ich hatte nun schon den neuen Treiber installiert, ohne die GK zu entfernen. Wie verhalte ich mich denn jetzt zu dieser Aktion?


7.) Sollte die Installation des Treibers automatisch starten, diese abbrechen
8.) Danach die Setup Datei des "älteren Treibers" starten
9.) Danach auf jeden Fall einen Programmreset durchführen, wichtig!

Wenn du nur die Setup Datei des älteren Treibers startest, ohne den neueren Treiber vorher zu entfernen, wird Windows nicht die neueren dll's mit älteren überschreiben.

--> ich hatte zum Entfernen des alten Treibers das mir vom Nvidia-Service angeratene DDU-Programm im abgesicherten Modus verwendet.


Parallel dazu kannst du auch deine DirectX Version prüfen.

Viel Erfolg FredW

Vielen Dank auch für Deine Unterstützung.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

maedschik schrieb am 08.08.2017 um 16:50 Uhr

Hallo!

Ich bin jetzt im Garten, melde mich heute abend dazu.

ok = Häkchen

 

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

maedschik schrieb am 08.08.2017 um 18:59 Uhr

Hallo!

So sieht es bei mir aus, aber unter Win 10............hier kannst Du aber einfach einmal Dinge probieren , was eben bei Dir besser funktioniert.

Unter ....Hilfe..... einmal nachschauen ob Dein Programm auf den neusten Stand ist.

Hast Du alle Zusatzinhalte unter ......Hilfe......heruntergeladen ?.

Den Blitz rechts unter dem Monitor am besten immer aktivieren (blau)

 

Zuletzt geändert von maedschik am 08.08.2017, 20:12, insgesamt 4-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

maedschik schrieb am 08.08.2017 um 20:23 Uhr

Projekt: 1920x1080, 25fps, 16:9

Hallo!

Hier sehe ich Unstimmigkeiten. Die Canon kann nachdem was ich gefunden habe nur 24fps / 30p und

die Tz61

1920 x 1080 Pixel, 50p (FHD: 28 Mbps / AVCHD) (Sensorausgabe ist 50 Bilder/Sek.)/1920 x 1080 Pixel, 50i (FHD: 17 Mbps / AVCHD) (Sensorausgabe ist 50 Bilder/Sek.)/1280 x 720 Pixel, 50p (HD: 17Mbps / AVCHD) (Sensorausgabe ist 50fps)/1920 x 1080 Pixel, 25p (FHD: 20Mbps / MP4) (Sensorausgabe ist 25 Bilder/Sek.)/1280 x 720 Pixel, 25p (HD: 10Mbps / MP4) (Sensorausgabe ist 25 Bilder/Sek.)

Da brauchte man mehr Informationen was Du genau machst.

Welches Ausgangsmaterial verwendest Du, also was kommt von der Kamera ?

Welche Exporteinstellungen und auch die Filmeinstellungen / Projekteinstellungen wäre von Intresse.

BD ? oder Datei ?............ als Exportergebnis.

PS. Ausgehend von Deinen Kameras können die Schwarzbilder auch in Zusammenhang mit der Grafikkarte auf Fehler der Kamera zurückzuführen sein. Es gibt Kameras die erzeugen am Anfang / Ende eines Clip´s ein paar Schwarzbilder. Wenn Du in den Einstellungen .....einfache Darstellung (nur ein Bild am Anfang / Ende anzeigen)..... gewählt hast ( daher wollte ich alle Einstellungen sehen ),dann werden in der Timeline eben schwarze Bilder angezeigt. Entweder man kürzt dann die Clip´s hinten und vorne oder man gibt in den Einstellungen bei der automatischen Kürzung einen Wert ein ( probieren )

Zuletzt geändert von maedschik am 09.08.2017, 08:33, insgesamt 4-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

videofan60 schrieb am 09.08.2017 um 09:58 Uhr

Erst einmal vielen Dank für Deine Hinweise. Ich werde mich durch das Paket der Informationen noch durcharbeiten.

Vorab zu Deinem letzten thread:

im letzten Projekt sind Fotos und Clips mit AVCHD, 50p der TZ61 sowie Fremdclips mit mp4, 25 fps verarbeitet, wobei die schwarzen thumbnails bei den Fotos und Clips auftraten.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

maedschik schrieb am 09.08.2017 um 10:15 Uhr

wobei die schwarzen thumbnails bei den Fotos und Clips auftraten

Hallo!

Dann können wir das mit dem Wegschneiden vergessen. Sollte es wieder auftreten, bei den Anzeigeoptionen einfach eine andere ausprobieren. Bsp.Kompatibilitätsmodus für Windows

 

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

videofan60 schrieb am 09.08.2017 um 15:18 Uhr

Hallo,

habe 4 Versuche gemacht, derart dass ich im mein Projekt Fotos aus dem Mediapool in das Storyboard gezogen habe. Bei denen 1-mal kein Fehler, 3-mal der Fehler mit schwarzen thumbnails aufgetreten ist innerhalb kurzer Zeit.

Ich hatte das Vorgehen ausführlich beschrieben. Offenbar hat das der Community zu lang gedauert und hat mich beim Uploaden des threads rausgeschmissen. Das ist die Krönung mit MAGIXYZ!

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

FredW schrieb am 09.08.2017 um 15:24 Uhr

@videofan60,

Offenbar hat das der Community zu lang gedauert und hat mich beim Uploaden des threads rausgeschmissen. Das ist die Krönung mit MAGIXYZ!

da liegst du völlig falsch. Wenn du zu lange benötigst, könnte es zu einem time-out gekommen sein, entweder auf deinem Rechner, bei deinem Service Provider, etc. Da kann MAGIX nun wirklich nichts dafür ..., d.h. der Link von deinem Rechner zum Magix Server wurde abgebrochen. Das sind aber reine Kommunikationsparameter ...

Ich komme zur Aussage, dass du dir von jemandem helfen lassen solltest. Zuerst müsste auch deine Hardware geprüft werden, ob die noch ok ist. Du selbst könntest das mit dem Tool "Sandra lite" vornehmen.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

wabu schrieb am 09.08.2017 um 15:31 Uhr

das rausfliegen passiert mir gelegentlich auch - nicht nur hier.

Deswegen bin ich dazu übergegangen bei längeren Texten einen einfachen Editor zu verwenden um dann zum zum Schluß per Kopie alles ein zu fügen

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

videofan60 schrieb am 09.08.2017 um 15:53 Uhr

Zitat FredW: "Ich komme zur Aussage, dass du dir von jemandem helfen lassen solltest. Zuerst müsste auch deine Hardware geprüft werden, ob die noch ok ist. Du selbst könntest das mit dem Tool "Sandra lite" vornehmen."

1. Ich hatte den Magix-Service kontaktiert und zig Mails ausgetauscht, ohne dass dort ein Fehler benannt werden konnte.

2. Ich hatte vom Fachhändler ,Verkäufer den PC testen lassen. Ergebnis: Benchmarks sind gut, Fehler wurden nicht gefunden.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

maedschik schrieb am 09.08.2017 um 16:50 Uhr

Hallo!

Hast Du denn einmal die Anzeigeoptionen gewechselt , als der Fehler auftrat ?

 

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

BilderMacher schrieb am 09.08.2017 um 16:59 Uhr

Ich hatte vom Fachhändler ,Verkäufer den PC testen lassen.

Bei der Gelegenheit hätte man die Grafikkarte austauschen können und dann mit VDL testen, ob sie geeigneter ist. Was sollen Benchmarks bringen wenn das Problem doch mit VDL auftritt. Solche Benchmarks testen die Hardware, ob sie allgemein funktioniert. Das tut sie unter Windows ja auch.🙃😕🙁

 

FredW schrieb am 09.08.2017 um 17:08 Uhr

@videofan60,

Ich hatte vom Fachhändler ,Verkäufer den PC testen lassen.

Ich weiß ja nicht, was ein "Verkäufer" testen will, was du benötigst ist ein "Fachmann" und genau dieser hätte dann auch Hardware getauscht, wie z.B. die GraKa. Wenn ein Kunde den PC zu meinem Bekannten in den Laden bringt und so ein Problem schildert, dann nimmt er pro Stunde 60.- Euro, aber er macht dann auch etwas für das Geld. Ein intensiver Test mit Sandra dauert bis zu 24h, d.h. die Tests laufen über Nacht.

GraKa ausbauen, andere einbauen, Treiber ändern, System hochfahren kostet auch Zeit, die nicht umsonst ist ...

Hast du niemanden in deinem Bekanntenkreis, der diese Ideen umsetzen kann?

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

videofan60 schrieb am 09.08.2017 um 17:09 Uhr

Hallo!

Hast Du denn einmal die Anzeigeoptionen gewechselt , als der Fehler auftrat ?

 


Ja; sowohl bei Standard- als auch Kompatibilitäts-Modus der Fehler

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

videofan60 schrieb am 09.08.2017 um 17:28 Uhr

Zitat von FredW:

"Hast du niemanden in deinem Bekanntenkreis, der diese Ideen umsetzen kann?"

"Verkäufer" heißt auch Fachgeschäft. Die GraKa wurde aber nicht getauscht.

Sandra mag gut sein, aber überfordert mich als Laien.

Jetzt habe ich mich bei einem PC-Service angemeldet. Kompetenz =?, mal sehen, was raus kommt.

Es wurde auch schon auf "sauberes System" oder mögliche Verbiegungen hingewiesen. Wie sollte man denn diesbezüglich vorgehen?

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit