Timeline-Chaos

videofan60 schrieb am 25.10.2019 um 12:29 Uhr

Hallo,

Ich bin äußerst unzufrieden mit meiner neuen VDL-Version 2019-Premium; auch nach Aufspielen des neusten Updates. Bei meinem neuen Projekt hat sich in der timeline ein totales Chaos der Objekte entwickelt.

Mein Vorgehen:

ich ziehe meine Standardfotos und Clips in die timeline. Dann setze  ich im Storyboard noch zusätzliche Fotos an verschiedenen Stellen ein. Danach, beim Bearbeiten des Projektes in der timeline verwende ich mehrmals den Mausmodus für alle Spuren, um nochmals Lücken zu schließen oder noch etwas einzusetzen.

Jetzt bin ich das gesamte Projekt in der timeline durchgegangen und habe festgestellt, dass viele Objekte ineinander geschoben sind und an anderer Stelle große Lücken entstanden sind.

Ich vermute, dass beim Verschieben mit dem Maus-Modus nicht alle Objekte mitmachen, sondern Objekte werden in andere hineingeschoben.

Ein derartiges Chaos bei Anwendung dieses Maus-Modus ist mir in meiner langen Zeit mit diversen VDL-Versionen noch nicht vorgekommen.

Ich hatte ja schon mal über Minilücken zwischen einem Clip und einem nachfolgenden Foto berichtet (Anm: liegt beim Support und ist noch nicht gelöst). Kann darin eine Ursache begründet sein?

Über einen Hinweis würde ich mich freuen.

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

Kommentare

Wolve schrieb am 25.10.2019 um 13:24 Uhr

...Verschieben mit dem Maus-Modus nicht alle Objekte mitmachen

auch wenn Du den Mausmodus für alle Spuren anwendest, mußt du berücksichtigen, daß 'für alle Spuren' erst ab der aktuellen Cursor-Position gilt.

Es sei denn Du hast vorher mehrere Objekte (evt. unbemerkt) markiert; dann gilt die Spuren-Regel nur für die Markierungen !

Gruß Wolve

VdL Premium (19.0.2.49) / VdL 2015 Pr. (14.0.0.187) // Windows 10 Home - 64Bit // AMD Ryzen7 3700X (8x3,60 GHz) / 16GB RAM // Radeon RX5700 (GDDR 6 / 8GB) // Blu-Ray Brenner  Pioneer BDR-209 // 500GB (SSD) + 4TB (HDD) /// Nikon Z6 + 24-70mm / 4,0

videofan60 schrieb am 25.10.2019 um 14:04 Uhr

Zitat: ...'für alle Spuren' erst ab der aktuellen Cursor-Position gilt....

ich markiere ein Objekt, ab dem ich den Maus-Modus anwende. Deine Erklärung trifft hier wohl nicht zu.

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

zonaroma schrieb am 25.10.2019 um 14:20 Uhr

Hallo,

nicht das Objekt markieren, eher bei nur einem Teilbereich, wie der Name schon hergibt, den Anwendungsbereich, mit in un out point, (blaue Linie oberhalb der Objekte) bearbeiten.

Hoffe ich habe dich richtig verstanden.

Guck auch mal hier was @Irra , da zu sagt: https://www.magix.info/de/forum/szenen-von-film-kopieren--1231865/#ca1485681

Gruß,

zonaroma

hoko47 schrieb am 25.10.2019 um 15:17 Uhr

Moin Moin @videofan60

ist mir ebenfalls schon passiert siehe meinen Beitrag

https://www.magix.info/de/forum/fotos-werden-zusammengeschoben--1222572/

seit dem setze ich den "Mausmodus für alle Spuren" (7) nur noch gezielt ein

und gleich wieder zurück in "Mausmodus für einzelne Objekte" (6).

Habe meine Arbeitsweise eben geändert.

Lücken schließen über das Kontextmenü "Lücken finden und schließen"

Gruß aus dem Norden

Horst

Windows 10 (1909-18363.657),
DELL xps 8930

Intel i7-8700, 16 GB RAM,

Intel hd graphics 630, (26.10.100.7263)
GeForce GTX 1060, (441.41)

Panasonic DMC-FZ200

Foto Manager 16 Deluxe  - "12.0.0.20"
MAGIX Photo & Graphic Designer   16.3.0.57723  DL x64 Oct 25 2019
MAGIX Audio Cleaning Lab  "22.2.053 (DP3)
MAGIX Video deluxe 2016 Premium - "15.0.0.114 (UDPP3)"
MAGIX Video deluxe Premium (2019) - "19.0.2.49 (UDPP3)"

videofan60 schrieb am 25.10.2019 um 15:57 Uhr

hoko47: Dein Fall ist erklärbar. Das trifft aber bei mir nicht zu. Trotzdem Danke für Deinen Beitrag.

zonaroma: Dein Link zum "Anwendungsbereich" trifft es leider auch nicht. Vielleicht habe ich mich nicht klar ausgedrückt:

In der timeline will ich vor einem Objekt eine Lücke erzeugen für ein neues Objekt (ich weiß, dass es im Storyboard wohl einfacher ist, aber wie man es eben gewohnt ist ). Also wähle ich den Maus-Modus für alle Spuren und schiebe alle Objekte ab dem ausgewählten Objekt nach hinten.

In einem Test habe ich das noch mal nachvollzogen, und siehe da, ich konnte den Zusammenschiebeffekt nicht reproduzieren.

Da muss etwas anderes noch dazugekommen sein; aber was?

Hat mich viel Zeit gekostet, im Hauptprojekt alle Fehler wieder zu korrigieren; deshalb mein anfänglicher Frust über die Instabilität der Version.

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

wabu schrieb am 25.10.2019 um 19:59 Uhr

Kannst du mal Screenshots anfertigen?

ich würde es gerne mal sehen

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

zonaroma schrieb am 25.10.2019 um 21:21 Uhr

Hallo,

wenn ich in einer Spur platzmachen will, um ein Objekt eizufügen, wähle ich die folgenden Objekte aus und schiebe sie nach hinten weg. (Oder Mausmodus für eine Spur).

Habe ich dich nun verstanden? Ansonsten wie @wabu dann sieht man klarer.

Gruß,

zonaroma

newpapa schrieb am 25.10.2019 um 22:17 Uhr

Hallo,

das Problem ist schon alt. Habe aber noch nie festgestellt, dass es beim Verschieben auftritt. Ich kenne das nur in der Kombination "alle Spuren" und etwas entfernen.

So sieht das dann beispielhaft aus:

Wenn man Pech hat, betrifft das weite Teile im Projekt. Und man merkt das ggf. nicht sofort, wenn die Verschiebungen außerhalb des sichtbaren Bereichs in der Timeline liegen. Je nach den Umständen nützt dann auch die BAK nichts mehr. Nach der zweiten Katastrophe habe ich ich für mich entschieden:

Tastenkürzel "Entf", "U", "Z" und "STRG+Entf" sind bei mir gelöscht und durch Funktionen auf den Funktionstasten ersetzt. Wer so diszipliniert ist, das immer nur im Mausmodus "Objekt" zu erledigen, der dürfte kein Problem haben. Bei mir war das Hauptproblem: Nicht auf den Mausmodus geachtet und schnell mal "Entf" gedrückt.

videofan60 schrieb am 27.10.2019 um 13:31 Uhr

Wabu: ich habe in mühevoller Kleinarbeit die Fehler wieder korrigiert. Aber der Screenshot von newpapa zeigt ganz genau die Situation. Und dieses Chaos zog sich tatsächlich durch das ganze 30-min-Projekt durch.

Wie ich oben schon sagte; ich konnte den Effekt in einem kleinen Testprojekt mit dem Verschieben auch nicht reproduzieren.

newpapa: wie meinst Du das mit den Tastaturkürzeln? Wie genau kommt es zum Zusammenschieben beim Drücken von z.B. "Entf"?

 

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

wabu schrieb am 27.10.2019 um 14:51 Uhr

Ich nutze schon noch die Funktionen der Tastatur- wenn ich so ein Chaos habe kann ich kaum rekonstruieren wo der Haken war

ein Fehler ist oft: schneiden aber das Objekt ist nicht markiert - bedeutet alle Objekte sind geschnitten - wenn dann was geschoben wird. - dann wird zumindest das Chaos vorbereitet

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

newpapa schrieb am 27.10.2019 um 17:31 Uhr

Hallo,

@videofan60

Beispiel wie das sich auswirkt; Timeline vor dem Löschen eines Objektes.

Zustand unmittelbar nach dem Löschen:

(Getestet mit VPX aktuell, ich kenne das Problem seit VDL 2016)

Kann für mich nur feststellen, dass ich schon Konstellationen hatte, wo ein Großteil des Projektes umgeworfen wurde. So eindeutig reproduzierbar ist das Problem nicht.

Da das Schnittverhalten abhängig ist vom Mausmodus und der Spur, habe ich mich nach einigen Missgriffen entschlossen die entsprechenden Tastaturkürzel stillzulegen. Das betrifft bei mir besonders die Taste "Entf" (für Objekt entfernen), die ich immer wieder ganz automatisch verwendet habe, weil sie ja in allen üblichen Programmen zum Löschen verwendet wird.

 

elovdl schrieb am 27.10.2019 um 18:46 Uhr

ich kenne das Problem auch. Vor einiger Zeit habe ich es mal feststellen müssen, jetzt wieder:
ein normal abgespeichertes Projekt zeigte nach Wieder-Aufruf ( > zuletzt gespeicherte Projekte...)
ein totales Chaos: überall Verschiebungen in der TL, mit Lücken, Überdeckungen. Es ist dann eine Freude, alles zu de-arrangieren 😕

PC: ASUS B85M-E ; Intel i7-4770 ; CORSAIR Vengeance LP 2x 8 GB DDR3 1600 MHz CL9 ; SanDisk SSD Ultra II 240 GB; Seagate SV35.3 1TB ; GraKa Sapphire Radeon R9 280 ; NT Be Quiet BQ SU7-600 W ;Blu-Ray Brenner LG BH10LS
BS: WINDOWS 7 Home Premium 64bit
Kamera: Canon HF10 , Sony AX53.
Nach VDL 2006/7: VDL 2008plus, VDL15plus, VDL17 prem, Vdl MX prem, Vdl 2013 prem , Vdl 2014, VP X6, VP X7 Video Deluxe Premium, VP X9 und VPX10; Videoton Cleaning Lab, NEAT Video 4 und neu: NEAT 5

wabu schrieb am 27.10.2019 um 22:40 Uhr

Der Screenshot von Newpapa ist, so glaube ich der Klassiker - insbesondere wenn die benachbarten Objekte nicht zu sehen sind...

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

BilderMacher schrieb am 28.10.2019 um 07:28 Uhr

Dann setze  ich im Storyboard noch zusätzliche Fotos an verschiedenen Stellen ein.

Zu beachten ist hier: Die Fotos- oder Video-Objekte werden immer in die erste Spur gelegt. Und der Storyboard-Modus zeigt auch nur alle Objekte der ersten Spur!

Danach, beim Bearbeiten des Projektes in der timeline verwende ich mehrmals den Mausmodus für alle Spuren, um nochmals Lücken zu schließen oder noch etwas einzusetzen.

Um (alle) Lücken zu schließen, kann man ab jetzt die Funktion "Lücken finden und schließen" im Kontextmenü verwenden. Natürlich sollte man sein Projekt grob geschnitten haben und auch noch keine Titel oder Kommentare oder andere Vertonungen vorgenommen haben. Strukturierte Schnittarbeit wäre zu empfehlen.

videofan60 schrieb am 28.10.2019 um 17:57 Uhr

Neue Erkenntnis, wie das Zusammenschnurren bei mir ausgelöst wurde, ohne dass eine Fehlbedienung vorgelegen hätte:

Ich habe in Spur1 und 2 jeweils ein Foto direkt übereinander; beide werden im Monitor angezeigt. Mir gefällt aber die Laufzeit nicht und ich markiere beide und ändere im Menü die Laufzeit und wähle "auf beide anwenden". Weiter hinten im Projekt schnurrt jetzt wieder vieles zusammen und es entstehen zusätzlich Lücken. Mausmodus steht auf Nr1.

Das ist doch ein Bug, oder?

 

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

Irra schrieb am 28.10.2019 um 18:04 Uhr

Mausmodus steht auf Nr1.

Das ist der Fehler. Wenn du Objekte in mehreren Spuren bearbeitest musst du den Mausmodus für alle Spuren nehmen.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

videofan60 schrieb am 28.10.2019 um 18:44 Uhr

Hallo Irra,

habe ich gleich ausprobiert, aber es schnurrt bei allen Mausmodi zusammen.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

wabu schrieb am 28.10.2019 um 21:56 Uhr

Wenn Objekte untereinander stehen können sie nicht beide zu sehen sein sondern nur das untere

die geschilderte Abfrage kenne ich so auch nicht

versuche ich mal nach zu stellen

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Irra schrieb am 28.10.2019 um 22:38 Uhr

Wenn Objekte untereinander stehen können sie nicht beide zu sehen sein sondern nur das untere

Doch, wenn man die Größe entsprechend ändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

videofan60 schrieb am 29.10.2019 um 13:20 Uhr

Wenn Objekte untereinander stehen können sie nicht beide zu sehen sein sondern nur das untere

Doch, wenn man die Größe entsprechend ändert.


Genau so ist es: die zwei Objekte sind Hochkantfotos und sind im Monitor nebeneinander angeordnet.

Irra, zurück zu meiner Frage: kann jemand diesen Effekt nachstellen oder ist es mal wieder nur bei mir so?

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

wabu schrieb am 29.10.2019 um 15:44 Uhr

Habe ich jetzt mal getestet. Wenn man über die "Fotolänge ändern" Funktion geht spielt der Mausmodus keine Rolle.

In jeder Spur in der so ein Foto verlängert wird - wird automatisch verschoben

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

videofan60 schrieb am 29.10.2019 um 17:09 Uhr

Hallo wabu,

danke für Deine Nachstellung. Ich habe mal einen vereinfachten Test gemacht, wie es bei mir abläuft:

1. Bild: beide Hochkantbilder markiert und ich wähle eine verkürzte(!) Zeit.

2. Bild: beide (!) Folgebilder in Spur 1+2 werden um den Zeitbetrag nachgeschoben. Es folgt die Abfrage und ich wähle "beide" aus.

3. Bild: die Nachfolgebilder in Spur 2 werden nochmals nachgeschoben, so dass die Überlappung bleibt, und Spur 2 passt nicht mehr zu Spur 1.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

BilderMacher schrieb am 29.10.2019 um 18:24 Uhr

Das liegt eindeutig an der Arbeitsweise und dem gemeinsamen Markieren (Auswählen) der Fotos. Wie dir sicher aufgefallen sein muss, wird das Objekt, wo du das Kontextmenü aufrufst, um die Fotolänge zu verändern gelb und ist das Objekt, auf das sich die Veränderung erst einmal auswirkt.

Ändere die Länge mit der Maus (da kann man beide Fotos gemeinsam verschieben) oder für das Einzelobjekt (Foto).

Das wird zwar wieder nicht gefallen, "weil zu viel Arbeit" - anders ist das Problem aber nicht zu lösen.

videofan60 schrieb am 30.10.2019 um 15:06 Uhr

Zitat:

"Ändere die Länge mit der Maus (da kann man beide Fotos gemeinsam verschieben) oder für das Einzelobjekt (Foto).

Das wird zwar wieder nicht gefallen, "weil zu viel Arbeit" - anders ist das Problem aber nicht zu lösen."

Darum geht es nicht. Wozu gibt es denn die Möglichkeit, mehrere Objekte simultan zeitlich zu ändern. Nur so kann man die Zeit Frame-genau verändern, was mit der Maus nicht machbar ist.

Das Problem ist , wie gesagt, dass sich nicht nur ein folgendes Objekt zusammenschiebt, sondern der Effekt geht durch das gesamte Projekt mit einem Anordnungschaos. Wenn man solche versteckten Fallstricke nicht kennt (in diesem Fall ist das jetzt bekannt)(in dem Handbuch gibt es dazu wohl keinen Hinweis), dann wundert man sich als User über so manches VDL-Misverhalten.

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit