Titeleinblendung

kepler2017 schrieb am 27.11.2020 um 16:59 Uhr

Magix Deluxe Pro Version 17.0.2.166 ( UDP3) ( mit Intel® Core™ i5-7400 Prozessor (bis zu 3,50 GHz), Quad-Core / 32 GB RAM, 2 TB Festplatte, NVIDIA GeForce GTX 1060 Grafik (6144 MB), Windows 10 Home 64 )

Nach dem Rendern erscheint im fertigen Film der Dateiname/ Titel. Ich will das aber nicht. Wo schaltet man das aus ?

Kommentare

videofan60 schrieb am 27.11.2020 um 17:23 Uhr

Ich bin nicht sicher. Aber schaue mal im Brenndialog nach - unter Brennen - Bearbeiten findest Du verschiedene Optionen.

Viel Erfolg

  Kamera  Lumix TZ61.

VDL-2014Plus und VDL_2016Premium:

PC - Online mit VDL: Intel i7 3770K, 16 GB DDR3, Gigabyte Z68 XP, 120 SSD S3, Seagate Barracuda 7200 -1 TB, Grafik Nvidea GTX 680-2 GB DDR5, BlueRay-Brenner LG,  Windows7 HP 64, Monitor Hanns-G 24 Zoll

VDL-2019 Premium auf PC: Intel Core i7 9700K 8-Core Prozessor, Gigabyte HZ370 HD3 Mainboard, RAM 16GB DDR4, Grafik Nvidia GTX 1660Ti - 6GB, SSD 500GB, 1 TB HDD, Windows 10 Home, 64 Bit

BilderMacher schrieb am 27.11.2020 um 17:29 Uhr

Ich würde da eher an den Player denken, der diese Einblendung macht. Dann müsste man sie in den Optionen des Players ausschalten.

kepler2017 schrieb am 27.11.2020 um 17:59 Uhr

Okay , danke für die schnelle Antwort, ich checke das mal.

kepler2017 schrieb am 28.11.2020 um 10:58 Uhr

es lag (in meinem Fall) bei an den Einstellungen im VLC Player: Um die Anzeige des Medientitels beim Filmstart zu unterbinden, den VLC Media Player starten. Dann das Einstellungs-Fenster öffnen, das sich über das Menü "Extras, Einstellungen" erreichen lässt. Danach auf der linken Seite zum Bereich "Untertitel & OSD" wechseln. Nun rechts den Haken bei der Option "Medientitel im Video einblenden" entfernen und so die Option deaktivieren. Nach einem Klick auf "OK" zeigt VLC Media Player nicht mehr den Titel an, sobald die Wiedergabe eines Films oder einer Musikdatei startet.