Update Service Aktualisierung

Gerrit-Paul schrieb am 04.05.2022 um 18:00 Uhr

Bei jedem Start von Magix Video Pro X13 erscheint das Fenster "Update Service Aktualisierung!"

Eine Neuinstallation von Magix Video Pro X13 hat das Problem nicht behoben.

Meine Version ist: 19.0.2.155(UDP3)

Video Pro X13

BS: Windows 10 Enterprise

Wäre für eine Lösung sehr dankbar!

Betriebssystem
Ausgabe
Microsoft Windows 10 Enterprise (64-Bit)
Version (Build)
21H2 (10.0.19044)
Geräte und Treiber
Prozessor
Intel® Core™ i7-10510U CPU @ 1.80GHz
Grafikprodukte
Intel® UHD Graphics
NVIDIA GeForce MX130
Audio
Intel® Display-Audio
Realtek High Definition Audio
Speicher
32 GB
Massenspeicher
Samsung SSD 860 QVO 2TB
Samsung SSD 970 EVO 1TB

Sony FDR-AX 53

Kommentare

BilderMacher schrieb am 04.05.2022 um 18:31 Uhr

Versuche einmal das Programm "Als Administrator ausführen".

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Gruß

BilderMacher

#+#+#+#+#+#+#+#+#+#+#+#+#+#+

Hardware:
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics
NVIDIA GeForce MX250

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1706
-----------------------------------------------
>>>>> Meine Homepage <<<<

Gerrit-Paul schrieb am 04.05.2022 um 19:00 Uhr

Habe ich gemacht.

Es kommt die Meldung" Es wurden keine kompitablen Produkte auf dem Computer gefunden"

Betriebssystem
Ausgabe
Microsoft Windows 10 Enterprise (64-Bit)
Version (Build)
21H2 (10.0.19044)
Geräte und Treiber
Prozessor
Intel® Core™ i7-10510U CPU @ 1.80GHz
Grafikprodukte
Intel® UHD Graphics
NVIDIA GeForce MX130
Audio
Intel® Display-Audio
Realtek High Definition Audio
Speicher
32 GB
Massenspeicher
Samsung SSD 860 QVO 2TB
Samsung SSD 970 EVO 1TB

Sony FDR-AX 53

BilderMacher schrieb am 04.05.2022 um 20:08 Uhr

Ist dein VPX auf Laufwerk C:\ installiert oder hast du die Standardinstallation geändert?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Gruß

BilderMacher

#+#+#+#+#+#+#+#+#+#+#+#+#+#+

Hardware:
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics
NVIDIA GeForce MX250

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1706
-----------------------------------------------
>>>>> Meine Homepage <<<<

Gerrit-Paul schrieb am 05.05.2022 um 06:59 Uhr

VPX ist auf C:\ installiert

Betriebssystem
Ausgabe
Microsoft Windows 10 Enterprise (64-Bit)
Version (Build)
21H2 (10.0.19044)
Geräte und Treiber
Prozessor
Intel® Core™ i7-10510U CPU @ 1.80GHz
Grafikprodukte
Intel® UHD Graphics
NVIDIA GeForce MX130
Audio
Intel® Display-Audio
Realtek High Definition Audio
Speicher
32 GB
Massenspeicher
Samsung SSD 860 QVO 2TB
Samsung SSD 970 EVO 1TB

Sony FDR-AX 53

BilderMacher schrieb am 05.05.2022 um 07:58 Uhr

Wende dich dann mal an den techn. SUPPORT.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Gruß

BilderMacher

#+#+#+#+#+#+#+#+#+#+#+#+#+#+

Hardware:
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics
NVIDIA GeForce MX250

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1706
-----------------------------------------------
>>>>> Meine Homepage <<<<

sadar55 schrieb am 08.05.2022 um 10:18 Uhr

Bei mir erscheint seit ca. 2 Wochen auch dieses Fenster.

Habe bisher jedesmal auf "installation starten" gedrückt.

Es scheint sich jedoch gar nichts zu tun, das Fenster erscheint immer wieder.

Sollte der Support eine Lösung haben, bitte hier im Forum auch mitteilen

Magix Video Pro X Version 19.0.1.155

Windows 10 21H1(Build 19043,1288)

Intel Core i5-6600 3,30GHz 4Kerne 16GB

Intel HD Graphics 530 Treiberversion 30.0.101.1960 - 1,0GB RAM Bildschirm 2

NVIDIA Geforce GTX 970 Treiberversion 30.0.15.1277 - 4,0GB RAM Bildschirm 1

Sony FDR AX53, GoPro Hero 6 und Hero10

 

dbekrause schrieb am 10.05.2022 um 07:16 Uhr

Ich habe dieses Phänomen auch seit einiger Zeit, ich meine, es hat nach Installation des Patch 155 begonnen.

Beim ersten Mal wurde noch irgend etwas gemacht, aber offenbar ohne Wirkung, es wurde nichts installiert, Magix nicht geschlossen und/oder neu gestartet o. ä.

Nach jedem Windows- und dann Magix VPX-Start erscheint dieser Update-Notifier erneut, etwas lästig, ich behelfe mir, nachdem sonst nichts weiter passiert, damit, den wegzuklicken und zu ignorieren...ab und zu schaue ich unter Hilfe und Online aktualisieren nach, aber da erscheint dann die Meldung, dass keine Aktualisierungen vorhanden wären...also so what, solange mich das Ding nicht beim Umgang mit Magix stört...😶

Es kommt mir vor wie eine ähnliche Erscheinung vor 2 Jahren oder so, wo sich ständig der Installations-Service für Zusatz-Inhalte gemeldet hat, der allerdings nervige Nebenwirkungen mit sich gebracht hat, den man dann mit ein paar Tricks/Klicks unter Einstellungen abstellen konnte (gibt hier im Forum ein Workout dazu)...für diesen Update-Notifier habe ich so etwas noch nicht gefunden.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti, Windows 10 Pro 21H2, Build 19044.1706, Magix VP X14 20.0.1.159

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

Jan_W schrieb am 10.05.2022 um 10:34 Uhr

Moin @Gerrit-Paul,

das beschriebene Problem kam schon öfter vor.

Die Lösung für mich war letztlich der Kontakt mit dem Support (2020). Da war es noch VDL.
Siehe hier.

Bei Pro X13 (aktuell habe ich Patch .150) ist mir das noch nicht passiert.

Gruß

"Kein Backup? - Kein Mitleid!"
Win10 Pro - ASUSTek Computer Inc. - i7-11700K (3.60 GHz) - Intel UHD 750 - 16GB RAM (DDR 4) - Nvidia RTX 3050 (8GB) - Intern: 2 x Samsung SSD 860 Pro (je 512 GB) + M.2 SSD 970 EVO (250GB) + M.2 SSD 980 (250GB - System) - Extern: Seagate Expansion HDD (4TB) - ext. Monitor: LG 27UD58 (HDMI, UHD: 3840 x 2160) - Video Pro X13 (20.0.1.150) - Affinity Photo & Designer - Vasco da Gama 12 HD Pro - Lumix FZ1000 - BD-Brenner intern: ASUS BW-16D1HT Silent

sadar55 schrieb am 10.05.2022 um 17:16 Uhr

Hallo @Jan_W

Danke für den Hinweis, habe mich bereits an den Support gewandt.

Magix Video Pro X Version 19.0.1.155

Windows 10 21H1(Build 19043,1288)

Intel Core i5-6600 3,30GHz 4Kerne 16GB

Intel HD Graphics 530 Treiberversion 30.0.101.1960 - 1,0GB RAM Bildschirm 2

NVIDIA Geforce GTX 970 Treiberversion 30.0.15.1277 - 4,0GB RAM Bildschirm 1

Sony FDR AX53, GoPro Hero 6 und Hero10

 

Gerrit-Paul schrieb am 14.05.2022 um 13:27 Uhr

Deinstalliere "MAGIX Video Pro X (Update Service)" über die Microsoft Problembehandlung.

http://support.microsoft.com/mats/Program_Install_and_Uninstall

Im Tool "Problem beim Deinstallieren" wählen, dann "MAGIX VideoPro X (Update Service)" auswählen und das Tool die Deinstallation versuchen lassen.

Betriebssystem
Ausgabe
Microsoft Windows 10 Enterprise (64-Bit)
Version (Build)
21H2 (10.0.19044)
Geräte und Treiber
Prozessor
Intel® Core™ i7-10510U CPU @ 1.80GHz
Grafikprodukte
Intel® UHD Graphics
NVIDIA GeForce MX130
Audio
Intel® Display-Audio
Realtek High Definition Audio
Speicher
32 GB
Massenspeicher
Samsung SSD 860 QVO 2TB
Samsung SSD 970 EVO 1TB

Sony FDR-AX 53