Upload von Fotos unmöglich

Jo555 schrieb am 05.07.2022 um 12:32 Uhr

Im Magix Online Medien Manager des Online Albums ist kein Upload mehr möglich. Ich kann die gewünschten Bilddateien auswählen, auf "Hochladen" klicken, scheinbar lädt das System auch. Aber in der oberen Leiste erscheint dann "Abgeschlossen" in rot, wenn ich draufklicke wird "Fehler" angezeigt und das Album bleibt leer. Sowohl bei alten, früher angelegten Alben, die bereits Bilder enthalten, als auch bei neuen Alben ist ein Upload nicht mehr möglich. Seit wann das Problem besteht, kann ich nicht sagen, da ich ewig lange nicht mehr versucht habe, Bilder hochzuladen. Verfügbarer Speicher ist reichlich vorhanden. Kann jemand helfen bzw. ist das Problem bekannt? Herzlichen Dank!

Kommentare

BilderMacher schrieb am 05.07.2022 um 15:56 Uhr

Manchmal hängen die Server beim Online-Album und es dauert etwas länger, bis alle Bilder verarbeitet sind.

Habe aber von meinem Standort aus kein Problem, Fotos ins Album zu laden.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

baumi2 schrieb am 10.07.2022 um 17:44 Uhr

@Jo555 ; wurde das Problem gelöst? ich habe nämlich das selbe Thema, das ich nur "Fehler" angezeigt bekomme. Auch warten hilft nichts leider...

Jo555 schrieb am 10.07.2022 um 17:53 Uhr

@baumi2 ; leider nein. Im Firefox ist bei mir nach wie vor kein Upload möglich, auch nicht nach Löschen des Cache und Update. Es funktioniert bei mir allerdings mit Chrome problemlos; warum auch immer. Also vielleicht ist Chrome auch für Dich eine (Not-)Lösung? LG